Date   

Re: APRSISCE & FTM-100

Jeff Snodgrass
 

Sorry, forgot to attach the logs.

-Jeff


Re: APRSISCE & FTM-100

Jeff Snodgrass
 

OK, let me replace "connect to" with "received by" my FTM-100.  

No stations with an "*" beside them.  

Rotating Status Display says, "APRS-IS OK" and "FTM-100 OK" with a 30 minute countdown timber below them.

Ports log for both FTM-100 and APR-IS attached after I sent a beacon from my FT-3D to the FTM-100.

Call Sign is K9JTV, SSID (Is this what I had to e-mail to get to input in the program?) is 9359.  

Thanks again,
-Jeff


Re: APRSISCE & FTM-100

Lynn Deffenbaugh
 

First, APRS doesn't "connect".  It is a one-to-many notification system.

Do you see any stations with an asterisk (*) in the scrolling packet log?  These indicate packets received from an RF port.

What does the rotating status display say in the upper left (sometimes center) panel?  It should alternate between "APRS-IS OK" and something else.

If you open up Enables / Logging / Port() and enable it, what does it show when packets are received?  With this window visible and enabled, what does it show if you disable and re-enable the RF Port?

If you'd give us the configured station ID (callsign-SSID) for your APRSIS32 instance that is connected to the radio, there are some remote queries that we can do to answer more questions.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/30/2019 11:41 AM, jmsnodgrass58@... [aprsisce] wrote:

I have set up the software according to KD8RTT's YouTube video (https://youtu.be/lcxCN0ZbR5k), obtained a passcode, and am having problems.  I see stations connect and everything seems to be working as expected except any station that connects to my FTM-100 does not show up on the internet or in the program itself.  Any ideas on what I have configured wrong?


Thanks in advance,

-Jeff


APRSISCE & FTM-100

Jeff Snodgrass
 

I have set up the software according to KD8RTT's YouTube video (https://youtu.be/lcxCN0ZbR5k), obtained a passcode, and am having problems.  I see stations connect and everything seems to be working as expected except any station that connects to my FTM-100 does not show up on the internet or in the program itself.  Any ideas on what I have configured wrong?


Thanks in advance,

-Jeff


Re: Trace-Port of KEND710-APRS has errors

Lynn Deffenbaugh
 

I see you still having transmit issues with your D710 from another group.  Here's one simple test.  Can someone with a known good connection from a PC to a D710 test this as I only own a D700?

1 Close all programs that might be accessing the D710 including APRSIS32.

2 Make sure you have a cable from COM4 to the D710 head unit

3 Open a simple terminal program, I like PUTTY or TeraTerm

4 Connect it to COM4 and set it to 9600,n,8,1

5 Set your D710 TNC to Packet mode.  If it is already there, toggle it out and back into Packet mode.

6 The terminal program should see some sort of greeting from the D710.  If not, you have parameters or COM port wrong.

7 If you see a greeting, type CONV <cr>.  That will put the TNC into "Converse" mode which will transmit anything you type as the payload of an APRS packet.

8 Type "Test" <cr> and see if the D710 transmits.  If it does not, you have some setting wrong in the radio, likely an open squelch blocking transmissions.

9 Control-C will take you out of "Converse" mode and the radio should say "OK".

Repeat Steps 5 and 6 until your terminal program shows a greeting when the TNC enters Packet mode.  Close the terminal program and repeat the whole top part if you need to change the COM port or parameters.

Repeat steps 5 through 8 if you need to power-cycle the D710 as it doesn't necessarily keep all TNC settings across power cycle.s

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/22/2019 7:12 AM, Bob KD7YZ kd7yz@denstarfarm.us [aprsisce] wrote:
I am "still" trying to get my new D710GA to function in the APRIS32
environment (having read all the suggested pages)

-------------------------------------

I enabled, then began reading trace logs to see if maybe I could figure
out why certain functions do not work.

____________________________________________________
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:32.900 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:32.900 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:37.904 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:37.904 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:42.909 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:42.909 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:47.913 Terminating after 60053 msec
vs 60000 Quiet
Port(KEND710-APRS):2019-09-22T11:06:47.913 Restarting Reader...
Port(KEND710-APRS):2019-09-22T11:06:47.913 CpReader Running on
COM4:9600,N,8,1 (31 OpenCmds, 6 CloseCmds)
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:47.913 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:47.913 Error Opening COM4:9600,N,8,1
LastError 0

---------------------------------------------------------------------------

any of that tell us anything about what settings I have wrong?

--
73
Bob KD7YZ
AMSAT LM #901


------------------------------------
Posted by: Bob KD7YZ <kd7yz@denstarfarm.us>
------------------------------------


------------------------------------

Yahoo Groups Links



Re: Contact author for login and passwords??

vince <vince83687@...>
 

@Lynn (D) - KJ4ERJ

Lynn, that's good to know now. I like your soft over others. I will run this over a laptop and hopefully be able to use a USB Satellite recvr. It's good to know
Thanks, Lynn for your understanding 
---


- In the movie Contact, what was Ellie's callsign?
73 Vince: ":>) KD7TWW Formerly KJ7EUG
Thank you for your reply...


On Sun, Sep 22, 2019 at 6:58 AM 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] <aprsisce@...> wrote:
 

For the record, there is no charge for APRSISCE/32 and no "funds" required for registration.  I believe (hope) that Vince was referring to some other program that requires "funds for registration."

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/22/2019 1:55 AM, vince83687@... [aprsisce] wrote:
Hello all!
This has been resolved and closed now. Thanks too all for the attention to this request!
Wrong software author and program had to do really about nothing.
I am thinking of registering this program but have looked how to send funds for registration and I come up empty on that front.
Gday
73
Vince


Re: Trace-Port of KEND710-APRS has errors

Rob Giuliano
 

Since you replied to the group, it appears your app is receiving from the group without an issue.

What was the original issue?
With no history attached, we can't relate to the COMM comment.

Robert Giuliano
KB8RCO



On Monday, September 23, 2019, 10:17:37 PM EDT, Bob KD7YZ kd7yz@... [aprsisce] wrote:


 

On 9/23/2019 22:12, Rob Giuliano kb8rco@... [aprsisce] wrote:
> Replying direct and on the group to see if you receive bot, or only
> one.  Please reply to the group with results.

I see this in the email program


Re: Trace-Port of KEND710-APRS has errors

Bob KD7YZ <kd7yz@...>
 

On 9/23/2019 22:12, Rob Giuliano kb8rco@yahoo.com [aprsisce] wrote:
Replying direct and on the group to see if you receive bot, or only one.  Please reply to the group with results.
how-some-ever ... in the folder containing the Group email email, as well as IF it contains the OWNER ...only mine and yours appear ...none from any other person.

As this radio and program problem is way way at the top of any to-do-list I own, I will communicate via Web Interface.

thanks for the tip-off


Re: Trace-Port of KEND710-APRS has errors

Bob KD7YZ <kd7yz@...>
 

On 9/23/2019 22:12, Rob Giuliano kb8rco@yahoo.com [aprsisce] wrote:
Replying direct and on the group to see if you receive bot, or only one.  Please reply to the group with results.
I see this in the email program


Re: Trace-Port of KEND710-APRS has errors

Rob Giuliano
 

Replying direct and on the group to see if you receive bot, or only one.  Please reply to the group with results.


If you receive only 1 reply, I suggest checking your SPAM folder for replies.  You may need to add a filter or something to get the Yahoo emails to show in your inbox.

As for the question relating to:
  "... To the best of my knowledge, it seems I'd created a Port that names com4 at 9600 com-baud. ..."

Not sure what this is referring to.
One common issue is running multiple applications fighting for the resources of a single COMM port. 
COMM ports can only service one app / be serviced by one APP. 

Try running APRSIS32 alone - nothing else running.

Robert Giuliano
KB8RCO



On Monday, September 23, 2019, 9:54:02 PM EDT, kd7yz@... [aprsisce] wrote:


 

Hi Lynn

First off, I need to 'splain that I just now discovered that if I looked at the Yahoo Groups Web Interface, I SEE replies to at least this last question.

Whereas, as I usually had been using Thunderbird for emails from sundry radio "groups" .... I just naturally was looking for replies there .. email ... I always see my posting. I never see a reply.

To the best of my knowledge, it seems I'd created a Port that names com4 at 9600 com-baud.

I will verify all the times I see Com4 appear in what's running and get back

many thanks






Re: Trace-Port of KEND710-APRS has errors

kd7yz@...
 

Hi Lynn

First off, I need to 'splain that I just now discovered that if I looked at the Yahoo Groups Web Interface, I SEE replies to at least this last question.

Whereas, as I usually had been using Thunderbird for emails from sundry radio "groups" .... I just naturally was looking for replies there .. email ... I always see my posting. I never see a reply.

To the best of my knowledge, it seems I'd created a Port that names com4 at 9600 com-baud.

I will verify all the times I see Com4 appear in what's running and get back

many thanks






Re: Contact author for login and passwords??

Rob Giuliano
 

To Quote Lynn (the author): 
"For the record, there is no charge for APRSISCE/32 and no "funds" required for registration.  ..."

Since (if) you have it installed, just use it.  We hope you will stay a member of the Yahoo group and add to the discussions.  It is a good group with lots of general APRS Q/A as well as APRSIS32 discussions.

Welcome to the group.

Robert Giuliano
KB8RCO



On Sunday, September 22, 2019, 1:58:11 AM EDT, vince83687@... [aprsisce] wrote:


 

Hello all!

This has been resolved and closed now. Thanks too all for the attention to this request!
Wrong software author and program had to do really about nothing.
I am thinking of registering this program but have looked how to send funds for registration and I come up empty on that front.
Gday
73
Vince


Re: Contact author for login and passwords??

Lynn Deffenbaugh
 

For the record, there is no charge for APRSISCE/32 and no "funds" required for registration.  I believe (hope) that Vince was referring to some other program that requires "funds for registration."

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/22/2019 1:55 AM, vince83687@... [aprsisce] wrote:
Hello all!
This has been resolved and closed now. Thanks too all for the attention to this request!
Wrong software author and program had to do really about nothing.
I am thinking of registering this program but have looked how to send funds for registration and I come up empty on that front.
Gday
73
Vince


Re: Trace-Port of KEND710-APRS has errors

Lynn Deffenbaugh
 

Error 5 opening a COM port is usually due to the fact that you have some other program running that "owns" that port.   Make sure you've closed all other programs that are accessing COM4, presuming of course that COM4 is the port that you have connected to your D710.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/22/2019 7:12 AM, Bob KD7YZ kd7yz@denstarfarm.us [aprsisce] wrote:
I am "still" trying to get my new D710GA to function in the APRIS32
environment (having read all the suggested pages)

-------------------------------------

I enabled, then began reading trace logs to see if maybe I could figure
out why certain functions do not work.

____________________________________________________
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:32.900 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:32.900 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:37.904 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:37.904 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:42.909 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:42.909 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:47.913 Terminating after 60053 msec
vs 60000 Quiet
Port(KEND710-APRS):2019-09-22T11:06:47.913 Restarting Reader...
Port(KEND710-APRS):2019-09-22T11:06:47.913 CpReader Running on
COM4:9600,N,8,1 (31 OpenCmds, 6 CloseCmds)
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:47.913 Status 0 Error 0 At 228 in
c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:47.913 Error Opening COM4:9600,N,8,1
LastError 0

---------------------------------------------------------------------------

any of that tell us anything about what settings I have wrong?

--
73
Bob KD7YZ
AMSAT LM #901


------------------------------------
Posted by: Bob KD7YZ <kd7yz@denstarfarm.us>
------------------------------------


------------------------------------

Yahoo Groups Links



Trace-Port of KEND710-APRS has errors

Bob KD7YZ <kd7yz@...>
 

I am "still" trying to get my new D710GA to function in the APRIS32 environment (having read all the suggested pages)

-------------------------------------

I enabled, then began reading trace logs to see if maybe I could figure out why certain functions do not work.

____________________________________________________
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:32.900 Status 0 Error 0 At 228 in c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:32.900 Error Opening COM4:9600,N,8,1 LastError 0
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:37.904 Status 0 Error 0 At 228 in c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:37.904 Error Opening COM4:9600,N,8,1 LastError 0
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:42.909 Status 0 Error 0 At 228 in c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:42.909 Error Opening COM4:9600,N,8,1 LastError 0
Port(KEND710-APRS):2019-09-22T11:06:47.913 Terminating after 60053 msec vs 60000 Quiet
Port(KEND710-APRS):2019-09-22T11:06:47.913 Restarting Reader...
Port(KEND710-APRS):2019-09-22T11:06:47.913 CpReader Running on COM4:9600,N,8,1 (31 OpenCmds, 6 CloseCmds)
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:47.913 Status 0 Error 0 At 228 in c:&#92;compass&#92;code&#92;aprs&#92;aprsisce&#92;cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:47.913 Error Opening COM4:9600,N,8,1 LastError 0

---------------------------------------------------------------------------

any of that tell us anything about what settings I have wrong?

--
73
Bob KD7YZ
AMSAT LM #901


Was Contact author for login and passwords??

vince83687@...
 

Resolved and closed. Wrong software author. But I can say this. A nice piece of software and thinking of using this software full time. 

73 Vince KD7TWW


Re: Contact author for login and passwords??

vince83687@...
 

Hello all!
This has been resolved and closed now. Thanks too all for the attention to this request!
Wrong software author and program had to do really about nothing.
I am thinking of registering this program but have looked how to send funds for registration and I come up empty on that front.
Gday
73
Vince


Re: Freq monitor popup keeps popping up but never gets into the B-VFO

Brad Ko6kL
 

anyone know of a setting or other software i can run on at my home station that can grab the aprs voice repeater beacon packets
and let me press a button to load it into the radio ( a kenwood 2000 )  ???
i think the Kenwood Mobil can do this , seems like it would be handy.

brad ko6kL




Re: Contact author for login and passwords??

vince <vince83687@...>
 

@Michael Heskett WB5QLD

It might be! Maybe I am seeing things again?! LOL
When it comes up again I'll grab a screenshot and post! LOL
TY

73 Vince: ":>) KD7TWW Formerly KJ7EUG
Thank you for your reply...


On Wed, Sep 18, 2019 at 7:22 PM 'Michael Heskett' wb5qld@... [aprsisce] <aprsisce@...> wrote:
 

APRS.FI requires a logon to do some things like look at raw packets. Could that be what Vince, KD7TWW, is seeing?

 

Michael Heskett

WB5QLD

 

From: aprsisce@... <aprsisce@...>
Sent: Wednesday, September 18, 2019 7:47 PM
To: vince83687@... [aprsisce] <aprsisce@...>
Subject: Re: [aprsisce] Re: Contact author for login and passwords??

 

 

APRSIS32 has no such screen or place to enter.

When does that come up?

 

If you can grab a screen shot, that would help.

 

Robert Giuliano
KB8RCO

 

 

On Wednesday, September 18, 2019, 3:12:57 PM EDT, vince83687@... [aprsisce] <aprsisce@...> wrote:

 

 

 

Eric

No, That is okay and entered. It's the login ________  password_________ I am asking for and about. I'll have to dig again and look for it and take a screenshot

Vince KD7TWW 73


Re: Contact author for login and passwords??

vince <vince83687@...>
 

@Robert KB8RCO

When it comes up again I'll def take a screen shot!
73


- In the movie Contact, what was Ellie's callsign?
73 Vince: ":>) KD7TWW Formerly KJ7EUG
Thank you for your reply...


On Wed, Sep 18, 2019 at 6:47 PM Rob Giuliano kb8rco@... [aprsisce] <aprsisce@...> wrote:
 

APRSIS32 has no such screen or place to enter.
When does that come up?

If you can grab a screen shot, that would help.

Robert Giuliano
KB8RCO



On Wednesday, September 18, 2019, 3:12:57 PM EDT, vince83687@... [aprsisce] <aprsisce@...> wrote:


 

Eric

No, That is okay and entered. It's the login ________  password_________ I am asking for and about. I'll have to dig again and look for it and take a screenshot
Vince KD7TWW 73

1781 - 1800 of 35475