Date   

Re: Time to move

David Shrum
 

Lynn,

You said it had to be at a premium level for the first year, is that implying it is costing you $$? If so, I'm sure at least some of the group could help in that department.

 

Dave N8PU

 

From: APRSISCE@groups.io On Behalf Of Lynn Deffenbaugh
Sent: Wednesday, October 16, 2019 10:18 AM
To: aprsisce@...; aprsIsCE@groups.io
Subject: Re: [aprsisce] Re: Time to move

 

Yes, the group is being migrated as we speak and it is still called APRSISCE.  The migration tool requires the new group to be a premium level for the first year, so I did have to sign up for that.  I've got their "Easy Yahoo Group Transfer" sheet beside me and am waiting for them to accept the invite to the Yahoo group after which I need to set it as a moderator and they'll pull the data after that.

Ready or not, here we go!


Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/16/2019 9:51 AM, 'David Shrum' dave.n8pu@... [aprsisce] wrote:




Lynn KJ4ERJ,

I too don't use the web interface, no need to with my desktop PC. Is the group(S) being transferred to there and is it already created and are they the same names? It was easy for me to create an account there since I already have a couple of Gmail email addresses. Hopefully it allows you to download the emails sent to it like the email does. I haven't gone on beyond registering. I think I had better bookmark that page too while I'm thinking about it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Wednesday, October 16, 2019 6:55 AM
To: aprsisce@...
Subject: [aprsisce] Re: Time to move

 

 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.

 

Transfer to groups.io has been initiated.

 

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32




__._,_.___


Posted by: "David Shrum" <dave.n8pu@...>







__,_._,___


Re: Time to move

Lynn Deffenbaugh
 

Yes, the group is being migrated as we speak and it is still called APRSISCE.  The migration tool requires the new group to be a premium level for the first year, so I did have to sign up for that.  I've got their "Easy Yahoo Group Transfer" sheet beside me and am waiting for them to accept the invite to the Yahoo group after which I need to set it as a moderator and they'll pull the data after that.

Ready or not, here we go!


Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/16/2019 9:51 AM, 'David Shrum' dave.n8pu@... [aprsisce] wrote:


Lynn KJ4ERJ,

I too don't use the web interface, no need to with my desktop PC. Is the group(S) being transferred to there and is it already created and are they the same names? It was easy for me to create an account there since I already have a couple of Gmail email addresses. Hopefully it allows you to download the emails sent to it like the email does. I haven't gone on beyond registering. I think I had better bookmark that page too while I'm thinking about it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Wednesday, October 16, 2019 6:55 AM
To: aprsisce@...
Subject: [aprsisce] Re: Time to move

 

 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.

 

Transfer to groups.io has been initiated.

 

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



__._,_.___

Posted by: "David Shrum" <dave.n8pu@...>



__,_._,___


Re: Time to move

David Shrum
 

I found the group, even found the link to join, clicked on it expecting it to open a place where I could input my call etc., it just sent the request to join, not what I was expecting, hum... Now my email address does have my call in it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Wednesday, October 16, 2019 9:45 AM
To: aprsisce@...
Subject: Re: [aprsisce] Re: Time to move

 

 

You'll get an email with a link to join up. All files/messages are imported into IO group. Something like that

 

later 

 

73

Don Poaps

New Westminster, BC

VA7DGP DATA

VA7QU   VOICE

 

 

Winlink: va7qu@...

Subject://wl2k           

 

 

 

                    

  

 

 

 

 

 

 

 

On Wed, Oct 16, 2019 at 4:20 AM Adam Mahnke kc2ant@... [aprsisce] <aprsisce@...> wrote:

 

Are instructions going to be provided? I've never used groups.io and I don't use the web interface either.

Adam

Kc2ant


From: aprsisce@... <aprsisce@...> on behalf of kj4erj@... [aprsisce] <aprsisce@...>
Sent: Wednesday, October 16, 2019 6:54:57 AM
To: aprsisce@... <aprsisce@...>
Subject: [aprsisce] Re: Time to move

 

 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.

 

Transfer to groups.io has been initiated.

 

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Time to move

David Shrum
 

Lynn KJ4ERJ,

I too don't use the web interface, no need to with my desktop PC. Is the group(S) being transferred to there and is it already created and are they the same names? It was easy for me to create an account there since I already have a couple of Gmail email addresses. Hopefully it allows you to download the emails sent to it like the email does. I haven't gone on beyond registering. I think I had better bookmark that page too while I'm thinking about it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Wednesday, October 16, 2019 6:55 AM
To: aprsisce@...
Subject: [aprsisce] Re: Time to move

 

 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.

 

Transfer to groups.io has been initiated.

 

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Time to move

Don Poaps
 

You'll get an email with a link to join up. All files/messages are imported into IO group. Something like that

later 

73
Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 


On Wed, Oct 16, 2019 at 4:20 AM Adam Mahnke kc2ant@... [aprsisce] <aprsisce@...> wrote:
 

Are instructions going to be provided? I've never used groups.io and I don't use the web interface either.

Adam
Kc2ant


From: aprsisce@... <aprsisce@...> on behalf of kj4erj@... [aprsisce] <aprsisce@...>
Sent: Wednesday, October 16, 2019 6:54:57 AM
To: aprsisce@... <aprsisce@...>
Subject: [aprsisce] Re: Time to move
 
 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.


Transfer to groups.io has been initiated.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Time to move

Michael Wright
 

Are instructions going to be provided? I've never used groups.io
many groups that transitioned to groups.io been fairly smooth, it works just like yahoogroups (used to be before yahoo became slow and created barriers) but need to register with groups.io just like you would with yahoo. Many of these groups registered all their previous yahoo members into groups.io.

Mike K6MFW


Re: Time to move

Adam Mahnke
 

Are instructions going to be provided? I've never used groups.io and I don't use the web interface either.

Adam
Kc2ant


From: aprsisce@... on behalf of kj4erj@... [aprsisce]
Sent: Wednesday, October 16, 2019 6:54:57 AM
To: aprsisce@...
Subject: [aprsisce] Re: Time to move
 
 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.


Transfer to groups.io has been initiated.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Time to move

Lynn Deffenbaugh
 

Thanks for the heads-up.  I don't use the web interface and would have completely missed this.

Transfer to groups.io has been initiated.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Time to move

g7uxw@...
 



Hi Group

Looking at the statement from Yahoo at the top of this screen, I belive its time to move over to groups.io....
Somewhere I read that there is a package that will move all content to groups.io

Food for thought


Kevin G7UXW



Attention: Starting December 14, 2019 Yahoo Groups will no longer host user created content on its sites. New content can no longer be uploaded after October 28, 2019. Learn More


Show only RF stations for 48 hours on map?

KP3FT
 

Is there a way to show only RF stations on the map, for a two or three-day period without disappearing?  I can make it show only RF, but they disappear after a short time.  I've got MaxAge set to 1440 and MinAge at 80.

I tried putting them in my buddies list, and they do show up on the map, but as "RefRM".  I just want to see what my radio hears, and only that.  No internet.  Just radio.  I can disable internet in the Enables menu of course, but I'd like to keep iGating what I hear.



Re: GPS Setup

Brandon Clark
 

Hello group, 

Thanks for the advice Lynn. I think I may be on the right track now. 
1. I enabled the GPS function and the expected on-screen items showed up: speed, satellite reception, fix type, etc. 
2. I checked my beacon configuration and realized I had forgotten to add the path. (I've been running a direwolf-only igate for a while and have gotten out of practice using APRSIS32 for transmit.)

I'm set up indoors and didn't have time to wait for the GPS to get a lock, so I'll have to do more testing tomorrow evening. When I tried to transmit though the system did pip up a dialog that it would do so once the GPS lock was achieved, so that's good. 

I'll follow up tomorrow evening when I'm able to play some more. 
Many thanks, 
Brandon Clark, KL7BSC


Re: GPS Setup

Rob Giuliano
 

The best way to know if the GPS is working with APRSIS32 is the screen changes to include GPS infomration:
1. The port status moves down a little and the SPEED from teh GPS will show above it.
2. Next to speed is direction, and below direction is Odometer
3. Across the bottom are satellite stats.

If you are not seeing these, then the GPS is not "enabled".
  Menu item >Enables and miodway down is >GPS Enabled
If you see -- (2 dashes) in teh scroller and the bottom shows 2 lines of N/A, there is no GPS attached.
  Look at menu item >Configure >Ports >MNEA

As Lynn said - only 1 application can access the physical comm port at a time, so make sure Googel Earth and any other apps are closed.

Lynn addressed the PathError as well, but I thought I'd add some detail on how you know the GPS is working.

Robert Giuliano
KB8RCO



On Thursday, October 10, 2019, 7:56:36 AM EDT, 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] wrote:


 

You seem to have multiple problems here.  First, after configuring the NMEA port with the appropriate COM settings, you'll need to check Enables / GPS Enabled.  That should cause APRSIS32 to open the COM port and begin expecting NMEA strings from the GPS.

If you see any errors there, particularly an error 5, you probably have some other application using the GPS COM port.  Windows only allows one program at a time to access any given port.  There are port sharing applications available for Windows and perhaps someone that has experience with those will step up with a comment.

What do you have configured under Configure / Beacon / Path?  It sounds like there's a misteak (sic) in there that might be causing the Trace(PathError) to show up.

Also, do you have an RF port configure, or is this instance only on the APRS-IS?


Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/10/2019 1:43 AM, Brandon Clark kl7bsc@... [aprsisce] wrote:
Good evening, 

I recently purchased a GPS dongle for my laptop, but I'm not sure how to get it to work with APRSIS32. 

Steps so far: 
1. Installed drivers and utility software. 2.Verified that the USB GPS dongle works with its own software.
3. Found the virtual com port in Windows 10 device manager. (One of the drivers for the dongle adds this as COM 6.) 
4. Tested Google Earth to see if it could get my location from the dongle. Success! Dongle is producing NMEA strings that GE can read. 
5. Entered the appropriate settings from there into the "NMEA Port Configuration" dialog of APRSIS32. 
Soooo, now what . . . ?  

Should the program update the position of my icon on the map, based on the GPS data? Is there a way to confirm that the program is receiving the data? 
The program doesn't seem to be locking onto any particular position, and a new dialog comes up when I send a beacon: "Trace(PathError)" with my callsign-SSID. Seems to be a lot of some kind.

Maybe I have something configured improperly, or I'm missing some steps? 
Thanks,
Brandon Clark, KL7BSC

PS, not sure if it's related, but Winlink Express is unable to access the GPS. When I select COM 6 in the "GPS / Position Report" window I get the following error: "Error opening GPS: the given port name does not start with COM/com or does not resolve to a valid serial port. Parameter name: portName"


Re: GPS Setup

Lynn Deffenbaugh
 

You seem to have multiple problems here.  First, after configuring the NMEA port with the appropriate COM settings, you'll need to check Enables / GPS Enabled.  That should cause APRSIS32 to open the COM port and begin expecting NMEA strings from the GPS.

If you see any errors there, particularly an error 5, you probably have some other application using the GPS COM port.  Windows only allows one program at a time to access any given port.  There are port sharing applications available for Windows and perhaps someone that has experience with those will step up with a comment.

What do you have configured under Configure / Beacon / Path?  It sounds like there's a misteak (sic) in there that might be causing the Trace(PathError) to show up.

Also, do you have an RF port configure, or is this instance only on the APRS-IS?


Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/10/2019 1:43 AM, Brandon Clark kl7bsc@... [aprsisce] wrote:
Good evening, 

I recently purchased a GPS dongle for my laptop, but I'm not sure how to get it to work with APRSIS32. 

Steps so far: 
1. Installed drivers and utility software. 2.Verified that the USB GPS dongle works with its own software.
3. Found the virtual com port in Windows 10 device manager. (One of the drivers for the dongle adds this as COM 6.) 
4. Tested Google Earth to see if it could get my location from the dongle. Success! Dongle is producing NMEA strings that GE can read. 
5. Entered the appropriate settings from there into the "NMEA Port Configuration" dialog of APRSIS32. 
Soooo, now what . . . ?  

Should the program update the position of my icon on the map, based on the GPS data? Is there a way to confirm that the program is receiving the data? 
The program doesn't seem to be locking onto any particular position, and a new dialog comes up when I send a beacon: "Trace(PathError)" with my callsign-SSID. Seems to be a lot of some kind.

Maybe I have something configured improperly, or I'm missing some steps? 
Thanks,
Brandon Clark, KL7BSC

PS, not sure if it's related, but Winlink Express is unable to access the GPS. When I select COM 6 in the "GPS / Position Report" window I get the following error: "Error opening GPS: the given port name does not start with COM/com or does not resolve to a valid serial port. Parameter name: portName"


GPS Setup

Brandon Clark
 

Good evening, 

I recently purchased a GPS dongle for my laptop, but I'm not sure how to get it to work with APRSIS32. 

Steps so far: 
1. Installed drivers and utility software. 2.Verified that the USB GPS dongle works with its own software.
3. Found the virtual com port in Windows 10 device manager. (One of the drivers for the dongle adds this as COM 6.) 
4. Tested Google Earth to see if it could get my location from the dongle. Success! Dongle is producing NMEA strings that GE can read. 
5. Entered the appropriate settings from there into the "NMEA Port Configuration" dialog of APRSIS32. 
Soooo, now what . . . ?  

Should the program update the position of my icon on the map, based on the GPS data? Is there a way to confirm that the program is receiving the data? 
The program doesn't seem to be locking onto any particular position, and a new dialog comes up when I send a beacon: "Trace(PathError)" with my callsign-SSID. Seems to be a lot of some kind.

Maybe I have something configured improperly, or I'm missing some steps? 
Thanks,
Brandon Clark, KL7BSC

PS, not sure if it's related, but Winlink Express is unable to access the GPS. When I select COM 6 in the "GPS / Position Report" window I get the following error: "Error opening GPS: the given port name does not start with COM/com or does not resolve to a valid serial port. Parameter name: portName"


Re: Tile fetching

Frederic Thisdele
 

Hi James,

No I didn't read this page and thanks for pointing me on this function. This is going to save me alot of time. Even if it's been more than 6 years I'm using APRSIS32, there's so many features I didn't took the time to read about. It's a good reminder for everobody : RTFM ... loll I'll follow your instructions and copy the procedure in my APRSRS32 reference book for offline use and teaching.

Lynn, I know I'm not the first to tell you but APRSIS32 is realy an awsome software. Thanks for supporthing the comunity and for the tremendous hours you spent programming.

Cheers.

Fred VE2ONR


Re: APRSISCE & FTM-100

Jeff Snodgrass
 

Problems resolved.  Tonight I pulled out a spare old laptop and loaded AGWPE and APRSIS32 on it and followed the setup from the previously mentioned YouTube video.  Initially I had the same result.  After I tied my audio input to my laptop speakers I could hear a large amount of white noise.  I turned off a fan that was close to the FTM-100 and the noise level dropped.  DUH!!  The Mic on the 100 was active all the time!!  I unplugged the mic and immediately started showing received RF APRS information on the APRSIS32 screen.  All is now well.  

Thanks for the assistance.  As usual it was a dumb error on my part causing the problem.

-Jeff, K9JTV


Re: Tile fetching

James Ewen
 

Have you read this page?


I was running on a network connection with 10 Mbps download speed, and could fetch all the tiles on screen within a few seconds. 

This gets everything at the current view level and two levels closer in. 

Zoom level 20 is ridiculously close, I never go that close in. Below is level 20 on the OSM mobile site. 



Below is level 18, which if you were looking at in APRSISCE/32, prefetch would get tiles down to level 20. Level 18 is still far closer than I would ever need to us for APRS. 


Below is level 16. This is high enough resolution for my needs when tracking people on APRS, even for a walk/run/cycle race. 



I can prefetch those tiles at zoom level 14. I can scroll around all of Edmonton on my APRSISCE/32 instance with maybe 8 stops total. Just stop and wait for the circle to stop expanding before moving to your next location. 

If you are doing large areas, remember that the prefetch gets the current level and 2 below. You don’t have to run over the same area at each zoom, just every three levels. If it’s really slow, watch a movie, or have a coffee and visit with your family while occasionally poking at your computer. 


James
VE6SRV

On Oct 2, 2019, at 9:20 AM, Frederic Thisdele ve2onr@... [aprsisce] wrote:


Re: Tile fetching

Greg D
 

James probably has a better way to do this, but what I do is first turn off the tile purging, then zoom to the overall area I want to fetch, then do a prefetch.  Both of these are under Configure -> Map.  I believe the prefetch grabs the current zoom level and another couple below that.  It does not dive all the way to the lowest detail all at once.  For the detail areas, I zoom in on the area of interest, and do another prefetch.

Greg  KO6TH


Frederic Thisdele ve2onr@... [aprsisce] wrote:

 

hi James,

I'm don't want to fetch tiles via rf, I whant to do it with internet at home before leaving to the exercice.

How have you fetch the entire province of Alberta in 5 minutes? Did you zom in at max level and scroll around to fetch everything?

When I say forever, I meen it took me about 2 hours to fetch the south portion of Montreal at street level for the 2018 marathon (I've scrolled the screen following a gpx track).

Thanks.



Re: Tile fetching

Frederic Thisdele
 

hi James,

I'm don't want to fetch tiles via rf, I whant to do it with internet at home before leaving to the exercice.

How have you fetch the entire province of Alberta in 5 minutes? Did you zom in at max level and scroll around to fetch everything?

When I say forever, I meen it took me about 2 hours to fetch the south portion of Montreal at street level for the 2018 marathon (I've scrolled the screen following a gpx track).

Thanks.


Re: FTM-400XDR won't transmit message from APRSISCE?

Greg Depew
 

Thanks Rob, but I've got the USB power settings set to never sleep. It's just a quirk of Windows. I've had the same problem on laptops with the same setup. It just goes wonky, such is life lol. 



Greg KB3KBR Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: "Rob Giuliano kb8rco@... [aprsisce]"
Date: 10/1/19 19:51 (GMT-05:00)
To: "Greg Depew goatherder_4891@... [aprsisce]"
Subject: Re: [aprsisce] FTM-400XDR won't transmit message from APRSISCE?

 

Check your power settings, specifically your USB power settings.
Windows tends to think things should go to sleep, expecially USB ports.

Don't rtecall the exact setting, but we have to change the power settings for many USB device we want "active" even if no one is physically at the computer.

Robert Giuliano
KB8RCO



On Tuesday, October 1, 2019, 6:54:12 PM EDT, Greg Depew goatherder_4891@... [aprsisce] wrote:


 

Your 400 will allow for recieve and transmit. You just can't use the internal TNC. If you've already setup for FlDigi or other sound card modes you're setup for sound card APRS. I personally use an ftm350 and a signal link along with UZ7HO'S soundmodem. Every once in a while I will have to disconnect and reconnect the signallink but I think that is a Windows issue. 



Greg KB3KBR Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: "kb6vtu@... [aprsisce]"
Date: 10/1/19 08:55 (GMT-05:00)
To: aprsisce@...
Subject: Re: [aprsisce] FTM-400XDR won't transmit message from APRSISCE?

 

ok, thank you very much. Is there a better radio that would allow for receive and transmit? 

josh
KB6VTU

1761 - 1780 of 35498