Date   

Re: Where is "S8RY4Q" generated?

Randy Love
 

So, just to be clear, the D710 is sending beacons position and other type packets using Dire Wolf the same call-SSID (KD7YZ-15) ?

What you're seeing is two different uses of the TO call field. 

The S8RY4Q is from a Mic-E encoded packet which used the TO call to send part of the position information. In that case, the TO call doesn't ID the type of equipment/ software used.  

The APWW10 in the TO call field is an equipment/software identifier. If you look closely at the packets that have that in the TO field, you will notice that they are not position packets,  so they don't need to use the TO call field for that information.

Sorry, I'm on my phone so I can't get to the links directly, but if you go to aprs.org and search the page for APRS spec, you will find in .pdf file that it downloads a definition of Mic-E encoding scheme. On that same page is a link to the APRS 1.1 addendum page which has a link on it to the tocall.txt with the TO call definitions.

The thing to understand here is that the TO call field isn't always used to identify equipment/ software being used, but also can be used as part of the location information when position data is sent in Mic-E format, even in the same equipment/software.

Randy 
WF5X 


On Sat, Jan 25, 2020, 6:57 AM KD7YZ Bob <kd7yz@...> wrote:
for example, looking on Findu, for KD7YZ-15, 5 mins ago, I see I have 2 "TO"'s


KD7YZ-15>S8RY4Q,WIDE2-2,qAR,KG4DVE-1:'oY"l  -/]Greenup County 900' MSL Stacked Loops 50'=
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:T#422,100,048,093,128,000,10100000
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:T#423,100,048,093,128,000,10100000
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:<IGATE,MSG_CNT=2,LOC_CNT=3,DIR_CNT=3,RF_CNT=4
KD7YZ-15>S8RY4Q,WIDE2-2,qAR,KG4DVE-1:'oY"l  -/]=
--
--
KD7YZ Bob EM88LL




Re: Where is "S8RY4Q" generated?

KD7YZ Bob
 

for example, looking on Findu, for KD7YZ-15, 5 mins ago, I see I have 2 "TO"'s


KD7YZ-15>S8RY4Q,WIDE2-2,qAR,KG4DVE-1:'oY"l -/]Greenup County 900' MSL Stacked Loops 50'=
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:T#422,100,048,093,128,000,10100000
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:T#423,100,048,093,128,000,10100000
KD7YZ-15>APWW10,TCPIP*,qAC,T2OSAKA:<IGATE,MSG_CNT=2,LOC_CNT=3,DIR_CNT=3,RF_CNT=4
KD7YZ-15>S8RY4Q,WIDE2-2,qAR,KG4DVE-1:'oY"l -/]=
--
--
KD7YZ Bob EM88LL


Re: Where is "S8RY4Q" generated?

KD7YZ Bob
 

On Fri, Jan 24, 2020 at 08:34 AM, Randy Love wrote:


APRS Mic-E encoding
I tried various searches relating to that, Mic-E, and do not see how to break-out the S8RY4Q ... nor the

2:Fm N4PWH-10 To APDW15 Via KD7YZ-15,WIDE1*,WIDE2-1 <UI pid=F0 Len=57 >[06:27:56]
!3819.85NI08258.30W#RasPi I-Gate/Digipeater in Grayson KY


APDW15, which I believe means he used DireWolf

I haven't a copy of the one I usually saw on my packets ...something akin to APWWD10-ish as I am using a KWD D710 .. but, at that time I had seen other KWD users and theirs, being 700's, had something similar which included the 700.

I am guessing I have changes a setup in the D710GA or in APRS32-Devel version, that altered what I was sending.

I guess it doesn't really matter as I am getting out; am rx'ing and otherwise Digipeat and iGating ...

just that I was curious what the CallSign TO APWDW10 or TO S8RY4Q breaks down to ... no joy on several googles this morning.

--
KD7YZ Bob EM88LL


Re: Getting APRSIS TO tx/rx on RF

Lynn Deffenbaugh
 

He is finally running the development version and has opted to go to a private exchange with me.  I'll try to encourage him to get back to the group so others can a) benefit, and/or b) think of things that I haven't.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/24/2020 7:26 PM, Rob Giuliano via Groups.Io wrote:
Can you copy the exe and xml from the old computer?

Otherwise, there is no link to the development version.  The non-development version will download and install it when the XML setting is set (per Lynn's previous email and link to the wiki.


On Fri, Jan 24, 2020 at 13:53, g6yrk@...
Hi again, I have uninstalled the version I had but cannot find a Development version
have you a link please ?


Re: Getting APRSIS TO tx/rx on RF

Rob Giuliano
 

Can you copy the exe and xml from the old computer?

Otherwise, there is no link to the development version.  The non-development version will download and install it when the XML setting is set (per Lynn's previous email and link to the wiki.


On Fri, Jan 24, 2020 at 13:53, g6yrk@...
<g6yrk@...> wrote:
Hi again, I have uninstalled the version I had but cannot find a Development version
have you a link please ?


Re: Getting APRSIS TO tx/rx on RF

Lynn Deffenbaugh
 

Like I said, follow the instructions at the following link.  You start with the general release version, close it, edit the APRSIS32.xml file as described, restart it, and then check About.  There will be a button there to install the upgrade.

http://aprsisce.wikidot.com/doc:development-version

There is no direct download link for the development version.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/24/2020 1:53 PM, g6yrk@... wrote:
Hi again, I have uninstalled the version I had but cannot find a Development version
have you a link please ?


Re: Getting APRSIS TO tx/rx on RF

g6yrk@...
 

Hi again, I have uninstalled the version I had but cannot find a Development version
have you a link please ?


Re: ME

Lynn Deffenbaugh
 

I am trying to understand your problem.  It sounds like you may be running the .EXE in a protected directory causing it to not be able to record its current configuration.

Or if you're trying to get rid of ME, that's the label that APRSIS32 puts on the current station.  It will be visible at all times.

What popup have you filled 4 times?  That's another indication that the configuration is not being saved properly, likely due to running in a non-writeable directory or executing directly out of the .ZIP file.  You might want to check:

http://aprsisce.wikidot.com/initial-startup

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/22/2020 8:06 PM, pat obrien wrote:
How do you get rid of the ME in the setup, I have filled the windows popup 4x, and it still comes up me, I have got the qth down and dragged it to transmit and still ME, Any help appreciated.
POB/K8LEN


Re: Getting APRSIS TO tx/rx on RF

Lynn Deffenbaugh
 

In the About box it should show a Built: date/timestamp.  If it is 2012, you are not on the latest development.  Follow the instructions at:

http://aprsisce.wikidot.com/doc:development-version

Note: In Development mode, it will say "Current Development version verified".

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/24/2020 10:27 AM, g6yrk@... wrote:
Hi Lynn I am not sure what version it is as all it says is: "Current version verified" but not sure about the development mode I cannot find that on the software


Re: Getting APRSIS TO tx/rx on RF

Catalin
 

Hi !

 

First, try to disable APRS-IS (from Enable menu) and check if RF part starts to work.

 

73! de YO3FVR

 

Sent from Mail for Windows 10

 

From: g6yrk@...
Sent: Thursday, January 23, 2020 22:58
To: APRSISCE@groups.io
Subject: [APRSISCE] Getting APRSIS TO tx/rx on RF

 

Hi
I have read a lot of posts on here but cannot find one that answers my question.
I have been using APRSIS for a long time on a Win7 machine with out any problems, and decided to upgrade to Win10, so I 
downloaded and installed the program on the Win10 Pro machine and the program runs ok, I am receiving stations via the internet
but cannot receive or transmit via RF, I am using the same hardware as before but still no joy.
I am running a FT4700, with a Siskin Tiny2 on Com1
Not getting any error mesages, but just no RF, I have configured the rf port and enabled 

Any help please

Steve

 


Re: Getting APRSIS TO tx/rx on RF

g6yrk@...
 

Hi Lynn I am not sure what version it is as all it says is: "Current version verified" but not sure about the development mode I cannot find that on the software


Re: Getting APRSIS TO tx/rx on RF

Lynn Deffenbaugh
 

Ok, what version of APRSIS32 are you running?  If you freshly downloaded it and haven't yet set it for development mode, you'll want to do that.

http://aprsisce.wikidot.com/doc:development-version

Once running the latest development version, go to View / Logs / Port(<YourPortName>) and enable it.  Then disable the RF port and enable it again and see what the trace log shows as packets are received.

I don't think you mentioned what port type you're using in APRSIS32?  If the TNC is locked in KISS mode, then it should be Simply(KISS).  The KISS port type is for Kenwood APRS radios prior to the D74.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/24/2020 7:10 AM, g6yrk@... wrote:
Hi Lyn, I have now tried that and it is receiving packets on the terminal but not on software


Re: Where is "S8RY4Q" generated?

Randy Love
 

That's a Mic-E compressed packet. What you're seeing is part of the posit information. 

I don't have it readily available, but Google APRS Mic-E encoding and you should find the document. It's definitely part of the APRS spec document. 

Randy
WF5X 

On Fri, Jan 24, 2020, 8:01 AM KD7YZ Bob <kd7yz@...> wrote:
Somewhere in all the wonderful links I have bookmarked on my iPad, from y.all, I have lost where those APWWD10-Like, I guess,  "rig identifiers" , are generated.

I ask because, in the last few days, I am seeing this from a parallel Rx here via RTL/SDR on 144.390

---------------------------------------------------------------------------------------------
2:Fm KD7YZ-15 To S8RY4Q Via WIDE2-2 <UI pid=F0 Len=6 >[07:53:26]  LTM 0
--------------------------------------------------------------------------------------------------

thanks for the help.

--
KD7YZ Bob EM88LL KWD D710GA ad stacked M2 2m Loops at 50' on a ridgeline, in Appalachian hinterlands




Where is "S8RY4Q" generated?

KD7YZ Bob
 

Somewhere in all the wonderful links I have bookmarked on my iPad, from y.all, I have lost where those APWWD10-Like, I guess, "rig identifiers" , are generated.

I ask because, in the last few days, I am seeing this from a parallel Rx here via RTL/SDR on 144.390

---------------------------------------------------------------------------------------------
2:Fm KD7YZ-15 To S8RY4Q Via WIDE2-2 <UI pid=F0 Len=6 >[07:53:26] LTM 0
--------------------------------------------------------------------------------------------------

thanks for the help.

--
KD7YZ Bob EM88LL KWD D710GA ad stacked M2 2m Loops at 50' on a ridgeline, in Appalachian hinterlands


Re: Getting APRSIS TO tx/rx on RF

g6yrk@...
 

Hi Rob, I am XML file from the new install! the interface from the Tiny2 is via DB9 and I am using 9600baud, and there is a dedicated com board in the PC


Re: Getting APRSIS TO tx/rx on RF

g6yrk@...
 

Hi Lyn, I have now tried that and it is receiving packets on the terminal but not on software


Re: Getting APRSIS TO tx/rx on RF

Rob Giuliano
 

I am curious if you copied (or moved) your original XML to the new Windows 10 machine, or started over?
I am not familiar with teh Siskin Tiny2.   What type of interface is it: DB9, USB, or other?
   I saw one article on 9600 baud that mentioned "Phil Bridges G6DLJ of Siskin Electronics Ltd" but no mention of the product.

COM1 is typically a hardware port on most computers.  If it is a USB interface and you assigned the USB device to COM1, some computers hold that for the hardware interface (even if the motherboard doesn't have it). 

Robert Giuliano
KB8RCO



On Thursday, January 23, 2020, 4:08:27 PM EST, Lynn Deffenbaugh <kj4erj@...> wrote:


Open a terminal program and talk to the TNC directly over COM1.  Make sure APRSIS32 is NOT running when you do this as Windows doesn't share COMM ports between two programs.

You should see something in the terminal emulator when packets are received, even if the TNC is in KISS mode.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/23/2020 2:55 PM, g6yrk@... wrote:
Hi
I have read a lot of posts on here but cannot find one that answers my question.
I have been using APRSIS for a long time on a Win7 machine with out any problems, and decided to upgrade to Win10, so I 
downloaded and installed the program on the Win10 Pro machine and the program runs ok, I am receiving stations via the internet
but cannot receive or transmit via RF, I am using the same hardware as before but still no joy.
I am running a FT4700, with a Siskin Tiny2 on Com1
Not getting any error mesages, but just no RF, I have configured the rf port and enabled 

Any help please

Steve


Re: Getting APRSIS TO tx/rx on RF

Min
 

Look at the windows driver for the coms port as that is the normal issue. Windows thinks you should have a new driver and then screws up the system. 

Min Standen G0JMS
07917 830 410

On 23 Jan 2020 19:55, g6yrk@... wrote:
Hi
I have read a lot of posts on here but cannot find one that answers my question.
I have been using APRSIS for a long time on a Win7 machine with out any problems, and decided to upgrade to Win10, so I 
downloaded and installed the program on the Win10 Pro machine and the program runs ok, I am receiving stations via the internet
but cannot receive or transmit via RF, I am using the same hardware as before but still no joy.
I am running a FT4700, with a Siskin Tiny2 on Com1
Not getting any error mesages, but just no RF, I have configured the rf port and enabled 

Any help please

Steve


Re: Getting APRSIS TO tx/rx on RF

Lynn Deffenbaugh
 

Open a terminal program and talk to the TNC directly over COM1.  Make sure APRSIS32 is NOT running when you do this as Windows doesn't share COMM ports between two programs.

You should see something in the terminal emulator when packets are received, even if the TNC is in KISS mode.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/23/2020 2:55 PM, g6yrk@... wrote:
Hi
I have read a lot of posts on here but cannot find one that answers my question.
I have been using APRSIS for a long time on a Win7 machine with out any problems, and decided to upgrade to Win10, so I 
downloaded and installed the program on the Win10 Pro machine and the program runs ok, I am receiving stations via the internet
but cannot receive or transmit via RF, I am using the same hardware as before but still no joy.
I am running a FT4700, with a Siskin Tiny2 on Com1
Not getting any error mesages, but just no RF, I have configured the rf port and enabled 

Any help please

Steve


Getting APRSIS TO tx/rx on RF

g6yrk@...
 

Hi
I have read a lot of posts on here but cannot find one that answers my question.
I have been using APRSIS for a long time on a Win7 machine with out any problems, and decided to upgrade to Win10, so I 
downloaded and installed the program on the Win10 Pro machine and the program runs ok, I am receiving stations via the internet
but cannot receive or transmit via RF, I am using the same hardware as before but still no joy.
I am running a FT4700, with a Siskin Tiny2 on Com1
Not getting any error mesages, but just no RF, I have configured the rf port and enabled 

Any help please

Steve

1221 - 1240 of 35243