Date   
End of yahoo groups

K7ILO
 

Hi all

 

It may have been mentioned already but since it seems Yahoo is dropping Yahoo Groups,

will this group be moving to an alternative space such as Groups.io like a lot of the ham groups

I belong to?

 

Harold

K7ILO

Las Vegas, NV.

Re: Trouble with my Pore

Thomas Testa
 

I was able to find the problem. Unfortunately a chip in my PK233 has blown. Thanks to everyone for their input.
           
                         TNX Tom N2UFM




On Tuesday, January 14, 2020, 11:25 AM, Randy Allen <ka0azs@...> wrote:

I had that issue recently with my home station.  The issue turned out to
be a loose power connector on the radio.  Apparently it wasn't getting
enough voltage to keep the radio running when it tried to transmit, but
was getting enough to run it for receive.

Unplugged and re-plugged in the connector (the factory Molex
t-connector) at the back of the radio and problem fixed.

Hope this helps.

73

Randy KAØAZS




Re: Trouble with my Pore

Randy Allen
 

I had that issue recently with my home station.  The issue turned out to be a loose power connector on the radio.  Apparently it wasn't getting enough voltage to keep the radio running when it tried to transmit, but was getting enough to run it for receive.

Unplugged and re-plugged in the connector (the factory Molex t-connector) at the back of the radio and problem fixed.

Hope this helps.

73

Randy KAØAZS

Re: Trouble with my Pore

Thomas Testa
 

Lynn after I over reacted and sent you multiple messages, for which I apologize, it dawned on me that the transmitting chip in my PK 232 might have blown. Today I will be using my backup to see if this is true. I will keep you posted. I appreciate your prompt response to my questions.

                    TNX , Tom N2UFM




On Monday, January 13, 2020, 10:54 PM, Lynn Deffenbaugh <kj4erj@...> wrote:

The Callsign-SSID shown in the port configuration dialog are a red herring.  They are not used and will eventually be removed.  It was a misguided attempt to give each port its own unique station ID.

The most common reason for not transmitting is a change in the TNC or radio.  What are you using on this particular port?

You may also want to check:

http://aprsisce.wikidot.com/doc:transmitting

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/13/2020 8:23 PM, Thomas Testa via Groups.Io wrote:
For some unknown reason my port has stopped working. I have not changed a thing in my configurations.I can see incoming RF packets on my scroll but can not transmit. When I go to CONFIG/PORT my callsign and SSID have disappeared.I am running Development Version 2019/01/21 17:53

Re: Trouble with my Pore

Lynn Deffenbaugh
 

The Callsign-SSID shown in the port configuration dialog are a red herring.  They are not used and will eventually be removed.  It was a misguided attempt to give each port its own unique station ID.

The most common reason for not transmitting is a change in the TNC or radio.  What are you using on this particular port?

You may also want to check:

http://aprsisce.wikidot.com/doc:transmitting

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/13/2020 8:23 PM, Thomas Testa via Groups.Io wrote:
For some unknown reason my port has stopped working. I have not changed a thing in my configurations.I can see incoming RF packets on my scroll but can not transmit. When I go to CONFIG/PORT my callsign and SSID have disappeared.I am running Development Version 2019/01/21 17:53

Trouble with my Port

Thomas Testa
 

 I don't know if my last message went through so I apologize if this is a redundant message. I am running Development Version 2019/01/21 17:53. For some unknown reason the program has stopped keying my radio. I can receive incoming packets and see RF stations on the scroll. In CONFIGURE/Ports my callsign and SSID have disappeared.

Trouble with my Pore

Thomas Testa
 

For some unknown reason my port has stopped working. I have not changed a thing in my configurations.I can see incoming RF packets on my scroll but can not transmit. When I go to CONFIG/PORT my callsign and SSID have disappeared.I am running Development Version 2019/01/21 17:53

Re: Keeping .gpx and .pos upon closing-Solved

Lynn Deffenbaugh
 

I almost never have my GPXs in the directory with APRSIS32, but always have them elsewhere.

Are you sure the other directory is available every time you started APRSIS32?  If it was a thumb drive or other removable media, APRSIS32 might have marked them unavailable if they weren't there once and then might not ever check them again.

Anyway, I'm glad you have it working, but I wish we knew exactly what was worng (sic).

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/9/2020 11:51 AM, Bob KE6GYD wrote:
Set up a new beacon comment under Configure/Beacon/Comment and the check box remained on the new comment created after closing and restarting.  So it's saving the .XML config.

BUT, THE THOUGHT OCCURRED TO ME:  I was now inserting the .gpx and .pos files from a different directory than the APRSIS32 program directory.  So when I inserted them from the same directory, they stayed upon closing the program.  I presume that .XML config file only searches for them in the APRSIS32 program directory.  That's why it worked in the past and not recently. 

I don't know if there is a way to point to a different directory so the .XML file saves the configuration, but if not, no big deal now that I understand what happened.  It was just easier for me to work with the files and backup the files in a separate directory.

Thanks for getting me to do some thinking.

73
Bob
KE6GYD

Re: Keeping .gpx and .pos upon closing-Solved

Bob KE6GYD
 

Set up a new beacon comment under Configure/Beacon/Comment and the check box remained on the new comment created after closing and restarting.  So it's saving the .XML config.

BUT, THE THOUGHT OCCURRED TO ME:  I was now inserting the .gpx and .pos files from a different directory than the APRSIS32 program directory.  So when I inserted them from the same directory, they stayed upon closing the program.  I presume that .XML config file only searches for them in the APRSIS32 program directory.  That's why it worked in the past and not recently. 

I don't know if there is a way to point to a different directory so the .XML file saves the configuration, but if not, no big deal now that I understand what happened.  It was just easier for me to work with the files and backup the files in a separate directory.

Thanks for getting me to do some thinking.

73
Bob
KE6GYD

Re: Keeping .gpx and .pos upon closing

Lynn Deffenbaugh
 

It sounds like APRSIS32 is failing to write out the configuration file.

Try changing your beacon comment and closing and restarting APRSIS32 to make sure the change sticks.  If not, something is preventing the .XML configuration file from being written.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/7/2020 7:17 PM, Bob KE6GYD wrote:
Now using the latest dev version dated January, 2019.  Still not keeping the .gpx and .pos overlays on the map after closing then opening the program.  A year or so ago, I thought it did keep them, but I don't remember what may have changed as I had to manually delete the overlays then. 
Bob

Re: Keeping .gpx and .pos upon closing

Bob KE6GYD
 

Now using the latest dev version dated January, 2019.  Still not keeping the .gpx and .pos overlays on the map after closing then opening the program.  A year or so ago, I thought it did keep them, but I don't remember what may have changed as I had to manually delete the overlays then. 
Bob

Re: Keeping .gpx and .pos upon closing

Bob KE6GYD
 

And no, they are not listed under Configure/Overlays.  There are some grayed out overlay files listed, but those are not the ones I'm trying to use.
I'll let you know how the development version goes.
Thanks
Bob

Re: Keeping .gpx and .pos upon closing

Bob KE6GYD
 

It's the 2012 version.  I'll try the latest and see how that works.
Thanks
Bob

Re: Keeping .gpx and .pos upon closing

Lynn Deffenbaugh
 

APRSIS32 should be saving the GPX settings when you close the program.  Are the overlays still defined, but just not enabled?  Or are there definitions completely gone?  In other words, are they listed under Configure / Overlays after the restart?

Also, what version are you running.  I cannot state firmly what the behavior is in the 2012 General release, but only the 2019 Development version.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/7/2020 3:12 PM, Bob KE6GYD wrote:
Is there a setting I'm missing?  I have configured .gpx and .pos overlays to show a course and checkpoints. 
When I close APRSIS32, the overlays disappear when I open the program again. I'd like them to show.

Thanks & 73
Bob
KE6GYD

Keeping .gpx and .pos upon closing

Bob KE6GYD
 

Is there a setting I'm missing?  I have configured .gpx and .pos overlays to show a course and checkpoints. 
When I close APRSIS32, the overlays disappear when I open the program again. I'd like them to show.

Thanks & 73
Bob
KE6GYD

Re: Kenwood THD-7

Lynn Deffenbaugh
 

It's ok to keep the conversation here.  I'm sure there are others with D7s that could benefit or contribute.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/7/2020 9:55 AM, Steve Bunting M0BPQ wrote:
Thanks Lynn!

I didn't get the radio to respond to PuTTY so have work to do. I'll save this list from non-APRSIS32 related chatter though.

73
Steve

Re: Kenwood THD-7

Steve Bunting M0BPQ
 

Thanks Lynn!

I didn't get the radio to respond to PuTTY so have work to do. I'll save this list from non-APRSIS32 related chatter though.

73
Steve

Re: Kenwood THD-7

Lynn Deffenbaugh
 

Yes, that should be correct.  I haven't personally tested the D7, but I suspect there are some out there using one with APRSIS32.

One key would be to connect the cabling to the radio and bring up a terminal emulator.  When you switch the radio's TNC between the various modes, you should see text coming through on the terminal emulator.  Once that is verified, close the terminal emulator, put the radio into Packet (or Packet96), and fire up APRSIS32 with a KISS (not Simply(KISS)) type port configured with the same serial port and baud rate that worked in the terminal emulator.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 1/6/2020 7:52 AM, Steve Bunting M0BPQ wrote:

Hi everyone,

I am looking to experiment with 9K6 APRS with a local friend of mine. As I have an unused Kenwood THD-7 this becomes the obvious choice for my (70cm) I-gate. (Im aware of its limitations - but this is a bit of no cost fun)

After reading old posts on the forum, it seems that "just" setting up a new KISS port in APRSIS32 should kick the radio into KISS mode (when it is in Packet mode not APRS mode). Is that still correct? If so I need to look more closely at the provided cables etc.

Any other tips on using the radio/TNC will be gratefully accepted.

73

Steve M0BPQ

Kenwood THD-7

Steve Bunting M0BPQ
 

Hi everyone,

I am looking to experiment with 9K6 APRS with a local friend of mine. As I have an unused Kenwood THD-7 this becomes the obvious choice for my (70cm) I-gate. (Im aware of its limitations - but this is a bit of no cost fun)

After reading old posts on the forum, it seems that "just" setting up a new KISS port in APRSIS32 should kick the radio into KISS mode (when it is in Packet mode not APRS mode). Is that still correct? If so I need to look more closely at the provided cables etc.

Any other tips on using the radio/TNC will be gratefully accepted.

73

Steve M0BPQ

Re: A Question about Digipeating

KD7YZ Bob
 

OK.
I guess I should moderate the “likelihood “ of putting it in my Farm P/U truck.
I wouldn’t say “never “..
Just that (A) no one cares where I am driving.
And (B) there are usually two working dogs in the compartment behind the driver/passenger seats where I removed the former full seats. They, fwiw, weigh 175#

They’re both curious as well as suspicious of things that don’t belong. I have had driver seats chewed to the springs when they needed to go see some threat. Some accidentally left ham gear has been marked, drugged thru mud and otherwise told to go away.

All I want to do is try to report and or work thru PSAT,S ISS and USNAP1

Since ur here. Are there any UHF APRS types of birds up there I can set my D710GA CH-B to and have meaningful packets magically appear?

Thanks for answering


--
--
KD7YZ Bob EM88LL