Date   

Re: European users?

YT9TP - Pedja
 

Name DisplayName OEMCP ACP
---- ----------- ----- ---
sr-Latn-RS Serbian (Latin, Serbia) 852 1250

On 19.05.2020 02:07, Lynn Deffenbaugh wrote:
|Get-WinSystemLocale | Select-Object Name, DisplayName, @{ n='OEMCP'; e={ $_.TextInfo.OemCodePage } }, @{ n='ACP'; e={ $_.TextInfo.AnsiCodePage } }|


Re: European users?

Steve
 

well now this is interesting,
On a USA built PC I get the exact same results as you show Lynn but on a machine built for Europe I get 850 instead of 437.

Having said that, I have no issues running the current development version on either PC.

73
Steve,  KF6WAX

On Tue, May 19, 2020 at 1:07 AM Lynn Deffenbaugh <kj4erj@...> wrote:

If you wouldn't mind doing me a favor, can you (or any non-English user, working or not) open a PowerShell prompt (search in your start menu) and execute the following code snippet (just copy and paste the three lines).

Get-WinSystemLocale | Select-Object Name, DisplayName, 
                        @{ n='OEMCP'; e={ $_.TextInfo.OemCodePage } }, 
                        @{ n='ACP';   e={ $_.TextInfo.AnsiCodePage } }

On my system I get:

Name  DisplayName             OEMCP  ACP
----  -----------             -----  ---
en-US English (United States)   437 1252

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/18/2020 2:26 AM, Ryszard Labus via groups.io wrote:
I use the Polish version of windows 10, 7 and XP. APRSIS32 works stable
on all these systems.

SQ9MDD

W dniu 2020-05-18 o 04:59, Lynn Deffenbaugh pisze:
I've gotten a report that some folks in Denmark are having issues with
all versions of APRSIS32 since 2020/05/01 21:21.  Is anyone else
experiencing issues with the Development versions since 2020/05/09
21:57?  In particular, if you are running a non-English Windows and/or
an EU-specific Windows, please let me know if the latest development
version(s) are or or not working.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32





Rollback & Hurricanes (Dev: 2020/05/18 20:33)

Lynn Deffenbaugh
 

Rolled back some seemingly arbitrary Resource file changes made by Visual Studio

Temporarily rolled back CURL and https support for map tiles, trying to fix whatever is causing APRSIS32 to crash in Denmark

Support Page Up/Down for 3 level zoom in MultiTrack windows

Remove speed limits for S base symbols, that would be satellites and the Space Shuttle

Corrected parser to remove recognized components of Hurricane-symbol objects (Storm type, wind speed/gust, pressure, radiuses (radii)) from the comment

Add View / Symbols / Hurricane category for /@ and \@ (Compliments of ARTHUR)

Only multi-thread fetching for Priority (needed for screen) tiles, Prefetch and Dirty are single-threaded
Note: The first thread never did non-screen requests anyway and there were only 3 threads in active use (see next).

Increase parallel thread count from 3 to 6, but this only applies for screen-resident threads and (now) different MetaTiles (8x8).

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: European users?

Lynn Deffenbaugh
 

If you wouldn't mind doing me a favor, can you (or any non-English user, working or not) open a PowerShell prompt (search in your start menu) and execute the following code snippet (just copy and paste the three lines).

Get-WinSystemLocale | Select-Object Name, DisplayName, 
                        @{ n='OEMCP'; e={ $_.TextInfo.OemCodePage } }, 
                        @{ n='ACP';   e={ $_.TextInfo.AnsiCodePage } }

On my system I get:

Name  DisplayName             OEMCP  ACP
----  -----------             -----  ---
en-US English (United States)   437 1252

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/18/2020 2:26 AM, Ryszard Labus via groups.io wrote:
I use the Polish version of windows 10, 7 and XP. APRSIS32 works stable
on all these systems.

SQ9MDD

W dniu 2020-05-18 o 04:59, Lynn Deffenbaugh pisze:
I've gotten a report that some folks in Denmark are having issues with
all versions of APRSIS32 since 2020/05/01 21:21.  Is anyone else
experiencing issues with the Development versions since 2020/05/09
21:57?  In particular, if you are running a non-English Windows and/or
an EU-specific Windows, please let me know if the latest development
version(s) are or or not working.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32





Re: European users?

Ryszard Labus
 

I use the Polish version of windows 10, 7 and XP. APRSIS32 works stable
on all these systems.

SQ9MDD

W dniu 2020-05-18 o 04:59, Lynn Deffenbaugh pisze:

I've gotten a report that some folks in Denmark are having issues with
all versions of APRSIS32 since 2020/05/01 21:21.  Is anyone else
experiencing issues with the Development versions since 2020/05/09
21:57?  In particular, if you are running a non-English Windows and/or
an EU-specific Windows, please let me know if the latest development
version(s) are or or not working.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



--
SINUX Ryszard Labus
ul. Domaniewska 47/10 02-672 Warszawa
NIP: 548-138-01-53 tel: 666385002
r.labus@...
http://sinux.pl http://sinux.com.pl


European users?

Lynn Deffenbaugh
 

I've gotten a report that some folks in Denmark are having issues with all versions of APRSIS32 since 2020/05/01 21:21.  Is anyone else experiencing issues with the Development versions since 2020/05/09 21:57?  In particular, if you are running a non-English Windows and/or an EU-specific Windows, please let me know if the latest development version(s) are or or not working.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Access to this BBS group question

Rob Giuliano
 

Not missing anything. All has been taken care of.

Robert Giuliano
KB8RCO


On Sunday, May 17, 2020, 03:09:34 PM EDT, Michael Coslo via groups.io <mjc_n3li@...> wrote:


Perhaps he could subscribe to the group with his new address? What am I missing here?

- 73 Mike N3LI -

> On May 17, 2020, at 11:43 AM, Brian Webster via groups.io <radiowebst=yahoo.com@groups.io> wrote:
>
> Looks like his email is ww8”o” and not zero based on his reply to the list.
>
>
>
> Brian N2KGC
>
>
>
> From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Steve
> Sent: Sunday, May 17, 2020 9:11 AM
> To: APRSISCE@groups.io
> Subject: Re: [APRSISCE] Access to this BBS group question
>
>
>
> I have been unable to send a passcode to the email address attached to this message,
>
>
>
> Address not found
> Your message wasn't delivered to WW80@... because the address couldn't be found, or is unable to receive mail.
>
> Until its owner resolves the issues with this email address I can do no more,
>
> 73
>
> Steve,  KF6WAX
>
>
>
> On Sun, May 17, 2020 at 1:31 PM Gary S <ww8o@...> wrote:
>
> my system crash and I have a new system and I need my passcode  please help  ww8o gary
>
> -----------------------------------------
>
> From: "KD7YZ Bob"
> To: APRSISCE@groups.io
> Cc:
> Sent: Sunday May 17 2020 8:26:55AM
> Subject: [APRSISCE] Access to this BBS group question
>
> Hi
>
> Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.
>
> can some cool 'Official' email to him right now?
>
> WW80@...
>
> tnx es 73
>
> --
> --
> KD7YZ Bob EM88LL
>
>
>
>
>




Re: Access to this BBS group question

Michael Coslo
 

Perhaps he could subscribe to the group with his new address? What am I missing here?

- 73 Mike N3LI -

On May 17, 2020, at 11:43 AM, Brian Webster via groups.io <radiowebst=yahoo.com@groups.io> wrote:

Looks like his email is ww8”o” and not zero based on his reply to the list.



Brian N2KGC



From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Steve
Sent: Sunday, May 17, 2020 9:11 AM
To: APRSISCE@groups.io
Subject: Re: [APRSISCE] Access to this BBS group question



I have been unable to send a passcode to the email address attached to this message,



Address not found
Your message wasn't delivered to WW80@... because the address couldn't be found, or is unable to receive mail.

Until its owner resolves the issues with this email address I can do no more,

73

Steve, KF6WAX



On Sun, May 17, 2020 at 1:31 PM Gary S <ww8o@...> wrote:

my system crash and I have a new system and I need my passcode please help ww8o gary

-----------------------------------------

From: "KD7YZ Bob"
To: APRSISCE@groups.io
Cc:
Sent: Sunday May 17 2020 8:26:55AM
Subject: [APRSISCE] Access to this BBS group question

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL





Re: Access to this BBS group question

Brian Webster
 

Looks like his email is ww8”o” and not zero based on his reply to the list.

 

Brian N2KGC

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Steve
Sent: Sunday, May 17, 2020 9:11 AM
To: APRSISCE@groups.io
Subject: Re: [APRSISCE] Access to this BBS group question

 

I have been unable to send a passcode to the email address attached to this message,

 

Address not found

Your message wasn't delivered to WW80@... because the address couldn't be found, or is unable to receive mail.

Until its owner resolves the issues with this email address I can do no more,

73

Steve,  KF6WAX

 

On Sun, May 17, 2020 at 1:31 PM Gary S <ww8o@...> wrote:

my system crash and I have a new system and I need my passcode  please help   ww8o gary

-----------------------------------------

From: "KD7YZ Bob"
To: APRSISCE@groups.io
Cc:
Sent: Sunday May 17 2020 8:26:55AM
Subject: [APRSISCE] Access to this BBS group question

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL



REMINDER: Non-list passcode requests

Rob Giuliano
 

The WIKI is available to anyone (not limited to this list).
The best page to start with is http://aprsisce.wikidot.com/initial-startup
and at the bottom is a passcode link.

That passcode link does not require any access to this list as well.
If someone you know needs an APRS-IS passcode for APRSIS32, point the to http://aprsisce.wikidot.com/doc:passcode
The passcode request link will work.

Robert Giuliano
KB8RCO


On Sunday, May 17, 2020, 08:31:19 AM EDT, Gary S <ww8o@...> wrote:


my system crash and I have a new system and I need my passcode  please help   ww8o gary

-----------------------------------------

From: "KD7YZ Bob"
To: APRSISCE@groups.io
Cc:
Sent: Sunday May 17 2020 8:26:55AM
Subject: [APRSISCE] Access to this BBS group question

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL




Slow closing program (reply)

Arnold Harding. - KQ6DI
 

Lynn,
Oops, operator error.  I had a port on TCP that changed IP address, but I didn't notice since APRS-IS was enabled all appeared good except for that nagging Connect message...
All good, and closes fine.
Arnold, KQ6DI

On May 15, 2020 at 2:38 PM Lynn Deffenbaugh <kj4erj@...> wrote:

Interspersed comment below...

On 5/15/2020 12:57 PM, Arnold Harding. - KQ6DI wrote:
Lynn,
Are all / any of these map changes going to break what I already have?  I have Thunder Landscape working fine, but it sounds like all of my map stuff is going to get scrambled.  Since I don't know what Meta/MB tiles are, it's a bit of a worry.

The plan is to continue to support file-system-based tile storage for the foreseeable future.  It's just really space-wise inefficient and hard to copy/move/share with others.  So you can rest easy knowing that I try not to be that short-sighted!

 

So if you could just give a simple explanation of what the Meta/MB file structure changes are going to destroy in my current tile file structure system, it would be nice.

That's a good idea.  I'll have to cobble up a Wiki explanation page once I figure out what the final look will be.  I'm hoping that all NEW Tile Sets will be created with MBTiles databases rather than file-system-based storage.  Only existing (and non-migrated, see e-mail about Migrate) Tile Sets will continue to use the individual tile files.

 

By the way, the 2020/05/14 10:48 version takes a lot longer to exit/close the program than anything previous.  I just timed closing the program at 11 seconds after I hit "Really close?  YES".  And that's after only having the program running for 15 seconds.

That is worrisome.  Do you have any *.dmz or *.dmp files showing up in the runtime directory?  It almost sounds like it's dumping itself during the exit.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

 

Arnold, KQ6DI

 


Re: $PK "Talker ID" (Dev: 2020/05/17 07:00)

Bruce Coates
 

Hi Lynn

Thank you for all of your hard work on this over the years.  This is an amazing piece of software and a huge contribution to the APRS community.

73, Bruce - VE5BNC


Re: Access to this BBS group question

Steve
 

I have been unable to send a passcode to the email address attached to this message,

Address not found

Your message wasn't delivered to WW80@... because the address couldn't be found, or is unable to receive mail.

Until its owner resolves the issues with this email address I can do no more,

73

Steve,  KF6WAX

On Sun, May 17, 2020 at 1:31 PM Gary S <ww8o@...> wrote:
my system crash and I have a new system and I need my passcode  please help   ww8o gary

-----------------------------------------

From: "KD7YZ Bob"
To: APRSISCE@groups.io
Cc:
Sent: Sunday May 17 2020 8:26:55AM
Subject: [APRSISCE] Access to this BBS group question

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL




Re: Access to this BBS group question

Steve
 

I have tried to send an email containing a passcode to the address below but it just gets bounced with this message,

Address not found

Your message wasn't delivered to WW80@... because the address couldn't be found, or is unable to receive mail.

Until this ham resolves his email address I can do no more,

73
Steve,  KF6WAX

On Sun, May 17, 2020 at 1:26 PM KD7YZ Bob <kd7yz@...> wrote:
Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL




Re: Access to this BBS group question

Gary S
 

my system crash and I have a new system and I need my passcode  please help   ww8o gary

-----------------------------------------

From: "KD7YZ Bob"
To: APRSISCE@groups.io
Cc:
Sent: Sunday May 17 2020 8:26:55AM
Subject: [APRSISCE] Access to this BBS group question

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL




Re: Access to this BBS group question

Steve
 

done

73
KF6WAX

On Sun, May 17, 2020 at 1:26 PM KD7YZ Bob <kd7yz@...> wrote:
Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL




Access to this BBS group question

KD7YZ Bob
 

Hi

Gary, WW8O hasn't access to his OLD email addy ... thus can NOT log onto this Forum to get a passcode for the development version.

can some cool 'Official' email to him right now?

WW80@...

tnx es 73

--
--
KD7YZ Bob EM88LL


Re: APRSIS Pass through GPS feed broken with Kenwood D710A

Lynn Deffenbaugh
 

THAT was the "magic bullet".  Upgrade to the latest dev release, (2020/05/17 07:00) which should fix this.  When I updated the NMEA parsing code to support more than $GP as a "listener" ID, Kenwoods non-standard $PK (as in $PKWDPOS) was inadvertently considered to be invalid.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/16/2020 11:36 PM, Bruce Coates wrote:
Hi

This symptom first appeared in the July 17 2017 release of the development version and was present all subsequent versions.  The February 10 2017 was the last development version where the D710 passthrough worked.

In my case I'm running my D710 in APRS mode and it outputs the GPS data about every 2 seconds in the format of $PKWDPOS.  For me, my NMEA.logs file shows "Unrecognized Talker" each time it receives one of these string.

73, Bruce - VE5BNC


$PK "Talker ID" (Dev: 2020/05/17 07:00)

Lynn Deffenbaugh
 

As of release 2020/05/17 07:00, this should fix the Kenwood NMEA GPS passthrough parsing.  Kudos to VE5BNC (and debug TraceLogs) for providing the key to figuring this out!

Add PK as a valid listener for $PKWDPOS passthrough sentences

Initialize MBTiles databases with minzoom and maxzoom per 1.3 spec

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: APRSIS Pass through GPS feed broken with Kenwood D710A

Bruce Coates
 

Hi

This symptom first appeared in the July 17 2017 release of the development version and was present all subsequent versions.  The February 10 2017 was the last development version where the D710 passthrough worked.

In my case I'm running my D710 in APRS mode and it outputs the GPS data about every 2 seconds in the format of $PKWDPOS.  For me, my NMEA.logs file shows "Unrecognized Talker" each time it receives one of these string.

73, Bruce - VE5BNC