Date   

RF but not APRS.FI

Mike Cooper
 

Can anyone tell me what I might check to determine why a station shows up on RF (AGWtracker and APRSIS32) but not APRS.FI

Mike - W7OSG


Re: Call Sign Sidebar

Michael
 

thank you


Re: Call Sign Sidebar

Rob Giuliano
 

Oops.  Linked to screen elements not scroller http://aprsisce.wikidot.com/scroller

BTW: I used the Site Menu because the search in the upper right came back as an error.

Robert Giuliano
KB8RCO



On Tuesday, December 15, 2020, 10:28:18 AM EST, Rob Giuliano via groups.io <kb8rco@...> wrote:


Yes.
The wiki has the infomration you seek - and  answers to many other such questions:



I had an issue doing a search on the wiki.  Not sure if that is a temporary issue or something has gone wrong.
I'll try again later and see if it works.

Robert Giuliano
KB8RCO



On Tuesday, December 15, 2020, 10:17:39 AM EST, Mike Cooper <w7osg2@...> wrote:


On the left side of the screen is a list of callsigns heard, but they are in different colors and some have an asterisks after it and some have a asterisk and a number after it etc. 

Is there somewhere that explains what all that means?


Mike - W7OSG


Re: Call Sign Sidebar

Rob Giuliano
 

Yes.
The wiki has the infomration you seek - and  answers to many other such questions:



I had an issue doing a search on the wiki.  Not sure if that is a temporary issue or something has gone wrong.
I'll try again later and see if it works.

Robert Giuliano
KB8RCO



On Tuesday, December 15, 2020, 10:17:39 AM EST, Mike Cooper <w7osg2@...> wrote:


On the left side of the screen is a list of callsigns heard, but they are in different colors and some have an asterisks after it and some have a asterisk and a number after it etc. 

Is there somewhere that explains what all that means?


Mike - W7OSG


Call Sign Sidebar

Mike Cooper
 

On the left side of the screen is a list of callsigns heard, but they are in different colors and some have an asterisks after it and some have a asterisk and a number after it etc. 

Is there somewhere that explains what all that means?


Mike - W7OSG


Re: APRS.FI

Lynn Deffenbaugh
 

Good to know!  Thanks for the update.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 12/11/2020 10:10 AM, Mike Cooper wrote:
Well, after much review I discovered that the Range under Config/General was only really set to 5 miles. Once that was adjusted up to 50 everything fell into place.


Re: APRS.FI

Mike Cooper
 

Well, after much review I discovered that the Range under Config/General was only really set to 5 miles. Once that was adjusted up to 50 everything fell into place.


Re: APRS.FI

Fred Hillhouse
 

I looked at the first station of question. N7TBR.

 

From APRS.FI:

 

From APRS Direct:

 

On Findu:

 

On APRSIS32:

Not available on my instance since it has aged out. The last packet was a 3 hours ago. If you add N7TBR* to your buddy list, it may stick around longer.

 

APRS.FI and APRS Direct maintains history. May be that explains some of it. The time on in the pictures are EST.

 

 

Fred N7FMH




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: APRS.FI

Mike Cooper
 

There is an N7TBR that is on APRSIS32 and AGWtracer but not on APRS.FI
There is an NF7T-N and NF7T mobile on APRS.FI but not on either AGWTracker or APRSIS32
There is an N5EIL-1 that is on APRS.FI and AGWtracker but not on APRSIS32

The Biggest Discrepancy appears to be what I have found out to be Dstar spots, Black Diamond with a "D" in the middle on APRS.FI and a B" n AGWTracker
i.e. W7MTC-B and KG6JE-B their details list them as having a 440 voice component

I have three ports running:
APRS-IS the default hat comes with the system
APRIS-NA that is set up to go to Northwest.APRS2.net
APRIS-RF that is my F port running through Packet engine pro to a KAM and Yaesu FT2900


Re: APRS.FI

Mike Cooper
 

There is an N7TBR that is on APRSIS32 and AGWtracer but not on APRS.FI
There is an NF7T-N and NF7T mobile on APRS.FI but not on either AGWTracker or APRSIS32
There is an N5EIL-1 that is on APRS.FI and AGWtracker but not on APRSIS32

The Biggest Discrepancy appears to be what I have found out to be Dstar spots, Black Diamond with a "D" in the middle on APRS.FI and a B" n AGWTracker
i.e. W7MTC-B and KG6JE-B their details list them as having a 440 voice component

I have three ports running:
APRS-IS the default hat comes with the system
APRIS-NA that is set up to go to Northwest.APRS2.net
APRIS-RF that is my F port running through Packet engine pro to a KAM and Yaesu FT2900


Re: APRS.FI

Fred Hillhouse
 

It still won’t show stations that only go to APRS.FI.

 

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of John KC4LZN
Sent: Wednesday, December 09, 2020 3:58 PM
To: APRSISCE@groups.io
Subject: Re: [APRSISCE] APRS.FI

 

I have better luck with aprsdirect.com.

 

On Wed, Dec 9, 2020, 13:58 Lynn Deffenbaugh <kj4erj@...> wrote:

The aprs.fi iPhone application only shows up on aprs.fi unless the upgraded subscription is purchased.  aprs.fi also includes feeds from AIS for shipping.  And there are also "web stations" visible on aprs.fi that have nothing to do with the APRS-IS.

APRSISCE/32 will only display stations received from RF ports or the APRS-IS network.

Ditto Fred's question:  Some sample station IDs (callsign-SSID) that you see in one place but not the other.  I'm particularly interested in any station that you see in APRSIS32 but NOT on aprs.fi.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

 

On 12/9/2020 1:23 PM, Fred Hillhouse wrote:

Could be filters in either.

More information might help answer your question better.

What are some of the stations on see in one place but not the other?

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Mike Cooper
Sent: Wednesday, December 09, 2020 1:18 PM
To: APRSISCE@groups.io
Subject: [APRSISCE] APRS.FI

 

Why do some stations show up on APRS.FI and not on APRSIS32 and vice versa?


Thanks

Mike - W7OSG

 


Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com




Re: APRS.FI

John KC4LZN
 

I have better luck with aprsdirect.com.


On Wed, Dec 9, 2020, 13:58 Lynn Deffenbaugh <kj4erj@...> wrote:

The aprs.fi iPhone application only shows up on aprs.fi unless the upgraded subscription is purchased.  aprs.fi also includes feeds from AIS for shipping.  And there are also "web stations" visible on aprs.fi that have nothing to do with the APRS-IS.

APRSISCE/32 will only display stations received from RF ports or the APRS-IS network.

Ditto Fred's question:  Some sample station IDs (callsign-SSID) that you see in one place but not the other.  I'm particularly interested in any station that you see in APRSIS32 but NOT on aprs.fi.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 12/9/2020 1:23 PM, Fred Hillhouse wrote:

Could be filters in either.

More information might help answer your question better.

What are some of the stations on see in one place but not the other?

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Mike Cooper
Sent: Wednesday, December 09, 2020 1:18 PM
To: APRSISCE@groups.io
Subject: [APRSISCE] APRS.FI

 

Why do some stations show up on APRS.FI and not on APRSIS32 and vice versa?


Thanks

Mike - W7OSG




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: APRS.FI

Lynn Deffenbaugh
 

The aprs.fi iPhone application only shows up on aprs.fi unless the upgraded subscription is purchased.  aprs.fi also includes feeds from AIS for shipping.  And there are also "web stations" visible on aprs.fi that have nothing to do with the APRS-IS.

APRSISCE/32 will only display stations received from RF ports or the APRS-IS network.

Ditto Fred's question:  Some sample station IDs (callsign-SSID) that you see in one place but not the other.  I'm particularly interested in any station that you see in APRSIS32 but NOT on aprs.fi.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 12/9/2020 1:23 PM, Fred Hillhouse wrote:

Could be filters in either.

More information might help answer your question better.

What are some of the stations on see in one place but not the other?

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Mike Cooper
Sent: Wednesday, December 09, 2020 1:18 PM
To: APRSISCE@groups.io
Subject: [APRSISCE] APRS.FI

 

Why do some stations show up on APRS.FI and not on APRSIS32 and vice versa?


Thanks

Mike - W7OSG




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: APRS.FI

Fred Hillhouse
 

Could be filters in either.

More information might help answer your question better.

What are some of the stations on see in one place but not the other?

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Mike Cooper
Sent: Wednesday, December 09, 2020 1:18 PM
To: APRSISCE@groups.io
Subject: [APRSISCE] APRS.FI

 

Why do some stations show up on APRS.FI and not on APRSIS32 and vice versa?


Thanks

Mike - W7OSG




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



APRS.FI

Mike Cooper
 

Why do some stations show up on APRS.FI and not on APRSIS32 and vice versa?


Thanks

Mike - W7OSG


Re: APRS-IS RESOLVE/APRS-IS DELAY

Steve N3FWE
 


Rob,

This morning I cleared all the filters on the new computer.     Then I added the same filters back I was using and the map came back to life.    I had done this before but it seem to work this time.       Then I shut down the software on the Win 10 computer and started up the software on the old XP computer.   It started working with no changes needed.

Now sure what happen but thanks for all your suggestions.     Now back to process of moving all the other ham software to the new computer.

73
Steve, N3FWE


Re: APRS-IS RESOLVE/APRS-IS DELAY

Rob Giuliano
 

Okay, then I'd suggest 2 thinks:
1. Double check your APRSIS PassCode in
    Menu >Configure >General (not a -1)
2. Clear all the filters:
    Menu >Configure >General >Add Filter:
    NOTE: This is an Add, I believe you map provides the first 'range' level filter
3. Double check Enables:
    a) Menu >Enables >APRS-IS Enabled (Says 'Disabled' if not set)
    b) Menu Enables >Beaconing Enabled (must know your current location)
4. Zoom in on your location and Transmit (so APRS-IS gets your location - if it works)
   
Last, check the log.
  Menu >Enabled >Logging >Port(APRS-IS)

See what it is showing as it tried to connect.

Robert Giuliano
KB8RCO



On Monday, December 7, 2020, 5:37:39 PM EST, Steve N3FWE <steve@...> wrote:



Old XP computer does not work.   Phone, Davis and computers all use the same gateway and on the same WIFI network.  I checked all the networking stuff.    I checked dns and tested with  nslookup, ping, added server by IP,  rebooted router etc  I work in networking so that was the first thing I tried.  Firewall is allowing the traffic.

The software does work with the unfiltered port 10152.   It seems related to the filter port 14580.   Its not just aprs.net but also firenet.aprs2.net

Steve, N3FWE   


Re: APRS-IS RESOLVE/APRS-IS DELAY

Steve N3FWE
 


Old XP computer does not work.   Phone, Davis and computers all use the same gateway and on the same WIFI network.  I checked all the networking stuff.    I checked dns and tested with  nslookup, ping, added server by IP,  rebooted router etc  I work in networking so that was the first thing I tried.  Firewall is allowing the traffic.

The software does work with the unfiltered port 10152.   It seems related to the filter port 14580.   Its not just aprs.net but also firenet.aprs2.net

Steve, N3FWE   


Re: APRS-IS RESOLVE/APRS-IS DELAY

Rob Giuliano
 

Now it sounds like an issue with the computer or gateway settings, likely DNS.

As I reread you previous post, you receive the posts from 'your Davis Weather Station' through the internet, but nothing else?  Your old XP computer was also having this issue?

APRSdroid on you phone works - wifi or using the phone's data plan?
  If it works on your data plan, then it is very likely in your home network router.

I'd check the network settings:
  <Windows Menu> >Settings >Network & Internet 
     (or writeclick bottom right network icon and "Open Network & Internet setting")
Does the Network status show an internet connection?
Find the DNS settings for the adaptor you are connected with. 
   Your ISP should give that info with your IP address, but sometimes ...
   You can add 8.8.8.8 to test.  That is an open Google furnished DNS server.

That's where I would start.
 

Robert Giuliano
KB8RCO



On Monday, December 7, 2020, 3:17:45 PM EST, Steve N3FWE <steve@...> wrote:


Hi Rob,

Thanks for the suggestion.    I already tried that but forgot to mention it.    Also my beacons and status don't show up anymore on aprs.fi    

Steve, N3FWE


Re: APRS-IS RESOLVE/APRS-IS DELAY

Steve N3FWE
 

Hi Rob,

Thanks for the suggestion.    I already tried that but forgot to mention it.    Also my beacons and status don't show up anymore on aprs.fi    

Steve, N3FWE

581 - 600 of 35627