Date   

Re: Windoze position won't save.

Glenn O'Connor
 

C:\APRSIS32 isn't a protected directory, is it Lynn?

Glenn-KF0ED


Re: Windoze position won't save.

Lynn Deffenbaugh
 

One of 2 things.  Either you've got the APRSIS32 executable in a windows-protected directory.  Or you've got APRSIS32 maximized when you close it.  Maximized windows do not save their position.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/22/2020 7:01 AM, Glenn O'Connor wrote:
Another I D 10 T question here.

What am I doing incorrectly to not be able to save a resized window position?
If I remember correctly, merely drag the pane to the desired position and upon restart, it
goes to the new default location.

Glenn-KF0ED


Windoze position won't save.

Glenn O'Connor
 

Another I D 10 T question here.

What am I doing incorrectly to not be able to save a resized window position?
If I remember correctly, merely drag the pane to the desired position and upon restart, it
goes to the new default location.

Glenn-KF0ED


Re: Status CONNECT

Rob Giuliano
 

Got it, but once I did the print screen, it seemed to connect.
Inline image
Now the timer is working
Inline image


I disabled the logging though, so no logs.  I may re-enable them and keep trying.

Robert Giuliano
KB8RCO



On Wednesday, October 21, 2020, 1:59:58 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Corollary to https://en.wikipedia.org/wiki/Murphy%27s_law

When you want something to go wrong, it won't.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 1:47 PM, Rob Giuliano via groups.io wrote:
Reply in BLUE

Robert Giuliano
KB8RCO



On Wednesday, October 21, 2020, 1:25:29 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


Does the top line rotate through all of your various ports statuses?
Yes, rotates through all the connections and all 3 say OK.
It sounds like you may have Configure / Beacon / After Transmit checked.
Nope, Just double checked and that is not set.

This feature is there to allow a mobile station without a GPS to pan and zoom to a new location before any posits are sent.  If your station is fixed, you probably don't want this option checked.

That may not be the situation because I just tested my two instances that use this feature and the second line says "Suspended" as I thought it should.

Can you get a screen shot of the "CONNECT"?  It's not likely, but maybe it will reveal something different to me.
I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 12:56 PM, Rob Giuliano via groups.io wrote:
I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO


Re: Status CONNECT

Greg D
 

For what it's worth, I run APRSIS32 on a Linux system under Wine, and I have not seen this behavior.  The only "odd" thing is that the first start-up after boot creates a small Wine window off to the side, with nothing in it.  No idea what it's for, and closing it has no apparent effect.

Greg  KO6TH


Lynn Deffenbaugh wrote:

I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Corollary to https://en.wikipedia.org/wiki/Murphy%27s_law

When you want something to go wrong, it won't.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 1:47 PM, Rob Giuliano via groups.io wrote:
Reply in BLUE

Robert Giuliano
KB8RCO



On Wednesday, October 21, 2020, 1:25:29 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


Does the top line rotate through all of your various ports statuses?
Yes, rotates through all the connections and all 3 say OK.
It sounds like you may have Configure / Beacon / After Transmit checked.
Nope, Just double checked and that is not set.

This feature is there to allow a mobile station without a GPS to pan and zoom to a new location before any posits are sent.  If your station is fixed, you probably don't want this option checked.

That may not be the situation because I just tested my two instances that use this feature and the second line says "Suspended" as I thought it should.

Can you get a screen shot of the "CONNECT"?  It's not likely, but maybe it will reveal something different to me.
I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 12:56 PM, Rob Giuliano via groups.io wrote:
I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO



Re: Status CONNECT

Lynn Deffenbaugh
 

I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Corollary to https://en.wikipedia.org/wiki/Murphy%27s_law

When you want something to go wrong, it won't.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 1:47 PM, Rob Giuliano via groups.io wrote:
Reply in BLUE

Robert Giuliano
KB8RCO



On Wednesday, October 21, 2020, 1:25:29 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


Does the top line rotate through all of your various ports statuses?
Yes, rotates through all the connections and all 3 say OK.
It sounds like you may have Configure / Beacon / After Transmit checked.
Nope, Just double checked and that is not set.

This feature is there to allow a mobile station without a GPS to pan and zoom to a new location before any posits are sent.  If your station is fixed, you probably don't want this option checked.

That may not be the situation because I just tested my two instances that use this feature and the second line says "Suspended" as I thought it should.

Can you get a screen shot of the "CONNECT"?  It's not likely, but maybe it will reveal something different to me.
I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 12:56 PM, Rob Giuliano via groups.io wrote:
I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO


Re: Status CONNECT

Rob Giuliano
 

Reply in BLUE

Robert Giuliano
KB8RCO



On Wednesday, October 21, 2020, 1:25:29 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


Does the top line rotate through all of your various ports statuses?
Yes, rotates through all the connections and all 3 say OK.
It sounds like you may have Configure / Beacon / After Transmit checked.
Nope, Just double checked and that is not set.

This feature is there to allow a mobile station without a GPS to pan and zoom to a new location before any posits are sent.  If your station is fixed, you probably don't want this option checked.

That may not be the situation because I just tested my two instances that use this feature and the second line says "Suspended" as I thought it should.

Can you get a screen shot of the "CONNECT"?  It's not likely, but maybe it will reveal something different to me.
I'll try and enable logging across restart.  As is typical, it stops doing it when I try to duplicate.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 12:56 PM, Rob Giuliano via groups.io wrote:
I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO


Re: Status CONNECT

Lynn Deffenbaugh
 

Does the top line rotate through all of your various ports statuses?

It sounds like you may have Configure / Beacon / After Transmit checked.

This feature is there to allow a mobile station without a GPS to pan and zoom to a new location before any posits are sent.  If your station is fixed, you probably don't want this option checked.

That may not be the situation because I just tested my two instances that use this feature and the second line says "Suspended" as I thought it should.

Can you get a screen shot of the "CONNECT"?  It's not likely, but maybe it will reveal something different to me.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/21/2020 12:56 PM, Rob Giuliano via groups.io wrote:
I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO


Status CONNECT

Rob Giuliano
 

I am running APRSIS32 under WINE 5.0 in Kubuntu 20.04.
I connect to RF ports either through USB COMM port, AGW, or KISS over IP.

Not always, but often on first start (after reboot), the connections all say OK, but the beacon timer underneath does not start counting down.  It says "CONNECT" until I manually hit Transmit.  I have waited longer than the timer to see if it just a timing issue, but requires a manual TX to start the beaconing.
  The RF port tomeout is Zero (not much RF received the way this is setup. 

I think this may be an issue where the TX request is before the port is fully open, but it seems this should correct by itself.  Maybe not because of the Timeout setting.

Anyone else experience this with Windows or Linux and Wine?

Robert Giuliano
KB8RCO


Tnx

Scott <ab1mc@...>
 

Thanks for the add to the group


Re: How to Zoom

Rob Giuliano
 

I am not sure how far you are trying to zoom?
There are 3 ways that I know of to zoom:
1.  The bar on the left side of the map has "+" at the top and "-" at the botom, and the bar between are all zoom.
     <Double-click> in the bar above the current indicator to zoom in or below to zoom out. 
     Closer to symbol the more it zooms.
2.  The Up Arrow (zoom in) or Down Arrow (zoom out) work
3.  If your mouse has a wheel, that will zoom in and out, but the mouse pointer has to be in the map area.
  
The aprsis32 wiki has a lot of information.
For more on the screen elemets, take a look here:
Take a look around the wiki and see what is there.

Robert Giuliano
KB8RCO


On Tuesday, October 20, 2020, 9:32:50 PM EDT, Jerry Rappel <ww0ejar@...> wrote:


How do I zoom in better?

Jery WW0E

<Passcode request and response removed>




Re: APRS text documents

Don Wolfe
 

Got it, thanks.

 73, Don
 W4GCW


Where am I? Click link below.
https://aprs.fi/#!call=a%2FW4GCW-9&timerange=3600&tail=3600







On Tuesday, October 20, 2020, 03:32:59 PM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


Make sure you have the .EXE not directly on your desktop or the shortcut you use to start the client specifies a default directory that is not your desktop.  These files are created in the shortcut's default directory (if using a shortcut) or in the directory with the .EXE (if double-clicking the .EXE to launch).

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/20/2020 3:22 PM, Gurdon Wolfe via groups.io wrote:
Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


Re: APRS text documents

Don Wolfe
 

Got it, thanks.

 73, Don
 W4GCW


Where am I? Click link below.
https://aprs.fi/#!call=a%2FW4GCW-9&timerange=3600&tail=3600







On Tuesday, October 20, 2020, 03:39:18 PM EDT, Rob Giuliano via groups.io <kb8rco@...> wrote:


I assume you are talking about APRSIS32 logs.
These are stored in the same folder as the APRSIS32.exe, APRSIS32.XML and APRSIS32-Safe.XML.
Or in the 'Start in' folder specified in the shortcut.

The preferred configuraton would be to place APRSIS32 in a folder and create a shortcut on the desktop.  All required files would then be placed in that folder (the Maps folder, XML, and all log files).  Some people place this in Program Files(x86), but Windows 7 and above does not easily allow configuration files and maps to be written there.  Most user prefer a folder off the base (root drive) where you can control the user properties and allow the map folder and files, logs, and xmls to be properly maintained by application.

Personally, I prefer a structure like this:
  C:\WinApps\Tools               (specialty file tools and other key applications)
  C:\WinApps\Radio              (APRSIS32 and other apllications)
  C:\WinApps\Electronics     (Arduino and other applications)

But you can choose any structure you like.

Robert Giuliano
KB8RCO



On Tuesday, October 20, 2020, 3:23:07 PM EDT, Gurdon Wolfe via groups.io <w4gcw@...> wrote:


Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


Re: APRS text documents

Don Wolfe
 

Many thanks Lynn and Robert, that's
a big help.
73, Don
W4GCW



On Tue, Oct 20, 2020 at 3:39 PM, Rob Giuliano via groups.io
<kb8rco@...> wrote:
I assume you are talking about APRSIS32 logs.
These are stored in the same folder as the APRSIS32.exe, APRSIS32.XML and APRSIS32-Safe.XML.
Or in the 'Start in' folder specified in the shortcut.

The preferred configuraton would be to place APRSIS32 in a folder and create a shortcut on the desktop.  All required files would then be placed in that folder (the Maps folder, XML, and all log files).  Some people place this in Program Files(x86), but Windows 7 and above does not easily allow configuration files and maps to be written there.  Most user prefer a folder off the base (root drive) where you can control the user properties and allow the map folder and files, logs, and xmls to be properly maintained by application.

Personally, I prefer a structure like this:
  C:\WinApps\Tools               (specialty file tools and other key applications)
  C:\WinApps\Radio              (APRSIS32 and other apllications)
  C:\WinApps\Electronics     (Arduino and other applications)

But you can choose any structure you like.

Robert Giuliano
KB8RCO



On Tuesday, October 20, 2020, 3:23:07 PM EDT, Gurdon Wolfe via groups.io <w4gcw@...> wrote:


Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


Re: APRS text documents

Rob Giuliano
 

I assume you are talking about APRSIS32 logs.
These are stored in the same folder as the APRSIS32.exe, APRSIS32.XML and APRSIS32-Safe.XML.
Or in the 'Start in' folder specified in the shortcut.

The preferred configuraton would be to place APRSIS32 in a folder and create a shortcut on the desktop.  All required files would then be placed in that folder (the Maps folder, XML, and all log files).  Some people place this in Program Files(x86), but Windows 7 and above does not easily allow configuration files and maps to be written there.  Most user prefer a folder off the base (root drive) where you can control the user properties and allow the map folder and files, logs, and xmls to be properly maintained by application.

Personally, I prefer a structure like this:
  C:\WinApps\Tools               (specialty file tools and other key applications)
  C:\WinApps\Radio              (APRSIS32 and other apllications)
  C:\WinApps\Electronics     (Arduino and other applications)

But you can choose any structure you like.

Robert Giuliano
KB8RCO



On Tuesday, October 20, 2020, 3:23:07 PM EDT, Gurdon Wolfe via groups.io <w4gcw@...> wrote:


Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


Re: APRS text documents

Lynn Deffenbaugh
 

Make sure you have the .EXE not directly on your desktop or the shortcut you use to start the client specifies a default directory that is not your desktop.  These files are created in the shortcut's default directory (if using a shortcut) or in the directory with the .EXE (if double-clicking the .EXE to launch).

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/20/2020 3:22 PM, Gurdon Wolfe via groups.io wrote:
Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


APRS text documents

Don Wolfe
 

Anybody know how to prevent text and log documents appearing on my desktop?
Any help would be appreciated.
73, Don
W4GCW


Re: HF APRS set up

Randy Allen
 

"The transmit path specification also applies to all RF ports, so you cannot have different paths for the different bands."

That's why I went with a separate instance.  My VHF Wide2-2 path is not appropriate on HF.

73

Randy KA0AZS




--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: HF APRS set up

Lynn Deffenbaugh
 

The danger with creating multiple RF ports in a single instance is that APRSIS32 doesn't track which port heard a station.  So if a message comes in from the APRS-IS for a station, it is transmitted on ALL transmit and message enabled RF ports.  If you're not transmit enabled or have disabled message transmitting on all but one of the ports, you're fine.  But otherwise, you may be spamming one or more bands gating messages for stations that aren't on that band.

The transmit path specification also applies to all RF ports, so you cannot have different paths for the different bands.

Also, the view filters lump all RF-received stations together, so you cannot generate a view that shows just the stations received on a particular port.

Those are some of the reasons I made it easy to run multiple instances.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/19/2020 4:44 PM, Glenn O'Connor wrote:
I've just added another port,HF, with once instance of 'IS32, to go along with the already functioning VHF port. The VHF port controls an old AEA PK-900 and the added port controls the AGW based system. Works as advertised.

Glenn-KF0ED


Re: HF APRS set up

Glenn O'Connor
 

I've just added another port,HF, with once instance of 'IS32, to go along with the already functioning VHF port. The VHF port controls an old AEA PK-900 and the added port controls the AGW based system. Works as advertised.

Glenn-KF0ED

981 - 1000 of 35881