Date   

Re: GKRELAY to GPS TCP server

Rob Giuliano
 

In reality.  I think you can have multiple devices connected as "receivers", as long as only 1 is sending.  I have done this on other serial devices, but never tried it on a GPS.

GPSd is a good option as well, but direct connect into 2 devices should be possible for receive.
 
Robert Giuliano
KB8RCO





From: "'Steve Daniels' steve@... [aprsisce]"
To: aprsisce@...
Sent: Thursday, November 29, 2018 7:48 PM
Subject: RE: [aprsisce] GKRELAY to GPS TCP server

 
I would look into GPSD which is designed to do this sort of thing. I have a GPS unit into an RPi running GPSD, that feeds NTP to creat a time source on my network and also feeds NMEA data to any device that can connect over the network. So APRSIS32 is picking up the GPS data from the gPSD system
 
Steve
G6UIM
 
From: aprsisce@...
Sent: 29 November 2018 21:27
To: aprsisce@...
Subject: RE: [aprsisce] GKRELAY to GPS TCP server
 
 
In the meantime:
 
You might be able to run your NMEA from the TT4/GPS into serial port sharing software. Then not only APRSIS32 can use it, but also other applications requiring a COM port. The COM will be virtual but it works. I did something similar with an OT3. I was able to use the data with APRSIS32, a GIS application, an OBDII application, and a couple of other items.
 
I have done a couple of different things to share a GPS. One was to use an old Android phone and load “Share GPS”. This allows sharing the GPS across a network. The other thing I did was connect a GPS to a Wi-Fi to serial adapter. The adapter was homemade using an ESP8266 and GPS module.
 
On my wishlist, the ability for APRSISMO to use a network GPS. Then I could use a GPSless tablet. It may be possible now but I haven’t found how yet. ;)
 
 
Best regards,
Fred N7FMH
 
 
From: aprsisce@... [mailto:aprsisce@...]
Sent: Thursday, November 29, 2018 11:03 AM
To: aprsisce@...
Subject: [aprsisce] GKRELAY to GPS TCP server
 
 
Hi Lynn and group,
I want to toss the following out as a possible enhancement/wish list item please....
 
I had a need a while back to run multiple GPS driven applications and in my case, I'm running APRSIS32 with my GPS data relayed via GKRELAY on my TT4.   Do you think there's any appetite to have APRSIS32 strip the KISS relayed GPS data back to it's native NEMA protocol and provide it via a TCP port for other applications to digest?
 
Thanks and regards,
Keehan - VA6KD
 
Virus-free. www.avast.com



ISS packet incrementing RF counter but not gating

Yatharth Verma
 

Hi!
Carrying forward on my previous issue wherein I had said that an ISS packet received through RF is not being Igated, I am putting down some detailed points to explain better and seek assistance:

1. The APRSIS32 and UZ7HO instance which is running is inter-communicating properly (verified)
2. During a pass the UZ7HO sound modem decodes the following string:
    1:Fm RS0ISS To CQ [15:39:39R] [+++]
    >ARISS - International Space Station
(screen shot attached)
3. This causes APRSIS32 to generate a statistics packet incrementing the RF counter by 1 as shown below:
APWW10,TCPIP*,qAC,T2GB:
This is also reaches aprs.fi (screen shot of RAW packets attached)
4. However, the decoded ISS string is not Igated. I have checked both the IGateEnabled log as well as the Transmit log. (screen shot attached)
5. Attaching a screenshot of the port configuration of the UZ7HO modem as well
6. Operating system is Windows 8.1

Have been trying to figure this out for quite some time now but no luck. Am I missing a config setting here? Any help would be greatly appreciated..

Thanks in advance.

Yatharth Verma
VU3NUF




Re: GKRELAY to GPS TCP server

Keehan Dowd
 

Thanks Steve and Fred for your suggestions. I'm quite familiar with gpsd and taking the serial GPS data from my TT4 and feeding a gpsd instance with it. What changed for me though is that my TT4 now resides at the very back of my vehicle and I have a single Bluetooth connection (Look Ma! No wires!) to my tablet/laptop. It would be easy enough to add a 2nd Bluetooth serial module at the TT4 just for the raw NEMA data, but I figured if I've already got KISS wrapped GPS data available, why not see if I can unwrap it at the laptop end...

Cheers,
Keehan - VA6KD


Re: GKRELAY to GPS TCP server

sbd sbd
 

I would look into GPSD which is designed to do this sort of thing. I have a GPS unit into an RPi running GPSD, that feeds NTP to creat a time source on my network and also feeds NMEA data to any device that can connect over the network. So APRSIS32 is picking up the GPS data from the gPSD system

 

Steve

G6UIM

 

From: aprsisce@...
Sent: 29 November 2018 21:27
To: aprsisce@...
Subject: RE: [aprsisce] GKRELAY to GPS TCP server

 

 

In the meantime:

 

You might be able to run your NMEA from the TT4/GPS into serial port sharing software. Then not only APRSIS32 can use it, but also other applications requiring a COM port. The COM will be virtual but it works. I did something similar with an OT3. I was able to use the data with APRSIS32, a GIS application, an OBDII application, and a couple of other items.

 

I have done a couple of different things to share a GPS. One was to use an old Android phone and load “Share GPS”. This allows sharing the GPS across a network. The other thing I did was connect a GPS to a Wi-Fi to serial adapter. The adapter was homemade using an ESP8266 and GPS module.

 

On my wishlist, the ability for APRSISMO to use a network GPS. Then I could use a GPSless tablet. It may be possible now but I haven’t found how yet. ;)

 

 

Best regards,

Fred N7FMH

 

 

From: aprsisce@... [mailto:aprsisce@...]
Sent: Thursday, November 29, 2018 11:03 AM
To: aprsisce@...
Subject: [aprsisce] GKRELAY to GPS TCP server

 

 

Hi Lynn and group,

I want to toss the following out as a possible enhancement/wish list item please....

 

I had a need a while back to run multiple GPS driven applications and in my case, I'm running APRSIS32 with my GPS data relayed via GKRELAY on my TT4.   Do you think there's any appetite to have APRSIS32 strip the KISS relayed GPS data back to it's native NEMA protocol and provide it via a TCP port for other applications to digest?

 

Thanks and regards,

Keehan - VA6KD

 

Virus-free. www.avast.com


Re: GKRELAY to GPS TCP server

Fred Hillhouse
 

In the meantime:

 

You might be able to run your NMEA from the TT4/GPS into serial port sharing software. Then not only APRSIS32 can use it, but also other applications requiring a COM port. The COM will be virtual but it works. I did something similar with an OT3. I was able to use the data with APRSIS32, a GIS application, an OBDII application, and a couple of other items.

 

I have done a couple of different things to share a GPS. One was to use an old Android phone and load “Share GPS”. This allows sharing the GPS across a network. The other thing I did was connect a GPS to a Wi-Fi to serial adapter. The adapter was homemade using an ESP8266 and GPS module.

 

On my wishlist, the ability for APRSISMO to use a network GPS. Then I could use a GPSless tablet. It may be possible now but I haven’t found how yet. ;)

 

 

Best regards,

Fred N7FMH

 

 

From: aprsisce@... [mailto:aprsisce@...]
Sent: Thursday, November 29, 2018 11:03 AM
To: aprsisce@...
Subject: [aprsisce] GKRELAY to GPS TCP server

 

 

Hi Lynn and group,

I want to toss the following out as a possible enhancement/wish list item please....

 

I had a need a while back to run multiple GPS driven applications and in my case, I'm running APRSIS32 with my GPS data relayed via GKRELAY on my TT4.   Do you think there's any appetite to have APRSIS32 strip the KISS relayed GPS data back to it's native NEMA protocol and provide it via a TCP port for other applications to digest?

 

Thanks and regards,

Keehan - VA6KD


Virus-free. www.avast.com


Re: 2 beacons being generated

Yatharth Verma
 

The 2nd packet was indeed an internal packet which was showing in the scrolling window but was not getting transmitted.

Thanks.

Yatharth Verma
VU3NUF

On Thursday, November 29, 2018, 2:21:26 AM GMT+5:30, 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] wrote:


 

The scrolling list on the left side of the window is not the APRS-IS packet stream, but is the total packet stream being processed by APRSISCE/32.  To see just the APRS-IS stream, you have to look at the Port(APRS-IS) scrolling log.

I suspect that if you bring up the Transmit scrolling log and enable it, you will find that the telemetry is in fact an internal (INT) packet.

If you don't want to see it in the scroller, then check Configure / Scroller / No Internals.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 11:38 AM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi Lynn/Robert,
I am seeing this packet in the APRS-IS packet stream window (print screen attached) for my primary station VU3NUF.

'Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog' - I have disabled the telemetry option both in Enables-->Telemetry Enabled and Ports-->APRS-IS (print screen attached) but this beacon is still showing up in the APRS-IS stream window.

Yatharth Verma
VU3NUF


On Wednesday, November 28, 2018, 8:28:30 PM GMT+5:30, Robert Bruninga bruninga@... [aprsisce] wrote:


 

That is the telemetry beacon.

 

From: aprsisce@... <aprsisce@...>
Sent: Wednesday, November 28, 2018 3:05 AM
To: APRSISCE Group <aprsisce@...>
Subject: [aprsisce] 2 beacons being generated

 




Hi!

When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

 

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

 

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

 

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

 

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

 

Yatharth Verma

VU3NUF






Re: Development version updae fail to download

Lynn Deffenbaugh
 

Use a browser to go to the following URL and see what it gives you:

http://ldeffenb.dnsalias.net/APRSIS32/APRSIS32.exe.201811071513

If you get a file that is exactly 3,768,320 bytes, then you've got the new development version .EXE.  Just rename it and run it.

If you get something different, I'd like to know what your browser actually retrieved.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/29/2018 10:59 AM, Lester Robison sgtrobison@... [aprsisce] wrote:
I attempted the download again this morning with my Anti-Virus and firewall both disabled.  This is the APRSIS32.log entries
from that download attempt:

WinMain:2018-11-29T15:49:51.243 Check4Version:New(2018/11/07 15:13) Me(2018/09/10 11:42)
WinMain:2018-11-29T15:49:53.575 CRC(C183AA99) = 0xC183AA99
WinMain:2018-11-29T15:50:05.050 Coral CDN (Cache) Fetch Failed, Retrying Direct.
WinMain:2018-11-29T15:50:20.204 Failed To Get /APRSIS32/APRSIS32.exe.201811071513

I've never had any problem until after the MS October (Windows 10) update installed.  The Defender firewall is disabled by my
Anti-Virus.  My I-gate still functions just fine, but it is annoying.

Thanks for your reply

Les  N7GWT


GKRELAY to GPS TCP server

Keehan Dowd
 

Hi Lynn and group,

I want to toss the following out as a possible enhancement/wish list item please....


I had a need a while back to run multiple GPS driven applications and in my case, I'm running APRSIS32 with my GPS data relayed via GKRELAY on my TT4.   Do you think there's any appetite to have APRSIS32 strip the KISS relayed GPS data back to it's native NEMA protocol and provide it via a TCP port for other applications to digest?


Thanks and regards,

Keehan - VA6KD


Re: Development version updae fail to download

Archie Robison
 

I attempted the download again this morning with my Anti-Virus and firewall both disabled.  This is the APRSIS32.log entries
from that download attempt:

WinMain:2018-11-29T15:49:51.243 Check4Version:New(2018/11/07 15:13) Me(2018/09/10 11:42)
WinMain:2018-11-29T15:49:53.575 CRC(C183AA99) = 0xC183AA99
WinMain:2018-11-29T15:50:05.050 Coral CDN (Cache) Fetch Failed, Retrying Direct.
WinMain:2018-11-29T15:50:20.204 Failed To Get /APRSIS32/APRSIS32.exe.201811071513

I've never had any problem until after the MS October (Windows 10) update installed.  The Defender firewall is disabled by my
Anti-Virus.  My I-gate still functions just fine, but it is annoying.

Thanks for your reply

Les  N7GWT


Re: Where's Waldo going?

Min
 

Hi All

 

Not sure if this is going to help.

 

Correct the Kenwood TM D-710A does not have a GPS and putting in the GPS position and pressing “USE”  it will transmit in APRS mode on the TNC.

Do you need to change the rig from APRS mode to packet mode on the TNC setting?  Change from APRS12 to Packet12 and get the PC to intake the received data and send out the data.

Use the position when first setting up the program and turn off GPS “Enable” then “GPS Enable” to OFF.

 

I use the Kenwood 700 in TNC mode and have very little issues only the TNC and PC sometimes not talking.

 

Hope this sorts your problem.

 

Min Standen G0JMS

 

mins@...

07917 830 410

 

From: aprsisce@... [mailto:aprsisce@...]
Sent: 28 November 2018 22:11
To: Rob Giuliano kb8rco@... [aprsisce]
Subject: Re: [aprsisce] Where's Waldo going?

 

 

Thank you, Rob. The Kenwood TM-D 710A that I have does not have GPS, depended on an external NEMA device. I have set the location in the APRS submenu to my QTH. I thought APRSISC would follow.

 

On Tuesday, November 27, 2018, 10:17:58 PM CST, Rob Giuliano kb8rco@... [aprsisce] <aprsisce@...> wrote:

 

 

 

I am not following your description:

  iGate is KD9EEE

  iGate is KD9EEE-1

 

I think your IGate is the APRSIS32 instance and your  DIGI is the D710?

The only way I know of changing the position in APRSIS32 is to ZOOM and Transmit, then asnwer "Yes" to "move 'Me' here", unless there is a GPS connected and you are using it. You can use this to move it back - if that is the insta nce with the issue.

 

As for the D710 - not familiar, so someone else can hopefully provide insight.  I do know there are 2 means of connecting to the D710 and one resets something in the radio (callsign I think).  Again, others with the radio might be able to help.

 

Robert Giuliano

KB8RCO

 


From: "Mark Dallner mark.dallner@... [aprsisce]" <aprsisce@...>
To: "aprsisce@..." <aprsisce@...>
Sent: Tuesday, November 27, 2018 10:10 PM
Subject: [aprsisce] Where's Waldo going?

 

 

I set up my digipeater and igate. Kenwood TM-D710A, Windows 7 pro running in a VMWare fusion VM. Everything WAS fine. Today I get home and my iGate thinks it is on the other side of Milwaukee. Don't remember setting up an separate lat/long location in APRSIS. The digipeater still show where it is supposed to be. iGate is KD9EEE and iGate is KD9EEE-1. Restarted both and I am still a bit confused as to why the discrepancy. 

 

I am a newbie at this. Needed and iGate in the SE portion of Milwaukee County.

 

Your help is appreciated. I am going to the manual, also.

 

Mark Dallner

KD9EEE

 


Re: Where's Waldo going?

Mark Dallner <mark.dallner@...>
 

Thank you, Rob. The Kenwood TM-D 710A that I have does not have GPS, depended on an external NEMA device. I have set the location in the APRS submenu to my QTH. I thought APRSISC would follow.

On Tuesday, November 27, 2018, 10:17:58 PM CST, Rob Giuliano kb8rco@... [aprsisce] wrote:


 

I am not following your description:
  iGate is KD9EEE
  iGate is KD9EEE-1

I think your IGate is the APRSIS32 instance and your  DIGI is the D710?
The only way I know of changing the position in APRSIS32 is to ZOOM and Transmit, then asnwer "Yes" to "move 'Me' here", unless there is a GPS connected and you are using it. You can use this to move it back - if that is the instance with the issue.

As for the D710 - not familiar, so someone else can hopefully provide insight.  I do know there are 2 means of connecting to the D710 and one resets something in the radio (callsign I think).  Again, others with the radio might be able to help.
 
Robert Giuliano
KB8RCO



From: "Mark Dallner mark.dallner@... [aprsisce]"
To: "aprsisce@..."
Sent: Tuesday, November 27, 2018 10:10 PM
Subject: [aprsisce] Where's Waldo going?

 
I set up my digipeater and igate. Kenwood TM-D710A, Windows 7 pro running in a VMWare fusion VM. Everything WAS fine. Today I get home and my iGate thinks it is on the other side of Milwaukee. Don't remember setting up an separate lat/long location in APRSIS. The digipeater still show where it is supposed to be. iGate is KD9EEE and iGate is KD9EEE-1. Restarted both and I am still a bit confused as to why the discrepancy. 

I am a newbie at this. Needed and iGate in the SE portion of Milwaukee County.

Your help is appreciated. I am going to the manual, also.

Mark Dallner
KD9EEE



Re: 2 beacons being generated [4 Attachments]

Lynn Deffenbaugh
 

The scrolling list on the left side of the window is not the APRS-IS packet stream, but is the total packet stream being processed by APRSISCE/32.  To see just the APRS-IS stream, you have to look at the Port(APRS-IS) scrolling log.

I suspect that if you bring up the Transmit scrolling log and enable it, you will find that the telemetry is in fact an internal (INT) packet.

If you don't want to see it in the scroller, then check Configure / Scroller / No Internals.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 11:38 AM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi Lynn/Robert,
I am seeing this packet in the APRS-IS packet stream window (print screen attached) for my primary station VU3NUF.

'Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog' - I have disabled the telemetry option both in Enables-->Telemetry Enabled and Ports-->APRS-IS (print screen attached) but this beacon is still showing up in the APRS-IS stream window.

Yatharth Verma
VU3NUF



On Wednesday, November 28, 2018, 8:28:30 PM GMT+5:30, Robert Bruninga bruninga@... [aprsisce] wrote:


 

That is the telemetry beacon.

 

From: aprsisce@... <aprsisce@...>
Sent: Wednesday, November 28, 2018 3:05 AM
To: APRSISCE Group <aprsisce@...>
Subject: [aprsisce] 2 beacons being generated

 




Hi!

When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

 

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

 

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

 

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

 

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

 

Yatharth Verma

VU3NUF






Re: 2 beacons being generated

Yatharth Verma
 

Hi Lynn/Robert,
I am seeing this packet in the APRS-IS packet stream window (print screen attached) for my primary station VU3NUF.

'Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog' - I have disabled the telemetry option both in Enables-->Telemetry Enabled and Ports-->APRS-IS (print screen attached) but this beacon is still showing up in the APRS-IS stream window.

Yatharth Verma
VU3NUF



On Wednesday, November 28, 2018, 8:28:30 PM GMT+5:30, Robert Bruninga bruninga@... [aprsisce] wrote:


 

That is the telemetry beacon.

 

From: aprsisce@... <aprsisce@...>
Sent: Wednesday, November 28, 2018 3:05 AM
To: APRSISCE Group <aprsisce@...>
Subject: [aprsisce] 2 beacons being generated

 




Hi!

When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

 

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

 

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

 

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

 

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

 

Yatharth Verma

VU3NUF





Re: 2 beacons being generated

Lynn Deffenbaugh
 

The ISS by itself doesn't beacon a location so it won't appear on the map.  However, I inject an ISS object every 2 minutes showing the orbital location of the ISS and the estimated RF footprint.  To see just this object, you would set your Configure / General / Range to zero (to not get things close to you) and Configure / General / Add Filter to o/ISS*.  (without the dot)  The * is necessary because the object filter expects 9 character object names.

Unfortunately, there are some stations that will sometimes inject an ISS-prefixed object that you may also see on your map until they time out.

Now, if by "...on the map is the ISS" you mean stations that have successfully been digipeated by the ISS, that's a question with a different answer.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 8:39 AM, VO1UM ed.vo1um@... [aprsisce] wrote:
Is there a filter or a setting someone could post all I want to see on the map is the international space station.

On Wed, Nov 28, 2018, 8:35 AM 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] <aprsisce@...> wrote:
 

I checked aprs.fi's raw packets for VU3NUF and do not see the telemetry (2nd) packet.  Where are you seeing this packet and for what station?

If it is in a trace log, it may be shown as (Int) which means an internal packet that is not currently being transmitted anywhere outside the client.

Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 3:05 AM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi!
When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

Yatharth Verma
VU3NUF



Re: 2 beacons being generated

Robert Bruninga
 

That is the telemetry beacon.

 

From: aprsisce@... <aprsisce@...>
Sent: Wednesday, November 28, 2018 3:05 AM
To: APRSISCE Group <aprsisce@...>
Subject: [aprsisce] 2 beacons being generated

 




Hi!

When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

 

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

 

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

 

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

 

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

 

Yatharth Verma

VU3NUF





Re: Development version updae fail to download

Rob Giuliano
 

As far as I know, the only way to get the development version is through the "About" check.

If the download starts and fails, then it is most likely the things you are looking at:
1. Anti-Virus
2. Firewall
3. Proxy server - if at work or other location that will not allow this
4. ISP filter
5.  MAYBE:  Are you running more than one instance?
     I am pretty sure I tried this a while back and it still updated fro me though.

Do you get any other messages?
Can you check the APRSIS32.log for any messages?
 
Robert Giuliano
KB8RCO



From: "sgtrobison@... [aprsisce]"
To: aprsisce@...
Sent: Tuesday, November 27, 2018 10:22 PM
Subject: [aprsisce] Development version updae fail to download

 
I have been trying to update the development version of APRSIS to the 11/07/18 release since its release, but every time I attempt to download it results in a "download failed" message. Is there a link to manually download the most current version?. I have disabled my anti-virus and firewall with no luck. I also reverted back to the stable release, then enabled the development release again to no avail.

Any suggestions?  Thanks in advance.

Les  N7GWT




Re: 2 beacons being generated

Mr Crane Vo1um
 

Is there a filter or a setting someone could post all I want to see on the map is the international space station.


On Wed, Nov 28, 2018, 8:35 AM 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] <aprsisce@...> wrote:
 

I checked aprs.fi's raw packets for VU3NUF and do not see the telemetry (2nd) packet.  Where are you seeing this packet and for what station?

If it is in a trace log, it may be shown as (Int) which means an internal packet that is not currently being transmitted anywhere outside the client.

Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 3:05 AM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi!
When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

Yatharth Verma
VU3NUF


Re: 2 beacons being generated

Lynn Deffenbaugh
 

I checked aprs.fi's raw packets for VU3NUF and do not see the telemetry (2nd) packet.  Where are you seeing this packet and for what station?

If it is in a trace log, it may be shown as (Int) which means an internal packet that is not currently being transmitted anywhere outside the client.

Telemetry is controlled via Enables / Telemetry Enabled or via the Telemetry checkbox in a port definition dialog.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/28/2018 3:05 AM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi!
When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

Yatharth Verma
VU3NUF


2 beacons being generated

Yatharth Verma
 

Hi!
When I click on transmit or let the beacons generate at the beacon interval, 2 beacons are being generated:

1. APWW10,TCPIP*,qAC,T2SWEDEN2:@162054h3043.84N/07647.85E-Hi de Baba! Chandigarh, INDIA... 73

2. APW10,WIDE1-1,WIDE2-1:T#014,100,048,002,500,000,10000000

Is there a way to disable the 2nd beacon? This sometimes shows in aprs.fi as well, whereas at other times does not show.

Also, any neighbor packet which I receive does not ever show the 2nd beacon type in their regard. I wonder what setting has caused the 2nd beacon type to originate. About 2 weeks back, it was not there.

Yatharth Verma
VU3NUF


Re: Where's Waldo going?

Rob Giuliano
 

I am not following your description:
  iGate is KD9EEE
  iGate is KD9EEE-1

I think your IGate is the APRSIS32 instance and your  DIGI is the D710?
The only way I know of changing the position in APRSIS32 is to ZOOM and Transmit, then asnwer "Yes" to "move 'Me' here", unless there is a GPS connected and you are using it. You can use this to move it back - if that is the instance with the issue.

As for the D710 - not familiar, so someone else can hopefully provide insight.  I do know there are 2 means of connecting to the D710 and one resets something in the radio (callsign I think).  Again, others with the radio might be able to help.
 
Robert Giuliano
KB8RCO



From: "Mark Dallner mark.dallner@... [aprsisce]"
To: "aprsisce@..."
Sent: Tuesday, November 27, 2018 10:10 PM
Subject: [aprsisce] Where's Waldo going?

 
I set up my digipeater and igate. Kenwood TM-D710A, Windows 7 pro running in a VMWare fusion VM. Everything WAS fine. Today I get home and my iGate thinks it is on the other side of Milwaukee. Don't remember setting up an separate lat/long location in APRSIS. The digipeater still show where it is supposed to be. iGate is KD9EEE and iGate is KD9EEE-1. Restarted both and I am still a bit confused as to why the discrepancy. 

I am a newbie at this. Needed and iGate in the SE portion of Milwaukee County.

Your help is appreciated. I am going to the manual, also.

Mark Dallner
KD9EEE


3081 - 3100 of 35996