Date   

Re: Lynn's Availability

Steve Rosman
 

Best wishes for a full and speedy recovery.


On Sun, Apr 8, 2018, 9:49 PM 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce] <aprsisce@...> wrote:
 

Thank you for the thoughts and wishes.  We're not out of the hospital yet, but she's definitely on the right track.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/8/2018 7:18 AM, ve7mdt@... [aprsisce] wrote:
I haven't been on this Yahoo Group for at least a year if not longer. Didn't expect to read about this at all. Must be some ethereal energy that sent me to click onto this group tonight!

Lynn, hope you stay strong, and hope your granddaughter comes out of this stronger and better!

All the best wishes to you and your family!

73,
David



Re: Lynn's Availability

Lynn Deffenbaugh
 

Thank you for the thoughts and wishes.  We're not out of the hospital yet, but she's definitely on the right track.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/8/2018 7:18 AM, ve7mdt@... [aprsisce] wrote:
I haven't been on this Yahoo Group for at least a year if not longer. Didn't expect to read about this at all. Must be some ethereal energy that sent me to click onto this group tonight!

Lynn, hope you stay strong, and hope your granddaughter comes out of this stronger and better!

All the best wishes to you and your family!

73,
David



Re: Odd patterns from a station

Michael Wright
 

I’m seeing odd patterns of lines appear from a station
I was seeing the same thing here in SF bay area, I first thought some settings on my APRSISCE were the cause. Now I read my APRS mentor sees the same thing.

Mike K6MFW


Re: Lynn's Availability

David Tse
 

I haven't been on this Yahoo Group for at least a year if not longer. Didn't expect to read about this at all. Must be some ethereal energy that sent me to click onto this group tonight!

Lynn, hope you stay strong, and hope your granddaughter comes out of this stronger and better!

All the best wishes to you and your family!

73,
David


Re: Odd patterns from a station

Arnold Harding - KQ6DI
 

Thanks for the information.
Arnold
KQ6DI


Re: Odd patterns from a station

Lynn Deffenbaugh
 

Ok.  KJ6DZB-3 is a SainSonic AP510 which, IIRC, is tricky to set a symbol in.  This station managed to set a symbol to the secondary table (\) lower case L (l) which is an "Area Object" to APRS.  This is described in chapter 11 on page 60 of aprs101.pdf.  Basically, because of this symbol, the nnn/mmm in the station's packets are being interpreted as the type, color, and lat/lon offsets of an area object.  Here's the salient section from aprs101.pdf:

Area Objects
Using the \l symbol (i.e. the lower-case letter “L” symbol from the Alternate
Symbol Table) it is possible to define circle, line, ellipse, triangle and box
objects in all colors, either open or filled in, any size from 60 feet to 100
miles.

These Objects are useful for real-time events such as for a search-and-rescue,
or adding a special road or route for a special event.

The Object format is specified as a 7-character APRS Data Extension
Tyy/Cxx immediately following the l Symbol Code. For example:
;OBJECTVVV*ddmm.hhN\dddmm.hhW l Tyy/Cxx

where:

T is the type of object shape.
/C is the color of the object.
yy is the square root of the latitude offset in 1/100ths of a degree.
xx is the square root of the longitude offset in 1/100ths of a degree.

The object type and color codes are as follows:



The latitude/longitude position is the upper left corner of the object, and the
offsets are relative to this position — the yy offset is down from this position
and the xx offset is to the right of this position. (An exception is the special
case of a Type 6 line which is drawn down and to the left).

and it goes on to provide some examples of this.

So, APRSIS32 is just displaying what the station is (inadvertently, most likely) asking it to display.  If you can contact this operator, have him set his symbol to something else and the visual effects should quit happening and the nnn/mmm will go back to being interpreted as speed and heading as s/he likely intends.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/7/2018 9:07 PM, Arnold Harding kq6di@... [aprsisce] wrote:

I’m seeing odd patterns of lines appear from a station, and I’m wondering why.  The station is KJ6DZB-3 in the San Francisco Bay Area (Berkeley to be more precise)..

I’ve seen multi-sided almost circles, vertical lines.  The lines might go 100 km, sometimes just North, other times North and South.  The “circle” is odd because it’s not round.

 

Insight would be appreciated.

 

Arnold

KQ6DI

 



Re: Odd patterns from a station

Lynn Deffenbaugh
 

Here's an even better one (note the zoom factor: The circle's radius is 926 MILES):

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 4/7/2018 9:07 PM, Arnold Harding kq6di@... [aprsisce] wrote:

I’m seeing odd patterns of lines appear from a station, and I’m wondering why.  The station is KJ6DZB-3 in the San Francisco Bay Area (Berkeley to be more precise)..

I’ve seen multi-sided almost circles, vertical lines.  The lines might go 100 km, sometimes just North, other times North and South.  The “circle” is odd because it’s not round.

 

Insight would be appreciated.

 

Arnold

KQ6DI

 



Odd patterns from a station

Arnold Harding - KQ6DI
 

I’m seeing odd patterns of lines appear from a station, and I’m wondering why.  The station is KJ6DZB-3 in the San Francisco Bay Area (Berkeley to be more precise).

I’ve seen multi-sided almost circles, vertical lines.  The lines might go 100 km, sometimes just North, other times North and South.  The “circle” is odd because it’s not round.

 

Insight would be appreciated.

 

Arnold

KQ6DI

 


Re: Garmin 64s MAP

Fred Hillhouse
 

I ended up loading something called Garmin Express for my 62s (no Bluetooth). There may be something in Garmin Express that will create a virtual COM port over Bluetooth. Just a wild thought.

 

Good luck!

Fred N7FMH

 

 

From: aprsisce@... [mailto:aprsisce@...]
Sent: Thursday, April 05, 2018 6:06 PM
To: aprsisce@...
Subject: [aprsisce] Garmin 64s MAP

 

 

Can anybody tell me how to extract NMEA data from a Garmin 64s MAP using APRSIS32 on Windows 10 Laptop. I have linked the 64S

to the Laptop with Bluetooth but the software will not recognise the Bluetooth device on the NMEA set-up. (Just leaves a blank blue window

When I try and use the “Bluetooth” option.

 

Is it possible to connect using TCP/IP or a serial port adaptor - I am otherwise confused as to how Windows 10 recognises Com Ports.

 

Thanks 

 

— 

Ken Dickson

Tel:         01795 663029

Mob:      07539 529277

 

Sent with Airmail


Virus-free. www.avast.com


Garmin 64s MAP

Ken Dickson <ken.dickson@...>
 


Re: Robust Packet I-Gate installation

Menga
 

In order to send the tracker or a PTC modem to KISS mode you have to insert in the configuration xml file of APRSIS32 a certain number of instructions.
If you go to the robust packet net portal and you download the Handbuch you will find the instructions needed for different modems and also for the tracker
Giuseppe
IZ1GCL
 

From: hb9ibz@... [aprsisce]
Sent: Thursday, April 5, 2018 10:39 PM
To: aprsisce@...
Subject: [aprsisce] Robust Packet I-Gate installation
 
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



Re: Robust Packet I-Gate installation

Don Poaps
 

You need to touch base with Pactor Groups 

SV1UY and quite few hams use the tracker with aprsis 32. I think he even reads and post the odd time in here

Don va7dgp



On Thu, Apr 5, 2018 at 14:15 Kevin Utzy krutzy62@... [aprsisce] <aprsisce@...> wrote:
 

JC,

Not very familiar with this software (on my to do, which is why I joined this group) but I am familiar with the Tracker.  The Tracker is build upon "The Firmware" specification.  What I can tell you, it isn't like a TAPR TNC.  In order to get it into KISS a command needs to be issued which I doubt from what I have seen has been built.  Every Tracker TNC command is proceeded by an ESC before dropping in to KISS Mode with the ESC @K command.  Doubt that helps but I fairly sure that a Tracker interface for APRSISCE has been coded.

73,
Kevin
KX4KU


On 05-Apr-18 4:39 PM, hb9ibz@... [aprsisce] wrote:
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



--
Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 


Re: Dual Port?

Lynn Deffenbaugh
 

That is currently the correct behavior of APRSIS32. I'm still at a loss as to how "aprs in a second instance" solves this constraint? Both copies will still insist on only transmitting on the first AGWPE port.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/5/2018 5:10 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I am only able to get transmit to work on the first port with a kpc4 when using agwpe

Jack Brian Cochran WC4J
703-965-6011


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Thursday, April 5, 2018 5:07:27 PM
To: aprsisce@...
Subject: [aprsisce] Dual Port? (was: Auto start)
On 4/2/2018 9:48 AM, Jack B Cochran WC4J@... [aprsisce] wrote:
>
>
> I guess that it's not going to work on this pc I'll find another as
> after this works I need to run aprs in a second instance since
> aprsisce/32 doesn't handle dual port

Please detail what you mean by "doesn't handle dual port". And are you
running a second copy of APRSIS32 or something else as "aprs in a second
instance"? I can't fathom how two copies of APRSIS32 solves any "dual
port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/aprsisce/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/aprsisce/join
(Yahoo! ID required)

<*> To change settings via email:
aprsisce-digest@...
aprsisce-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
aprsisce-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/



Re: Robust Packet I-Gate installation

Kevin Utzy
 

JC,

Not very familiar with this software (on my to do, which is why I joined this group) but I am familiar with the Tracker.  The Tracker is build upon "The Firmware" specification.  What I can tell you, it isn't like a TAPR TNC.  In order to get it into KISS a command needs to be issued which I doubt from what I have seen has been built.  Every Tracker TNC command is proceeded by an ESC before dropping in to KISS Mode with the ESC @K command.  Doubt that helps but I fairly sure that a Tracker interface for APRSISCE has been coded.

73,
Kevin
KX4KU


On 05-Apr-18 4:39 PM, hb9ibz@... [aprsisce] wrote:
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi




Re: Dual Port? (was: Auto start)

brian cochran
 

I am only able to get transmit to work on the first port with a kpc4 when using agwpe

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Thursday, April 5, 2018 5:07:27 PM
To: aprsisce@...
Subject: [aprsisce] Dual Port? (was: Auto start)
 
On 4/2/2018 9:48 AM, Jack B Cochran WC4J@... [aprsisce] wrote:
>
>
> I guess that it's not going to work on this pc I'll find another as
> after this works I need to run aprs in a second instance since
> aprsisce/32 doesn't handle dual port

Please detail what you mean by "doesn't handle dual port".  And are you
running a second copy of APRSIS32 or something else as "aprs in a second
instance"?  I can't fathom how two copies of APRSIS32 solves any "dual
port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/aprsisce/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/aprsisce/join
    (Yahoo! ID required)

<*> To change settings via email:
    aprsisce-digest@...
    aprsisce-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
    aprsisce-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
    https://info.yahoo.com/legal/us/yahoo/utos/terms/


Dual Port? (was: Auto start)

Lynn Deffenbaugh
 

On 4/2/2018 9:48 AM, Jack B Cochran WC4J@WC4J.COM [aprsisce] wrote:


I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port
Please detail what you mean by "doesn't handle dual port". And are you running a second copy of APRSIS32 or something else as "aprs in a second instance"? I can't fathom how two copies of APRSIS32 solves any "dual port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Dual Port? (was: Auto start)

Lynn Deffenbaugh
 

On 4/2/2018 9:48 AM, Jack B Cochran WC4J@WC4J.COM [aprsisce] wrote:


I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port
Please detail what you mean by "doesn't handle dual port". And are you running a second copy of APRSIS32 or something else as "aprs in a second instance"? I can't fathom how two copies of APRSIS32 solves any "dual port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Robust Packet I-Gate installation

JC
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



Re: program won't load

KD0AZG@...
 

Thanks All, I've got the program up and maps loaded and location found, I allowed the system to un pack the zip file and that opened up the application file I don't think I'm TX RF but I'm receiving telemetry from  144.390 I'm showing up on google APRS FI my location could be set through the internet. still learning.. Thanks for the suggestions.

Dave KD0AZG


Re: program won't load

David Shrum
 

I don't even have mine on my "C" drive, mine is on J:\Downloads\APRSIS32

 

The attached picture is how mine is setup, and I have had a bit of trouble with it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Monday, April 2, 2018 10:22 PM
To: aprsisce@...
Subject: Re: [aprsisce] program won't load

 

 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks

3661 - 3680 of 36000