Date   

Re: Garmin 64s MAP

Fred Hillhouse
 

I ended up loading something called Garmin Express for my 62s (no Bluetooth). There may be something in Garmin Express that will create a virtual COM port over Bluetooth. Just a wild thought.

 

Good luck!

Fred N7FMH

 

 

From: aprsisce@... [mailto:aprsisce@...]
Sent: Thursday, April 05, 2018 6:06 PM
To: aprsisce@...
Subject: [aprsisce] Garmin 64s MAP

 

 

Can anybody tell me how to extract NMEA data from a Garmin 64s MAP using APRSIS32 on Windows 10 Laptop. I have linked the 64S

to the Laptop with Bluetooth but the software will not recognise the Bluetooth device on the NMEA set-up. (Just leaves a blank blue window

When I try and use the “Bluetooth” option.

 

Is it possible to connect using TCP/IP or a serial port adaptor - I am otherwise confused as to how Windows 10 recognises Com Ports.

 

Thanks 

 

— 

Ken Dickson

Tel:         01795 663029

Mob:      07539 529277

 

Sent with Airmail


Virus-free. www.avast.com


Garmin 64s MAP

Ken Dickson <ken.dickson@...>
 


Re: Robust Packet I-Gate installation

Menga
 

In order to send the tracker or a PTC modem to KISS mode you have to insert in the configuration xml file of APRSIS32 a certain number of instructions.
If you go to the robust packet net portal and you download the Handbuch you will find the instructions needed for different modems and also for the tracker
Giuseppe
IZ1GCL
 

From: hb9ibz@... [aprsisce]
Sent: Thursday, April 5, 2018 10:39 PM
To: aprsisce@...
Subject: [aprsisce] Robust Packet I-Gate installation
 
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



Re: Robust Packet I-Gate installation

Don Poaps
 

You need to touch base with Pactor Groups 

SV1UY and quite few hams use the tracker with aprsis 32. I think he even reads and post the odd time in here

Don va7dgp



On Thu, Apr 5, 2018 at 14:15 Kevin Utzy krutzy62@... [aprsisce] <aprsisce@...> wrote:
 

JC,

Not very familiar with this software (on my to do, which is why I joined this group) but I am familiar with the Tracker.  The Tracker is build upon "The Firmware" specification.  What I can tell you, it isn't like a TAPR TNC.  In order to get it into KISS a command needs to be issued which I doubt from what I have seen has been built.  Every Tracker TNC command is proceeded by an ESC before dropping in to KISS Mode with the ESC @K command.  Doubt that helps but I fairly sure that a Tracker interface for APRSISCE has been coded.

73,
Kevin
KX4KU


On 05-Apr-18 4:39 PM, hb9ibz@... [aprsisce] wrote:
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



--
Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 


Re: Dual Port?

Lynn Deffenbaugh
 

That is currently the correct behavior of APRSIS32. I'm still at a loss as to how "aprs in a second instance" solves this constraint? Both copies will still insist on only transmitting on the first AGWPE port.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/5/2018 5:10 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I am only able to get transmit to work on the first port with a kpc4 when using agwpe

Jack Brian Cochran WC4J
703-965-6011


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Thursday, April 5, 2018 5:07:27 PM
To: aprsisce@...
Subject: [aprsisce] Dual Port? (was: Auto start)
On 4/2/2018 9:48 AM, Jack B Cochran WC4J@... [aprsisce] wrote:
>
>
> I guess that it's not going to work on this pc I'll find another as
> after this works I need to run aprs in a second instance since
> aprsisce/32 doesn't handle dual port

Please detail what you mean by "doesn't handle dual port". And are you
running a second copy of APRSIS32 or something else as "aprs in a second
instance"? I can't fathom how two copies of APRSIS32 solves any "dual
port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/aprsisce/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/aprsisce/join
(Yahoo! ID required)

<*> To change settings via email:
aprsisce-digest@...
aprsisce-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
aprsisce-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/



Re: Robust Packet I-Gate installation

Kevin Utzy
 

JC,

Not very familiar with this software (on my to do, which is why I joined this group) but I am familiar with the Tracker.  The Tracker is build upon "The Firmware" specification.  What I can tell you, it isn't like a TAPR TNC.  In order to get it into KISS a command needs to be issued which I doubt from what I have seen has been built.  Every Tracker TNC command is proceeded by an ESC before dropping in to KISS Mode with the ESC @K command.  Doubt that helps but I fairly sure that a Tracker interface for APRSISCE has been coded.

73,
Kevin
KX4KU


On 05-Apr-18 4:39 PM, hb9ibz@... [aprsisce] wrote:
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi




Re: Dual Port? (was: Auto start)

brian cochran
 

I am only able to get transmit to work on the first port with a kpc4 when using agwpe

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Thursday, April 5, 2018 5:07:27 PM
To: aprsisce@...
Subject: [aprsisce] Dual Port? (was: Auto start)
 
On 4/2/2018 9:48 AM, Jack B Cochran WC4J@... [aprsisce] wrote:
>
>
> I guess that it's not going to work on this pc I'll find another as
> after this works I need to run aprs in a second instance since
> aprsisce/32 doesn't handle dual port

Please detail what you mean by "doesn't handle dual port".  And are you
running a second copy of APRSIS32 or something else as "aprs in a second
instance"?  I can't fathom how two copies of APRSIS32 solves any "dual
port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



------------------------------------

------------------------------------


------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/aprsisce/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/aprsisce/join
    (Yahoo! ID required)

<*> To change settings via email:
    aprsisce-digest@...
    aprsisce-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
    aprsisce-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
    https://info.yahoo.com/legal/us/yahoo/utos/terms/


Dual Port? (was: Auto start)

Lynn Deffenbaugh
 

On 4/2/2018 9:48 AM, Jack B Cochran WC4J@WC4J.COM [aprsisce] wrote:


I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port
Please detail what you mean by "doesn't handle dual port". And are you running a second copy of APRSIS32 or something else as "aprs in a second instance"? I can't fathom how two copies of APRSIS32 solves any "dual port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Dual Port? (was: Auto start)

Lynn Deffenbaugh
 

On 4/2/2018 9:48 AM, Jack B Cochran WC4J@WC4J.COM [aprsisce] wrote:


I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port
Please detail what you mean by "doesn't handle dual port". And are you running a second copy of APRSIS32 or something else as "aprs in a second instance"? I can't fathom how two copies of APRSIS32 solves any "dual port" issues?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Robust Packet I-Gate installation

JC
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



Re: program won't load

KD0AZG@...
 

Thanks All, I've got the program up and maps loaded and location found, I allowed the system to un pack the zip file and that opened up the application file I don't think I'm TX RF but I'm receiving telemetry from  144.390 I'm showing up on google APRS FI my location could be set through the internet. still learning.. Thanks for the suggestions.

Dave KD0AZG


Re: program won't load

David Shrum
 

I don't even have mine on my "C" drive, mine is on J:\Downloads\APRSIS32

 

The attached picture is how mine is setup, and I have had a bit of trouble with it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Monday, April 2, 2018 10:22 PM
To: aprsisce@...
Subject: Re: [aprsisce] program won't load

 

 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


Re: program won't load

Lynn Deffenbaugh
 

Are you SURE you actually have the .EXE inside a newly created folder and that you are not double-clicking the .EXE from inside a view of the original .ZIP file which might be on your desktop?   The symptom you are describing is most often caused by running the program from within the .ZIP file.

Create a new folder somewhere and unzip the downloaded file into that folder and then make sure you open that folder to double-click the APRSIS32.EXE program.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/2/2018 10:12 PM, KD0AZG@... [aprsisce] wrote:
I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




Re: program won't load

KD0AZG@...
 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


Re: program won't load

Greg D
 

It's been a while since I've installed the program, but I believe it's trying to download the initial map so you can locate where your station is.  Do you have Internet connectivity?

Greg  KO6TH


KD0AZG@... [aprsisce] wrote:

 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




program won't load

KD0AZG@...
 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG



Re: Auto start

brian cochran
 

And when added to task scheduler the system crashes after 5 minutes so no joy there

I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of Rob Giuliano kb8rco@... [aprsisce]
Sent: Monday, April 2, 2018 9:44:46 AM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 

Was APRSIS32.exe ever working properly on the computer without the "auto start"?
Are you placing the APRSIS32.exe file in a folder that is read/write?

Windows has become very particular about what goes into c:\Program Files and c:\Program Files (x86).

For that reason, it is recommended you create a folder structure outside those directories:
Examples:
   C:\AprsIS32\APRSIS32.exe
   C:\Radio\Aprsis32\APRSIS32.exe
   C:\APRS\Aprsis32\APRSIS32.exe
   C:\Radio\APRS\Aprsis32\APRSIS32.exe

Some have copied the APRSIS32.exe file to the desktop or their "home" directory, but that limits access (typically not a problem unless you have multiple users of the same APRSIS app).

Once the App is working properly, the auto start method should also work, but I still recommend Task Scheduler as you have more control.  These files are in xml format, so are fairly easy to troubleshoot.  Another key is the logon user.
 
Robert Giuliano
KB8RCO



From: "Jack B Cochran WC4J@... [aprsisce]"
To: "aprsisce@..."
Sent: Sunday, April 1, 2018 10:33 PM
Subject: Re: [aprsisce] Auto start

 
I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 
It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011





Re: Auto start

Rob Giuliano
 

Was APRSIS32.exe ever working properly on the computer without the "auto start"?
Are you placing the APRSIS32.exe file in a folder that is read/write?

Windows has become very particular about what goes into c:\Program Files and c:\Program Files (x86).

For that reason, it is recommended you create a folder structure outside those directories:
Examples:
   C:\AprsIS32\APRSIS32.exe
   C:\Radio\Aprsis32\APRSIS32.exe
   C:\APRS\Aprsis32\APRSIS32.exe
   C:\Radio\APRS\Aprsis32\APRSIS32.exe

Some have copied the APRSIS32.exe file to the desktop or their "home" directory, but that limits access (typically not a problem unless you have multiple users of the same APRSIS app).

Once the App is working properly, the auto start method should also work, but I still recommend Task Scheduler as you have more control.  These files are in xml format, so are fairly easy to troubleshoot.  Another key is the logon user.
 
Robert Giuliano
KB8RCO



From: "Jack B Cochran WC4J@... [aprsisce]"
To: "aprsisce@..."
Sent: Sunday, April 1, 2018 10:33 PM
Subject: Re: [aprsisce] Auto start

 
I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 
It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011





Re: Auto start

brian cochran
 

I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 

It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011



Re: Auto start

Lynn Deffenbaugh
 

It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011


3661 - 3680 of 35992