Date   

Robust Packet I-Gate installation

JC
 

Hi
I am trying to get a new Robust Packet Igate (VE7OI-10) on HF, 10.1473.  I have followed the best instructions I could find when installing  the APRSCE 32, the program seems to work, however, I have the feeling that the Igate does NOT since the SCS Tracker never shows the KISS red LED on.  Basically, I think the Tracker is not turned in to Kiss mode by the software.  If any on this group have experience with the tracker, I would appreciate any suggestions to get this Igate off the ground. My QTH is on Vancouver Island.
Thanks
JC
ve7oi



Re: program won't load

KD0AZG@...
 

Thanks All, I've got the program up and maps loaded and location found, I allowed the system to un pack the zip file and that opened up the application file I don't think I'm TX RF but I'm receiving telemetry from  144.390 I'm showing up on google APRS FI my location could be set through the internet. still learning.. Thanks for the suggestions.

Dave KD0AZG


Re: program won't load

David Shrum
 

I don't even have mine on my "C" drive, mine is on J:\Downloads\APRSIS32

 

The attached picture is how mine is setup, and I have had a bit of trouble with it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Monday, April 2, 2018 10:22 PM
To: aprsisce@...
Subject: Re: [aprsisce] program won't load

 

 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


Re: program won't load

Lynn Deffenbaugh
 

Are you SURE you actually have the .EXE inside a newly created folder and that you are not double-clicking the .EXE from inside a view of the original .ZIP file which might be on your desktop?   The symptom you are describing is most often caused by running the program from within the .ZIP file.

Create a new folder somewhere and unzip the downloaded file into that folder and then make sure you open that folder to double-click the APRSIS32.EXE program.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/2/2018 10:12 PM, KD0AZG@... [aprsisce] wrote:
I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




Re: program won't load

KD0AZG@...
 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


Re: program won't load

Greg D
 

It's been a while since I've installed the program, but I believe it's trying to download the initial map so you can locate where your station is.  Do you have Internet connectivity?

Greg  KO6TH


KD0AZG@... [aprsisce] wrote:

 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




program won't load

KD0AZG@...
 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG



Re: Auto start

brian cochran
 

And when added to task scheduler the system crashes after 5 minutes so no joy there

I guess that it's not going to work on this pc I'll find another as after this works I need to run aprs in a second instance since aprsisce/32 doesn't handle dual port

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of Rob Giuliano kb8rco@... [aprsisce]
Sent: Monday, April 2, 2018 9:44:46 AM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 

Was APRSIS32.exe ever working properly on the computer without the "auto start"?
Are you placing the APRSIS32.exe file in a folder that is read/write?

Windows has become very particular about what goes into c:\Program Files and c:\Program Files (x86).

For that reason, it is recommended you create a folder structure outside those directories:
Examples:
   C:\AprsIS32\APRSIS32.exe
   C:\Radio\Aprsis32\APRSIS32.exe
   C:\APRS\Aprsis32\APRSIS32.exe
   C:\Radio\APRS\Aprsis32\APRSIS32.exe

Some have copied the APRSIS32.exe file to the desktop or their "home" directory, but that limits access (typically not a problem unless you have multiple users of the same APRSIS app).

Once the App is working properly, the auto start method should also work, but I still recommend Task Scheduler as you have more control.  These files are in xml format, so are fairly easy to troubleshoot.  Another key is the logon user.
 
Robert Giuliano
KB8RCO



From: "Jack B Cochran WC4J@... [aprsisce]"
To: "aprsisce@..."
Sent: Sunday, April 1, 2018 10:33 PM
Subject: Re: [aprsisce] Auto start

 
I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 
It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011





Re: Auto start

Rob Giuliano
 

Was APRSIS32.exe ever working properly on the computer without the "auto start"?
Are you placing the APRSIS32.exe file in a folder that is read/write?

Windows has become very particular about what goes into c:\Program Files and c:\Program Files (x86).

For that reason, it is recommended you create a folder structure outside those directories:
Examples:
   C:\AprsIS32\APRSIS32.exe
   C:\Radio\Aprsis32\APRSIS32.exe
   C:\APRS\Aprsis32\APRSIS32.exe
   C:\Radio\APRS\Aprsis32\APRSIS32.exe

Some have copied the APRSIS32.exe file to the desktop or their "home" directory, but that limits access (typically not a problem unless you have multiple users of the same APRSIS app).

Once the App is working properly, the auto start method should also work, but I still recommend Task Scheduler as you have more control.  These files are in xml format, so are fairly easy to troubleshoot.  Another key is the logon user.
 
Robert Giuliano
KB8RCO



From: "Jack B Cochran WC4J@... [aprsisce]"
To: "aprsisce@..."
Sent: Sunday, April 1, 2018 10:33 PM
Subject: Re: [aprsisce] Auto start

 
I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 
It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011





Re: Auto start

brian cochran
 

I tried both ways usually the shortcut works but not this time. I'm scratching my head on this.

Tried making it a task that starts 1 minute after logon but 2 minutes after it starts the system crashes. I'm going to do a freash install and try again

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


From: aprsisce@... on behalf of 'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]
Sent: Sunday, April 1, 2018 10:29:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] Auto start
 
 

It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011



Re: Auto start

Lynn Deffenbaugh
 

It sounds like you put a copy of the APRSIS32.EXE into the startup folder instead of a shortcut pointing to APRSIS32.EXE.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/1/2018 1:42 PM, Jack B Cochran WC4J@... [aprsisce] wrote:
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011



Re: Auto start

Rob Giuliano
 

With newer operating systems, many things happen at the same time with new processors and multthreading.
I find that the "Start Programs" are more for legacy work. 

I prefer to start things with "Task Scheduler" at startup.  This can be found in "Windows Administrative Tools" in the menu on Windows 10.

In "Task Scheduler Library" add a task ("Create Basic Task" in right pane)and set it up to start
  KEY: be sure to set the "Start In (Optional)" directory to your path where APRSIS32.xml is.

Once setup, choose edit settings and on the Triggers tab set "Delay task for:" to like 30 seconds or 1 minute to ensure Windows has started.  You may reduce it later to see if it can be started immediately.
 
Robert Giuliano
KB8RCO



From: "Jack B Cochran WC4J@... [aprsisce]"
To: "aprsisce@..."
Sent: Sunday, April 1, 2018 1:42 PM
Subject: [aprsisce] Auto start

 
I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011
WC4J@...




Change to APRSIS32 interface to the radio (was: APRSIS/32 Passcode)

Rob Giuliano
 

I moved this to the general discussion for more assistance, but crossed out the regestration infomration.

This is not UI_View, so the regestration code for UI_View has no value.  If you are using this number with APRSISce/32, it will not work.  Where did you put the UI-View regestration number.

The APRS service Validation Number you sent to the "owner" list is valid and allows tyhe client to connect to the internet.  Since your concern is with RF, I assume you are connected to the internet OK, or aren't connecting to the internet.

For RF, APRSIS32 does not require any regestration or passcode.
When you say you have 'proven the radio works', what gives you that idea?

Let's ask specifics:
1. Do you see any callsigns in the left scroll bar with '*' next to them?
   This indicates they were received on RF
2. APRSISce/32 typically uses a KISS port.
   What kind of computer/radio interface are you using:
   TNC (model?) or Sound card interface?
   APRSISce/32 port type (KISS, Simply(KISS), AGW, ...)?
   Cables to the radio:  (TNC to Data Port, Sound card to Data port
3.  Have you been able to see decoded RF data in a terminal program

Can you better describe why you think it is a regestration problem?
What expectation is not being met?
 
Robert Giuliano
KB8RCO





From: "Vaughn Lucock vlkteach@... [aprsisce]" To: aprsisce-owner@...
Sent: Sunday, April 1, 2018 1:09 PM
Subject: APRSIS/32 Passcode

Hi. Have installed APRSIS/32 and I am having problems with its use. I and forends have proven the radio works and all is ok but my PC/Laptops will not interface correctly with the radio. 

All cables work but I feel the problem may be my registration. I registered and was given what I think is the correct codes but after reading your help pages now I feel I may have not registered with the correct group.

the information I have is as follows:

Callsign : M0VLK

Name : Vaughn Lucock

UI_View Registration Code : ############

APRS Service Validation Number #####

Please can you check this is correct and if not please forward a new code. If correct please forward any help you may be able to offer.

Many thanks for your expected help

Vaughn Lucock

--
M0VLK
2E0EDN
M6HJZ 73 to all



Re: Auto start

Don Poaps
 

I should say, I copied the shortcut to my startup menu. Mine works 

Don va7qu 


On Sun, Apr 1, 2018 at 10:44 Don Poaps <va7dgp@...> wrote:
I copied my Icon to my startup menu. It starts but I need to figure out the transmit part. Running Win 10 64. 

Don va7qu 

On Sun, Apr 1, 2018 at 10:42 Jack B Cochran WC4J@... [aprsisce] <aprsisce@...> wrote:
 

I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011

--
Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 
--
Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 


Auto start

brian cochran
 

I've added aprsisce to the startup folder in win 10 but it doesn't work it acts like a new installation and short cut in the folder does nothing

I would like aprsisce to auto start after a reboot since it's on a pc at a remote site.

Has anyone successfully done this?

Jack Brian Cochran WC4J
703-965-6011
WC4J@...


Re: Installing on Windows 10

Simon
 

Hi Jeremy
               I added aprsisce32 to a new windows 10 installation without any problems a few days ago. Have you followed the instruction to extract it to a folder that is not inside any of the other program folders on your C drive? You need to extract it into a folder of its own or the maps cannot set up properly.

Simon, G0EIY


On Saturday, 31 March 2018, 2:12, "mpwells00@... [aprsisce]" wrote:


 
Hello All i am trying to install aprsis32 on windows 10 with no luck. any help would be great.

Thanks Jeremy Wells




Re: Installing on Windows 10

Lynn Deffenbaugh
 

From the APRSIS32Cafe:

Thank you very much i got it to work once i pulled the .exe to a folder on the desktop. It is installed on a dell full windows labtop.

Thanks
Jeremy Wells
KC9WMV


On 3/30/2018 9:05 PM, mpwells00@... [aprsisce] wrote:
Hello All i am trying to install aprsis32 on windows 10 with no luck. any help would be great.

Thanks Jeremy Wells




Installing on Windows 10

mpwells00@...
 

Hello All i am trying to install aprsis32 on windows 10 with no luck. any help would be great.

Thanks Jeremy Wells



Re: Shut off items

Lynn Deffenbaugh
 

Uncheck Enables / Telemetry Enabled.  It won't cause it to disappear from aprs.fi, but it will cause it to stop updating.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 3/30/2018 12:43 AM, j.popolo@... [aprsisce] wrote:

Ok I'm setting up a system and can't get this data to disappear.
"
Battery: 100 Percent, Charging/AC: 48 Charge/On/Off, GPS+Sat: 2 Sats/On/Off, A4: 500 N/A, A5: 0 N/A"

It's a base system on AC mains but I see this listed on aprs.fi

https://aprs.fi/info/a/KA3OAZ-2


Battery: 100 Percent, Charging/AC: 48 Charge/On/Off, GPS+Sat: 2 Sats/On/Off, A4: 500 N/A, A5: 0 N/A
 A/C     Charging     GPS     B4     B5     B6     B7     B8 



Thanks

 Joihn



Shut off items

John P
 

Ok I'm setting up a system and can't get this data to disappear.
"
Battery: 100 Percent, Charging/AC: 48 Charge/On/Off, GPS+Sat: 2 Sats/On/Off, A4: 500 N/A, A5: 0 N/A"

It's a base system on AC mains but I see this listed on aprs.fi

https://aprs.fi/info/a/KA3OAZ-2


Battery: 100 Percent, Charging/AC: 48 Charge/On/Off, GPS+Sat: 2 Sats/On/Off, A4: 500 N/A, A5: 0 N/A
 A/C     Charging     GPS     B4     B5     B6     B7     B8 



Thanks

 Joihn

3981 - 4000 of 36303