Date   

Path Appearance Expert - Dev 2013/10/29 07:11

Lynn Deffenbaugh
 

The Screen / Paths / Appearance dialog wasn't properly retaining Expert settings for Expert Times Medium and Long.  They were off by a factor of 60 (neglected to multiply user input in minutes by 60 before storing internally as seconds).  This has been fixed.



Incidentally, did you know that the Screen / Paths / Appearance Time selection (bottom of the dialog) controls the HeardBy and Hearing in the station information popup window?  For instance, KJ4ERJ-2 my freshly restarted 30m IGate shows:

KJ4ERJ-2 via N5DTX-8+
30w 80m dipole

HeardBy(2h): N5DTX-8
Hearing(2h): K4AG
Packet(34m58s):KJ4ERJ-2 WNW 1014mi N5DTX-8
I+G: 0+0 2+1

Note the (2h) indicating that I've used Expert mode to boost the Long time from it's default of 30 minutes (typical net cycle time for 2m APRS) to 120 minutes (or 2 hours).

And did you also know that Accepting changes to the Screen / Paths / Appearance dialog on the main window offers to save the changes as new defaults?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

PS.  Just be aware that if you play with the Expert mode line settings, support can get if-fy as our path screen line colors or widths won't match yours!


Control-C (Copy) Clipboard - Dev 2013/10/29 06:31

Lynn Deffenbaugh
 

Control-C (Copy) in message boxes (like station info pop-ups) now include the window title. (Greg Anderson)

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: Lat and long reading

Lynn Deffenbaugh
 

On 10/29/2013 1:22 AM, greg andersen wrote:
3314.01N 11151.96W

APRSISCE/32 uses APRS-standard Lat/Lon formatting of degrees and decimal minutes.  That reading is:

North 33 degrees 14.01 minutes
West 111 degrees 51.96 minutes

Is that not where the station should be?  (The actual station ID wasn't included that I could find)

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

PS.  Eventually I plan to support user-selection of lat/lon display formats.


Re: Lat and long reading

Adam Mahnke
 

What are you expecting to see?

Looks normal to me.

DDmm.mm

Adam
 KC2ANT

--- Original Message ---

From: "greg andersen"
Sent: October 29, 2013 1:22 AM
To: aprsisce@...
Subject: [aprsisce] Lat and long reading

 

Lynn,

 

Lynn,

 

I’m stumped.   My lat and long readings aren’t showing correctly. Here’s what shows when I click on an icon.

 

Tks,

 

greg

 

 

 

Chandler VHF I-Gate

Mobiles WIDE1-1,WIDE2-1  KB7KFC@...

 

Sym: IGate (deprec) (I&)

App: UIview 32 bit (25N)

Cap: IGATE,MSG_CNT=7,LOC_CNT=54

PHG: 25w 80ft 9dBi Omni (22mi)

3/32 Paths (2Kb)

Hearing(30m): KB0BWG-1 W7MOT-3

Packet(13s):N7UV-9 E 21.7 KB0BWG-1 SW 22.1 KB7KFC-1 Total:43.8mi

I+G: 8+11

FromCtr: 20.8mi SW

FromME: 21.3mi SW (236º)

GridSquare: DM43bf

3314.01N 11151.96W

Time: 00-28 05:16:00z

2013-10-29 05:20:24 (21s)

TCPIP*

IGATE[11] TCP RemRF

 

From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Lynn W Deffenbaugh (Mr)
Sent: Monday, October 28, 2013 5:42 PM
To: aprsisce@...
Subject: Re: [aprsisce] Returning help

 

 

See the Wiki at http://aprsisce.wikidot.com/  Especially:

http://aprsisce.wikidot.com/initial-startup

and

http://aprsisce.wikidot.com/doc:passcode

and maybe even

http://aprsisce.wikidot.com/doc:transmitting

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/28/2013 8:12 PM, kb3cxq@... wrote:

I have returned to APRS-IS.  Unfortunately, I do not remember how to set it all up.  I got it partially working, but I cannot make it transmit nor do I remember what my passcode was.

 

Is there a getting started file I can refer to?  Where can I get my passcode again?

 

Thanks,

Shaun / KB3CXQ

 


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3615/6786 - Release Date: 10/27/13


Lat and long reading

greg andersen <gwandersen@...>
 

Lynn,

 

Lynn,

 

I’m stumped.   My lat and long readings aren’t showing correctly. Here’s what shows when I click on an icon.

 

Tks,

 

greg

 

 

 

Chandler VHF I-Gate

Mobiles WIDE1-1,WIDE2-1  KB7KFC@...

 

Sym: IGate (deprec) (I&)

App: UIview 32 bit (25N)

Cap: IGATE,MSG_CNT=7,LOC_CNT=54

PHG: 25w 80ft 9dBi Omni (22mi)

3/32 Paths (2Kb)

Hearing(30m): KB0BWG-1 W7MOT-3

Packet(13s):N7UV-9 E 21.7 KB0BWG-1 SW 22.1 KB7KFC-1 Total:43.8mi

I+G: 8+11

FromCtr: 20.8mi SW

FromME: 21.3mi SW (236º)

GridSquare: DM43bf

3314.01N 11151.96W

Time: 00-28 05:16:00z

2013-10-29 05:20:24 (21s)

TCPIP*

IGATE[11] TCP RemRF

 

From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Lynn W Deffenbaugh (Mr)
Sent: Monday, October 28, 2013 5:42 PM
To: aprsisce@...
Subject: Re: [aprsisce] Returning help

 

 

See the Wiki at http://aprsisce.wikidot.com/  Especially:

http://aprsisce.wikidot.com/initial-startup

and

http://aprsisce.wikidot.com/doc:passcode

and maybe even

http://aprsisce.wikidot.com/doc:transmitting

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/28/2013 8:12 PM, kb3cxq@... wrote:

I have returned to APRS-IS.  Unfortunately, I do not remember how to set it all up.  I got it partially working, but I cannot make it transmit nor do I remember what my passcode was.

 

Is there a getting started file I can refer to?  Where can I get my passcode again?

 

Thanks,

Shaun / KB3CXQ

 


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4158 / Virus Database: 3615/6786 - Release Date: 10/27/13


Re: What did I break? Dev

Greg Depew
 

Ok now here's a feature request. How about the zoom number somewhere in the area of the not all message so that you know you're zoomed far enough?
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Greg Depew <goatherder_4891@hotmail.com>
Date: Mon, 28 Oct 2013 02:41:57
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev


Ok that got it. I have to be zoom 14 or higher. I think it is different in the current release that you don't have to be zoomed in so far and I was used to that. 
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 02:33:26
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev


Try zooming in a lot further or disable the GPS if you have it enabled.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/27/2013 8:35 PM, Greg Depew wrote:
I confirm I have beacon after transmit checked on purpose, however after I make my first beacon I can no longer change my position neither with drag and tx or right click move me here.
  
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 00:30:51
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev

   
  
  
  
  
You will only be asked about moving ME if you're zoomed in really close.
  
   As for the no beacon at start up, I suspect you have Configure / Beacon / After Transmit checked.  From http://aprsisce.wikidot.com/menu:configure-beacon
  
   After Transmit - In a semi-mobile (not fixed) GPS-less installation, it may be desirable to not transmit a position beacon on initial startup until the last known position can be confirmed and possibly corrected. If this option is checked, APRSISCE/32 will not transmit a position beacon until the Transmit menu option has been manually activated. Given that the Transmit option allows the user to move "ME" to the center of the screen, this allows the actual current position to be verified and/or changed before any position beacons are sent.
   Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
  
  
  
   On 10/27/2013 8:21 PM, Greg Depew wrote:



------------------------------------

Yahoo! Groups Links





------------------------------------

Yahoo! Groups Links





------------------------------------

Yahoo! Groups Links


Re: Returning help

Shaun Neidlinger
 

Thank you Lynn!  Got it and Mike helped me out too! 

On 10/28/2013 8:12 PM, kb3cxq@... wrote:

I have returned to APRS-IS.  Unfortunately, I do not remember how to set it all up.  I got it partially working, but I cannot make it transmit nor do I remember what my passcode was.

 

Is there a getting started file I can refer to?  Where can I get my passcode again?

 

Thanks,

Shaun / KB3CXQ



Re: Returning help

Lynn Deffenbaugh
 

See the Wiki at http://aprsisce.wikidot.com/  Especially:

http://aprsisce.wikidot.com/initial-startup

and

http://aprsisce.wikidot.com/doc:passcode

and maybe even

http://aprsisce.wikidot.com/doc:transmitting

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/28/2013 8:12 PM, kb3cxq@... wrote:

I have returned to APRS-IS.  Unfortunately, I do not remember how to set it all up.  I got it partially working, but I cannot make it transmit nor do I remember what my passcode was.

 

Is there a getting started file I can refer to?  Where can I get my passcode again?

 

Thanks,

Shaun / KB3CXQ



Returning help

Shaun Neidlinger
 

I have returned to APRS-IS.  Unfortunately, I do not remember how to set it all up.  I got it partially working, but I cannot make it transmit nor do I remember what my passcode was.

 

Is there a getting started file I can refer to?  Where can I get my passcode again?

 

Thanks,

Shaun / KB3CXQ


Chat colors Fixed? - Dev 2013/10/28 13:06

Lynn Deffenbaugh
 

There's a new Dev release that hopefully fixes the Chat colors. The condition I found (thanks to KC2ANT) required all of the following to be true:

1) Transmitting messages on RF only

2) Hearing a digipeat of your own outbound message

3) Eavesdropping some category (typically RF) of messages to pick it up.

4) Not getting an ack triggering a retry after 2+3

In this case, the received copy of the transmitted message was being treated as an acknowledged message even though it was just transmitted. This marked the first entry in the chat as "done". When the same line was retransmitted, it was not allowed to merge with the "done" entry so it created a brand new entry causing the visual duplication in the chat window.

If anyone out there had been suffering from the Chat window duplicate message issue, please give this new version a similar test to help me know if I've fixed it. If you still get a duplicate, please e-mail me the relevant APRSIS32*.LOG file(s) and a screen shot of your widened (to see the *n hh:mm:ss piece) chat showing the duplicates.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Chat Color Debug - Dev 2013/10/28 07:15

Lynn Deffenbaugh
 

There's a new Dev version out that includes some Chat Trace Log output that will hopefully assist in figuring out why some chat messages are duplicating themselves instead of colorizing properly.

Please make sure you have Enables / Logging / File Enabled checked.

If you see any chat window with line duplication (that you know was only entered once by the originator), please widen the chat window to reveal the (*N hh:mm:ss) information at the right side, screen capture, and e-mail both the screen capture and your APRSIS32*.LOG files to KJ4ERJ@arrl.net.

I need to get this duplication put to bed and then (hopefully) get this version into a general release before I open up the next can of worms.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


Re: What did I break? Dev

Greg Depew
 

Ok that got it. I have to be zoom 14 or higher. I think it is different in the current release that you don't have to be zoomed in so far and I was used to that.
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 02:33:26
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev


Try zooming in a lot further or disable the GPS if you have it enabled.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/27/2013 8:35 PM, Greg Depew wrote:
I confirm I have beacon after transmit checked on purpose, however after I make my first beacon I can no longer change my position neither with drag and tx or right click move me here.
  
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 00:30:51
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev

   
  
  
  
  
You will only be asked about moving ME if you're zoomed in really close.
  
   As for the no beacon at start up, I suspect you have Configure / Beacon / After Transmit checked.  From http://aprsisce.wikidot.com/menu:configure-beacon
  
   After Transmit - In a semi-mobile (not fixed) GPS-less installation, it may be desirable to not transmit a position beacon on initial startup until the last known position can be confirmed and possibly corrected. If this option is checked, APRSISCE/32 will not transmit a position beacon until the Transmit menu option has been manually activated. Given that the Transmit option allows the user to move "ME" to the center of the screen, this allows the actual current position to be verified and/or changed before any position beacons are sent.
   Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
  
  
  
   On 10/27/2013 8:21 PM, Greg Depew wrote:



------------------------------------

Yahoo! Groups Links





------------------------------------

Yahoo! Groups Links


Re: What did I break? Dev

Lynn Deffenbaugh
 

Try zooming in a lot further or disable the GPS if you have it enabled.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/27/2013 8:35 PM, Greg Depew wrote:
I confirm I have beacon after transmit checked on purpose, however after I make my first beacon I can no longer change my position neither with drag and tx or right click move me here.
Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 00:30:51
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev

You will only be asked about moving ME if you're zoomed in really close.
As for the no beacon at start up, I suspect you have Configure / Beacon / After Transmit checked. From http://aprsisce.wikidot.com/menu:configure-beacon
After Transmit - In a semi-mobile (not fixed) GPS-less installation, it may be desirable to not transmit a position beacon on initial startup until the last known position can be confirmed and possibly corrected. If this option is checked, APRSISCE/32 will not transmit a position beacon until the Transmit menu option has been manually activated. Given that the Transmit option allows the user to move "ME" to the center of the screen, this allows the actual current position to be verified and/or changed before any position beacons are sent.
Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
On 10/27/2013 8:21 PM, Greg Depew wrote:



------------------------------------

Yahoo! Groups Links




Re: What did I break? Dev

Greg Depew
 

I confirm I have beacon after transmit checked on purpose, however after I make my first beacon I can no longer change my position neither with drag and tx or right click move me here.

Greg KB3KBR Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Lynn W Deffenbaugh (Mr)" <kj4erj@arrl.net>
Date: Mon, 28 Oct 2013 00:30:51
To: <aprsisce@yahoogroups.com>
Subject: Re: [aprsisce] What did I break? Dev

 




You will only be asked about moving ME if you're zoomed in really close.

As for the no beacon at start up, I suspect you have Configure / Beacon / After Transmit checked.  From http://aprsisce.wikidot.com/menu:configure-beacon

After Transmit - In a semi-mobile (not fixed) GPS-less installation, it may be desirable to not transmit a position beacon on initial startup until the last known position can be confirmed and possibly corrected. If this option is checked, APRSISCE/32 will not transmit a position beacon until the Transmit menu option has been manually activated. Given that the Transmit option allows the user to move "ME" to the center of the screen, this allows the actual current position to be verified and/or changed before any position beacons are sent.
Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 10/27/2013 8:21 PM, Greg Depew wrote:


Re: What did I break? Dev

Lynn Deffenbaugh
 

You will only be asked about moving ME if you're zoomed in really close.

As for the no beacon at start up, I suspect you have Configure / Beacon / After Transmit checked. From http://aprsisce.wikidot.com/menu:configure-beacon

After Transmit- In a semi-mobile (not fixed) GPS-less installation, it may be desirable to not transmit a position beacon on initial startup until the last known position can be confirmed and possibly corrected. If this option is checked, APRSISCE/32 will not transmit a position beacon until the Transmit menu option has been manually activated. Given that the Transmit option allows the user to move "ME" to the center of the screen, this allows the actual current position to be verified and/or changed before any position beacons are sent.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 10/27/2013 8:21 PM, Greg Depew wrote:
Ok I can't figure out what I did, but I changed one of my instances to the dev version and deleted a few of my status comments in the xml with the program closed and now after bringing the program up I have the first beacon as suspended with the menu option, after I pick my first beacon I can't change my position. I can center on a different station and when I hit tx it doesn't ask me if I would like to move to center. And the option to move me here in the right click menu is greyed out. What did I break?? And can I get it back without a complete delete of the xml? Thanks
Greg KB3KBR Sent from my Verizon Wireless BlackBerry



------------------------------------

Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/aprsisce/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/aprsisce/join
    (Yahoo! ID required)

<*> To change settings via email:
    aprsisce-digest@... 
    aprsisce-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
    aprsisce-unsubscribe@...

<*> Your use of Yahoo! Groups is subject to:
    http://info.yahoo.com/legal/us/yahoo/utos/terms/




What did I break? Dev

Greg Depew
 

Ok I can't figure out what I did, but I changed one of my instances to the dev version and deleted a few of my status comments in the xml with the program closed and now after bringing the program up I have the first beacon as suspended with the menu option, after I pick my first beacon I can't change my position. I can center on a different station and when I hit tx it doesn't ask me if I would like to move to center. And the option to move me here in the right click menu is greyed out. What did I break?? And can I get it back without a complete delete of the xml? Thanks
Greg KB3KBR Sent from my Verizon Wireless BlackBerry


New QRG for Net104

G0JXN Jim
 

Hi Guys

 

Net104, the 20m RF only APRS Net, has QSYd in response to requests to improve access to the QRG. For details follow the News Flash directions in the opening page of www.net104.org.uk .

 

73

 

Jim, G0JXN/MB7UXN


OT British Amateur Satellite to Launch soon

sbd sbd
 

Yes it’s off topic

A British Amateur satellite is to launch soon. It’s primarily an educational satellite, the idea being teachers can use it in class.

So if you have any contacts in a school or college, it might be good to get them involved. And possibly get some people interested in Ham Radio.

It will mode switch to an amateur transponder, this will be triggered by whether it is sunlit or not. The thought being schools/colleges etc generally only open during daylight hours.

More info here

http://funcube.org.uk/

 

 

Steve Daniels

Amateur Radio Callsign G6UIM

Torbay Freecycle  Owner

http://uk.groups.yahoo.com/group/torbay_freecycle

APRSISCE/32 Beta tester and WIKI editor http://aprsisce.wikidot.com

 

 


Maps not working (was: D7 support)

Lynn Deffenbaugh
 

Talk to me about your map problem. What are you seeing or not seeing?

If you enable the OSM trace log, does it have anything useful in it?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 10/21/2013 4:14 PM, Rob Halcro wrote:
TKS Miguel , was wondering why it would not play !
Now if only I could get the maps to work !


On Mon, Oct 21, 2013 at 2:28 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:

Yes, APRSISCE/32 supports the D7. Configure a KISS (not Simply(KISS)) port in APRSISCE/32 and make sure that the D7 is in Packet (not APRS) mode before you start APRSISCE/32 or enable the port. If you cycle power on the D7, you'll need to put it back in Packet mode and Disable / Re-Enable the APRSISCE/32 port. This is because the D7 is incapable of sticking in KISS mode across a power cycle.

Lynn (D) - KJ4ERJ -Author of APRSISCE for Windows Mobile and Win32

On 10/21/2013 1:55 PM, Miguel Angel wrote:
Im Miguel my callsign is CX1RK
one question the APRSIS32 is compatible with kenwood thd7 ?

many thanks

Miguel.




Re: D7 support (was: hello)

Rob Halcro
 

TKS Miguel , was wondering why it would not play !
Now if only I could get the maps to work !


On Mon, Oct 21, 2013 at 2:28 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
 

Yes, APRSISCE/32 supports the D7.  Configure a KISS (not Simply(KISS)) port in APRSISCE/32 and make sure that the D7 is in Packet (not APRS) mode before you start APRSISCE/32 or enable the port.  If you cycle power on the D7, you'll need to put it back in Packet mode and Disable / Re-Enable the APRSISCE/32 port.  This is because the D7 is incapable of sticking in KISS mode across a power cycle.

Lynn (D) - KJ4ERJ -Author of APRSISCE for Windows Mobile and Win32

On 10/21/2013 1:55 PM, Miguel Angel wrote:
I´m Miguel my callsign is CX1RK
one question the APRSIS32 is compatible with kenwood thd7 ?

many thanks

Miguel.


11241 - 11260 of 35468