Re: objects not displaying on map


kc8sfq
 




> Ok, before we go any further, please get the latest version of
> APRSISCE.

Done. The new one is a bit happier, though it too stopped displaying a while ago. I shut down and re-started, displaying again.

>>upon start up I am presented with a STACK of log pages over the top of
the map.
>
> That may be a side effect of the old version.

The new program seems to have that solved.

> Are you seeing readable packets on Hyperterm? Or some non-printables
followed by the readable payload? If the former, then your TNC isn't in KISS mode and that would explain a lot of things. If the latter, then something else is up.

I shut APRSIS32 down and when I opened hyper term, there were readable packets without trash. I ecpect APRSIS32 returns the TNC to CMD mode on exit though. I just tried to look at Hyperterm while APRSIS32 was running and was told that the port was busy, so as I expected, I can't look at it while running.

> First we have to get the TNC communicating with APRSIS32. Do the
upgrade, enable the file logging and the RF port logging, run it for a while and then send the APRSIS32*.LOG files to KJ4ERJ@... along with your APRSIS32.XML file.

I don't find an "RF port" log option. Perhaps "activity"?

> There's been a few times I've wanted to use a hammer on my laptop.......

Yah... I'm building a utility trailer I've been a fabricator for 40 years. It's pretty much brainless and therapeutic and I DID use the BFH (That's a Big Ferrous Hammer, They're made of iron)

Now, it's off to bed for me. My one brain cell just frosted over, I'll run it tomorrow and send the logs.

Thanks for holding my hand through this.

73' Ron

Join APRSISCE@groups.io to automatically receive all group messages.