Re: objects not displaying on map


kc8sfq
 

Hi Guys, and Gals

 
>> Are you connected to APRS-IS? The stations that scroll by initially as
the map populates, do they have an asterisk (*) beside them? This would
>> indicate coming from RF and not from APRS-IS.

That's correct, for the moment, I have ENABLES/ APRS-IS  unchecked. I
want to watch JUST what's happening on the local digi's. (That does explain the * though.)

>> When you say "red highlighting", can you screen-cap and send what you see to KJ4ERJ@...?

One of the fine folks here pointed me to the part of the wiki that describes the highlighting. The red means the station is REAL close.( I guess if it's in the same computer, that qualifies as close )


>>> When I look at the MFJ log, I see the traffic, preceded by "missing
leading CO"

It's stopped doing that. No idea why.

>> Can you make sure Enables / Logging / File Enabled is checked along
with
>> your MFJ log, let it run a while,

When that is enabled, immediately upon start up I am presented with a STACK of log pages over the top of the map.

Now I'm finding that my TNC is receiving and decoding. I ran Hyperterm and there's data there, but nothing on APRSIS-32. (UI view doesn't see them either). It doesn't even see my wife's tracker in the driveway. that does show up on APRS.FI, so I know it's getting out.

VIEW/ ALL seems to have no affect either. At this point, I want to populate the map with every thing I can get from RF. After I can do that, I can decide what I want to see and what I don't. The ultimate goal is to run RF mobile only, without IS access. Such as tracking SAR teams from a field command post.

At this point, I'm pretty much lost and rather frustrated. It's time for me to go to the shop and build something of steel. I understand that and I CAN use a hammer to make that do what I want it to.

"To the man who has only a hammer, every problem looks like a nail"

Thanks and 73  Ron

Join APRSISCE@groups.io to automatically receive all group messages.