Re: Scroller full of stations, no symbols on map


Rob Giuliano
 

I think your only issue is RF traffic.
   All the stations in your scroller are in BLACK - no position known for the station.

If/when you see stations in your scroller with either RED or YELLOW text, you should see them on the map.
   For stations in GREEN text, you may have to zoom out further.  You may see a station on your map in MN (from your original attached screen shot).

Robert Giuliano
KB8RCO



On Thursday, June 3, 2021, 5:29:09 PM EDT, Christopher Rose <kb8uih88@...> wrote:


710 pkt port

-----------------------------------------

From: "Rob Giuliano via groups.io"
To: "APRSISCE@groups.io"
Cc:
Sent: Thursday June 3 2021 5:25:22PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

Must be in KISS mode.  Stations have * so heard on RF.

Robert Giuliano
KB8RCO



On Thursday, June 3, 2021, 5:09:39 PM EDT, Randy Love <rlove31@...> wrote:


What does the W8KPU station show? The call comes back to Swartz Creek just west of Flint?

Seems you've still got a setting off somewhere. 

Wait.. that's a KPC3+ tnc. I think you might not be in KISS mode. 

What are the <OpenCmds> from your xml file for that port again?

Randy
WF5X 

On Thu, Jun 3, 2021, 5:04 PM Greg Depew <goatherder_4891@...> wrote:
Do they all have that <<UI>> in front of them? That could be throwing things off. 



KB3KBR Greg. Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Christopher Rose <kb8uih88@...>
Date: 6/3/21 17:01 (GMT-05:00)
To: "'APRSISCE@groups.io'" <APRSISCE@groups.io>
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

They are in the ocean near West Africa

-----------------------------------------

From: "Greg Depew"
To: "APRSISCE@groups.io"
Cc:
Sent: Thursday June 3 2021 4:56:54PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

What do you mean by position data?



KB3KBR Greg. Sent from my Samsung Galaxy smartphone.



-------- Original message --------
From: Christopher Rose <kb8uih88@...>
Date: 6/3/21 16:55 (GMT-05:00)
To: "'APRSISCE@groups.io'" <APRSISCE@groups.io>
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

Just restarted to get some data. The stations showing regular icons do have position data attached when I click on them.

-----------------------------------------

From: "Greg Depew"
To: "APRSISCE@groups.io"
Cc:
Sent: Thursday June 3 2021 4:44:58PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

Just guessing from the screenshot. But it looks like it hasn't been running very long. Probably most of the red dots are sitting at 0, 0 off of Africa. Maybe zoom out more and see if you can see anyone else. 



KB3KBR Greg. Sent from my Samsung Galaxy smartphone.



-------- Original message --------
From: Christopher Rose <kb8uih88@...>
Date: 6/3/21 16:40 (GMT-05:00)
To: "'APRSISCE@groups.io'" <APRSISCE@groups.io>
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

Rob, et al., Hopefully screenshot is attached. Let me know what else you need
Chris

-----------------------------------------

From: "Rob Giuliano via groups.io"
To: "APRSISCE@groups.io"
Cc:
Sent: Thursday June 3 2021 4:09:33PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

Just a though:
  If you are still having issues you can rename your APRSIS32.XML to APRSIS32.bak before starting the program.
  You will have to put in your callsign and relocate yourself on the map, but APRSIS32 will create a fresh new XML.
   Clean start!

Afterward, you can use a file compare tool to see what the changes are and maybe determine what caused the issue.

Robert Giuliano
KB8RCO



On Thursday, June 3, 2021, 4:01:21 PM EDT, Christopher Rose <kb8uih88@...> wrote:


I am on RF, did not want an internet connection.
I zoomed out to see most of my state(MI). Some call signs I recognized should have been in view.
I will look at the settings you have here and respond by tomorrow.

Thank you
Chris

-----------------------------------------

From: "Rob Giuliano via groups.io"
To: "APRSISCE@groups.io"
Cc:
Sent: Thursday June 3 2021 3:50:30PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

There are lots of us out here.
I get my messages directly through email and typically respond the same way.

Looking through this topic and searching Groups.IO for such things as your name (Rose or Christopher Rose) or 'no symbols' did not get a thread that I could shed light on the request.

From memory, I believe you said you had a scroller full of stations, but no symbols on the map.
A few things:
1. Are the stations heard:
    a) RF?
    b) IS?
    c) Both?
2. Is there anything just to the right of the "zoom bar" next to the scroller?
    What are the settings of Menu >View?
3. What are the settings of Menu >Configure >Scroller?
4. Did you scroll out to see if they were outside the map boundaries?
5. Might they all have timed out?
    Is the scroller, scrolling?
6. What is the value in Menu >Configure >Screen >Symbol

Those are the items I can think of that may impact the viewing of symbols on the map.

Robert Giuliano
KB8RCO



On Thursday, June 3, 2021, 3:20:35 PM EDT, Christopher Rose <kb8uih88@...> wrote:


Unfortunately the response to the author did not help or my response back elicited no further response. Is any one else here besides us?


-----------------------------------------

From: "Randy Love"
To: APRSISCE@groups.io
Cc:
Sent: Thursday June 3 2021 2:24:51PM
Subject: Re: [APRSISCE] Scroller full of stations, no symbols on map

You received two different responses,  one from the author of the program.

Randy
WF5X 


On Thu, Jun 3, 2021, 2:16 PM Christopher Rose <kb8uih88@...> wrote:
I asked a few days ago for help, is anyone watching the list?

Join APRSISCE@groups.io to automatically receive all group messages.