Re: Stations Go Away after so much time


Rob Giuliano
 

So I guess Lynn did repspond, and I had the units wrong.

Robert Giuliano
KB8RCO



On Sunday, August 30, 2020, 11:17:06 AM EDT, Lynn Deffenbaugh <kj4erj@...> wrote:


If you double-click the narrow vertical bar to the right of the map, it will show you the current Age settings.

These are set only in the XML.  The defaults are shown below.

<Stations.MinAge>80</Stations.MinAge>
<Stations.MaxAge>120</Stations.MaxAge>
<Stations.MaxAge.Buddy>0</Stations.MaxAge.Buddy>

Between MinAge and MaxAge, the stations will slow fade out (become more transparent).  The definition of a "buddy" is anyone that you are following explicitly or are included in a buddy (or friend, I believe) term in your Add Filter setting.

The following parameters govern the track purging.

<Stations.Tracks.Hours>24</Stations.Tracks.Hours>
<Stations.Tracks.Buddy.Hours>0</Stations.Tracks.Buddy.Hours>

And finally, two parameters that govern how long telemetry definitions and bulletins are retained unless refreshed by receiving new definitions.

<Aging.TelemetryDefs.Days>14</Aging.TelemetryDefs.Days>
<Aging.Bulletins.Hours>48</Aging.Bulletins.Hours>

See also: http://aprsisce.wikidot.com/doc:editing-xml-configuration

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 8/30/2020 12:17 AM, Bob KE6GYD wrote:
Today I was doing a test with my ham group for receiving RF only stations.  After a couple of hours or so, the stations disappeared without me killing them.
Is there a setting that will keep them showing longer, even if they don't beacon for over a few hours?
I searched documentation and looked thru menus and couldn't find anything.
Regards
Bob
KE6GYD

Join APRSISCE@groups.io to automatically receive all group messages.