Re: APRSIS Pass through GPS feed broken with Kenwood D710A


Anthony Mascola
 

I’ve confirmed the COM port settings are good.  APRSIS32 opens the TNC properly and I can see all of the stations I hear post onto the map and into the scrolling list I see their call signs appear as I hear each packet arrive.  Their position data and pacs are fine via RF.  The only thing missing is my personal GPS feed.  My speed and location are not passing from the transceiver to the software.  It says I have no fix even when I do have a good fix.  The speed doesn’t change and shows a dash even when I am moving.  If I try to beacon It tells me it won’t beacon until I get a fix even though on the D710 itself my position and speed indicate the GPS is working properly.  If I run APRS without using APRSis32 it works normally.  I’ve tried now with the Bluetooth serial adapter removed to eliminate that variable Using the RT systems cable and it still doesn’t pass my GPS information to the software somehow ...


On May 16, 2020, at 05:35, Fred Hillhouse Jr (CruelShoes) <f.hillhouse.jr@...> wrote:


Reread your email. I still comparing settings is valid. I had trouble with Bluetooth adapters working most of the time rather than all the time. I found Bluetooth to be a frustrating endeavor. 

Fred N7FMH 

On Sat, May 16, 2020, 8:30 AM Fred Hillhouse Jr (CruelShoes) via groups.io <f.hillhouse.jr=gmail.com@groups.io> wrote:
When passing data (of any type) through an RS232/USB adapter, the number one issue tends to be a change in COM port. Look at your port settings in APRSIS32 and compare with you device settings in Windows.

Fred N7FMH 

On Sat, May 16, 2020, 1:00 AM Anthony Mascola via groups.io <a_mascola=yahoo.com@groups.io> wrote:
My GPS pass through broke also recently.  I used to see my position and speed continuously on the APRSIS32 display in my Jeep though it was not always reliable. I used to be able to uninstall APRSIS32 and it would run for a time.  Now it consistently does not work at all

Configured Port: D710 APRS port configured to serial cable COM Port and checking GPS.  It's no longer working
Transceiver: Kenwood D710A
GPS: K6VHF GPS attached to operation panel of D710A (note as above the D710A does not have a built in GPS.  Note you do not configure this GPS unit as an NMEA GPS port on the same COM port as the transceiver.  It is intended to pass through the data through the COM port combining the TNC controls and GPS positioning data
Serial connection to computer: RT systems serial to USB cable or US Converters Blutronium serial to bluetooth dongle - neither work to pass through GPS data anymore
Computer: Toshiba WT8-A32 Windows 10 tablet, Fujitsu T902 laptop- neither receive GPS passthrough data anymore, both did previously

Is anyone running a D710A with an attached GPS unit such as the Greenlight labs, K6VHF or other and able to get pass through GPS to APRSIS32 as before?  I can beacon and run APRS fine from the Kenwood showing my speed and GPS coordinates accurately and know GPS is working properly.  Somehow something has changed that does not allow APRSIS32 to see and pass through this information as before.  I have spent hours and hours trying to get this working again...

Join APRSISCE@groups.io to automatically receive all group messages.