Re: APRSIS23 HF APRS & PTC-IIex


Lynn Deffenbaugh
 

Answers interspersed below...


On 1/22/2020 3:24 PM, John Brent - VA7WPN wrote:
I am putting together an HF APRS station, or attempting to anyways. I am using a TS-2000 and SCS PTC-IIex as hardware. I am using APRSIS32 to control it all. But I am finding it not so easy to get it to work with my equipment. I will explain below.

A) When I set the baud rate to 300 baud, it saves but when I reopen the port configuration it is set to 1200 again. I can confirm this is the same in the XML file, even if I edit the XML to be 300 baud it will revert to 1200 again.
The port setting for baud rate is a red herring.  It is not used.  The RF baud rate is completely under the control of the TNC, not APRSIS32.  This dates back to my start when I really didn't understand how it all worked.

B) Editing the XML file, when I edit it as per instructions on the instructions on the Robust Packet website for HF APRS and APRSIS32... the PTC-IIex restarts, the LED's go off, and is non responsive. How ever if I dont edit anything, it sends packets... but not at 300 baud. APRSIS32 was off when I edited the XML file.
Can you provide a link to the instructions you are following? And what port type you are specifying in APRSIS32?  I'm not familiar with the PTC-IIex, but maybe someone else is.


Any ideas what is going on?
Yeah, it's not working!  (Couldn't resist...)

thanks a ton.

PS : I have read other posts before I posted this one.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

Join APRSISCE@groups.io to automatically receive all group messages.