Re: Trace-Port of KEND710-APRS has errors


Lynn Deffenbaugh
 

Error 5 opening a COM port is usually due to the fact that you have some other program running that "owns" that port.   Make sure you've closed all other programs that are accessing COM4, presuming of course that COM4 is the port that you have connected to your D710.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/22/2019 7:12 AM, Bob KD7YZ kd7yz@denstarfarm.us [aprsisce] wrote:
I am "still" trying to get my new D710GA to function in the APRIS32
environment (having read all the suggested pages)

-------------------------------------

I enabled, then began reading trace logs to see if maybe I could figure
out why certain functions do not work.

____________________________________________________
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:32.900 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:32.900 Status 0 Error 0 At 228 in
c:\compass\code\aprs\aprsisce\cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:32.900 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:37.904 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:37.904 Status 0 Error 0 At 228 in
c:\compass\code\aprs\aprsisce\cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:37.904 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:42.909 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:42.909 Status 0 Error 0 At 228 in
c:\compass\code\aprs\aprsisce\cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:42.909 Error Opening COM4:9600,N,8,1
LastError 0
Port(KEND710-APRS):2019-09-22T11:06:47.913 Terminating after 60053 msec
vs 60000 Quiet
Port(KEND710-APRS):2019-09-22T11:06:47.913 Restarting Reader...
Port(KEND710-APRS):2019-09-22T11:06:47.913 CpReader Running on
COM4:9600,N,8,1 (31 OpenCmds, 6 CloseCmds)
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4:9600,N,8,1
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 with 4 Args
Port(KEND710-APRS):2019-09-22T11:06:47.913 Opening COM4 Got -1 Error 5
Port(KEND710-APRS):2019-09-22T11:06:47.913 Status 0 Error 0 At 228 in
c:\compass\code\aprs\aprsisce\cprtns.c
Port(KEND710-APRS):2019-09-22T11:06:47.913 Error Opening COM4:9600,N,8,1
LastError 0

---------------------------------------------------------------------------

any of that tell us anything about what settings I have wrong?

--
73
Bob KD7YZ
AMSAT LM #901


------------------------------------
Posted by: Bob KD7YZ <kd7yz@denstarfarm.us>
------------------------------------


------------------------------------

Yahoo Groups Links


Join APRSISCE@groups.io to automatically receive all group messages.