Re: APRSISCE/TN-D710 set-up


J Lineback <jelineback@...>
 

Probably dumb questions but have caught me out on occasion… is the TNC switched on, and showing the correct speed?

On Sep 8, 2019, at 1:19 PM, Don Poaps va7dgp@... [aprsisce] <aprsisce@...> wrote:


I've only used the head comm port for Winlink Express. I used the data port on the body for everything else.

73

Don Poaps
New Westminster, BC
VA7DGP DATA
VA7QU   VOICE


Winlink: va7qu@...
Subject://wl2k           



                    
  




 


On Sun, Sep 8, 2019 at 9:54 AM kobvbg3lifoji5e6puvt3avv33qmjisqhwybn7g6@... [aprsisce] <aprsisce@...> wrote:
 

I am running a Dell machine with Windows 10.

Connected to the Dell via the supplied accessory cable supplied by Kenwood and is connected to the D710 on the back of the control head then to a USB port on the Dell.  The Dell does not have a 9 pin connection on the back.


On the computer screen is running the APRSICE/32 software.  When connected to the Internet I see all kinds of stations popping up.  When not connected to the Internet I only see my call AF5AA-1 on the screen.


I have read the documentation on APRSISCE both on the Internet and user's manual.  I do not think I have the set-up correct because reading the documentation I see all kinds of things I am missing.


Is there a detailed description on how to connect and set-up APRSISCE?  I want the D710 to feed the computer with information not the Internet.


Thanks:

Burt

AF5AA.      




Join APRSISCE@groups.io to automatically receive all group messages.