Re: No connection to SignaLink & failed to open SERIALCOM key message


Greg Depew
 

Also, after looking at the website I think you may have downloaded the wrong modem. You want soundmodem100 so you can select AFSK 1200. I've never seen the Manchester 1200 before. 



Greg KB3KBR Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: "Greg Depew goatherder_4891@... [aprsisce]"
Date: 4/3/19 21:20 (GMT-05:00)
To: aprsisce@...
Subject: Re: [aprsisce] No connection to SignaLink & failed to open SERIALCOM key message

 

What version are you using? 
Try turning off the Dual PTT option and make sure the waterfall is at 1700. 



Greg KB3KBR Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: "k3cwp@... [aprsisce]"
Date: 4/3/19 21:08 (GMT-05:00)
To: aprsisce@...
Subject: Re: [aprsisce] No connection to SignaLink & failed to open SERIALCOM key message [4 Attachments]

 
[Attachment(s) from k3cwp@... [aprsisce] included below]




---In aprsisce@..., wrote :

This is what I have:

  SignaLink USB -> full sound card with isolation and PTT circuit

  UZ7HO

I tried to follow this procedure.

 
If you're going to use a signallink you have to have a sound modem such as UZ7HO's sound modem, AGWPE packet engine, or Direwolf. I prefer UZ7HO's sound modem myself. When you get the sound modem downloaded you pick the signal link out of the sound card options, then in APRSIS32  you make a new port Type: AGW give it a name and then select tcp/ip and use the ip of the name of your computer and the port that presents in your sound modem. Most likely 8000. And that should take care of it. 

Now I get Sound Modem OK in the status box but there does not appear to be any traffic coming in from the radio.  There is plenty of APRS traffic on the frequency,  

I disabled the Internet connection an now the only icon I see is 'Me'.

I also note that when the Sound Modem window is open though I can hear traffic and the waterfall indicates signal nothing comes through on the monitor screen.

I included four photos that show my configuration.  Sorry for the quality.

Thank you.
Carmine, K3CWP





Join APRSISCE@groups.io to automatically receive all group messages.