Re: New User Question


Adam Mahnke
 

You'll need a terminal emulator? I think it's called. I use Teraterm.



Adam
KC2ANT


From: aprsisce@... on behalf of Rob Giuliano kb8rco@... [aprsisce]
Sent: Thursday, March 14, 2019 2:48 PM
To: aprsisce@...
Subject: Re: [aprsisce] New User Question
 
 

That was what I was suspecting when you said it "stopped" decoding.

The TNC is not in KISS mode, so the communication between the computer app (APRSIS32) and the TNC is not working properly.
   If you are using and commands in the XML, they are not working.
   If your port type is Simply(KISS) and you had the TNC in KISS mode before starting APRSIS32, it is no longer in that mode.


There are 2 options for fixing this:
1. Place the TNC in KISS mode through an external means and use a Simply(KISS)
    There are some scripts out there for Kantronics TNCs, but I am not in a position to find them right now
2. Check out the WIKI for the and commands for Kantronics TNC configuration.
 
Robert Giuliano
KB8RCO



From: "wh6fqe@... [aprsisce]"
To: aprsisce@...
Sent: Thursday, March 14, 2019 2:28 PM
Subject: Re: [aprsisce] New User Question

 
Robert,

Ok, the only one that changes is the Radio port. I have no clue what this means but it keeps showing "KISS:Missing 0, no" after hearing each packet cluster:

Port(Radio):2019-03-14T18:03:11.758 KISS:Missing 03 F0[57]:<00 82 A0 AE AE>b`l<8C A2 8A>fb@`<AE 92 88 8A>b@bd@c>141803zAPRSISCE/32<C0>
Port(Radio):2019-03-14T18:14:04.379 KISS:Missing 0, no C0[1]:
Port(Radio):2019-03-14T18:14:30.115 KISS:Missing 0, no C0[182]:<0D 0A>KANTRONICS ALL MODE COMMUNICATOR PLUS Version 8.2P<0D 0A>(C) COPYRIGHT 1988-1997 BY KANTRONICS INC.  ALL RIGHTS RESERVED.<0D 0A>DUPLICATION PROHIBITED WITHOUT PERMISSION OF KANTRONICS.<0D 0A>cmd:
Port(Radio):2019-03-14T18:15:13.928 KISS:Missing 0, no C0[83]:KH6DH-13>R1QWUV,KH6MP,WIDE1*,WIDE2-1/V: :<0D 0A>`UL>l"A>/"5*}/TinyTrak4 Alpha>102F<0D 0A>
Port(Radio):2019-03-14T18:15:15.774 KISS:Missing 0, no C0[5]:KH6DH
Port(Radio):2019-03-14T18:15:16.208 KISS:Missing 0, no C0[82]:-13>R1QWUV,KH6MP,WIDE1,AH6MG,WIDE2*/V: :<0D 0A>`UL>l"A>/"5*}/TinyTrak4 Alpha>102F<0D 0A>
Port(Radio):2019-03-14T18:15:36.022 KISS:Missing 0, no C0[92]:KH6MP>APN391/V: :<0D 0A>!2116.44N/15748.03W#PHG4230 Kaimuki Wide, PBBS @ KH6MP-2 Aloha...<0D 0A 0D 0A>
Port(Radio):2019-03-14T18:16:32.956 KISS:Missing 0, no C0[98]:KH6DH-13>APTT4,KH6MP,WIDE1*,WIDE2-1/V: :<0D 0A>_03140820c101s000g004t072r000p007P000h..b.....TU2k<0D 0A>
Port(Radio):2019-03-14T18:16:34.742 KISS:Missing 0, no C0[102]:KH6DH-13>APTT4,KH6MP,WIDE1,AH6MG,WIDE2*/V: :<0D 0A>_03140820c101s000g004t072r000p007P000h..b.....TU2k<0D 0A>
Port(Radio):2019-03-14T18:16:44.997 KISS:Missing 0, no C0[55]:KH7O-9>APT311,KH6MP,WIDE1*,WIDE2-2/V: :<0D 0A>>Enroute<0D 0A>
Port(Radio):2019-03-14T18:16:47.696 KISS:Missing 0, no C0[61]:KH7O-9>APT311,KH6MP,WIDE1,AH6MG*,WIDE2-1/V: :<0D 0A>>Enroute<0D 0A>

No other ports show anything at all and stay completely blank.

It is also not transmitting my beacon except for over the internet. My radio has not been keyed up at all in the past couple days.


RC
WH6FQE


Join APRSISCE@groups.io to automatically receive all group messages.