Re: New User Question

Rob Giuliano
 

You will want to monitor Digi and Digi(Not).
The first will provide what was heard and repeated.  The second will tell you what was heard but not repeated (didn't match or ...)
 
RC,
You may want to post the aliases you want to DIGI and we can help with specifics.
  Fill-in WIDE1 only, also WIDE2, others like state or regional? 

As Adam said, the WIDE1-1=WIDE1* must be outside the .

NOTE:  Only 1 setup is allowed and used on any RF port that is receiving.  That is why it is outside the .
Place an DigiXform after for <--Port[0]--> and a different one after  for <--Port[1]--> will not creating settings for different ports.  I have not tied this, so I can't say which would actually be used.
 
Robert Giuliano
KB8RCO



From: "Adam Mahnke kc2ant@... [aprsisce]"
To: "aprsisce@..."
Sent: Wednesday, March 13, 2019 3:41 PM
Subject: Re: [aprsisce] New User Question

 
This is what I have in W2CXM that is functioning as a Digi and IGate




Simply(KISS)
COM1:9600,N,8,1
1200
~!!0
~!!0
0
1
1
0
1
1
0
0


0
1

1

0





WIDE1-1=WIDE1*


If I remember correctly the placement of the after the appropriate RF port is important. I'd recommend starting with a WIDE1-1 setting(as above); testing it an a different frequency with the digi, and another radio without the PL tone so that you can hear the packets and seeing if it works.

You can also enable the digi log file as well. 
Enables-> Logging->Digi
and the system will tell you if it's digipeating anything.

Adam
KC2ANT

From: aprsisce@... on behalf of wh6fqe@... [aprsisce] Sent: Wednesday, March 13, 2019 3:11 PM
To: aprsisce@...
Subject: Re: [aprsisce] New User Question
 
 
Ray,

Yeah, I copied what was shown in the wiki into the XML file, but the only thing being broadcast over my radio is my beacons. I am hearing other transmissions happening, but my radio is not repeating them.

I'm going to have to set the BPQAPRS system back up until I can figure this one out. At least I can get it working correctly, it just crashes every day making me have to reboot it, but at least it does work.

I will have to spend some time trying to figure this APRSIS out later and figure out why it is being so difficult.

RC
WH6FQE


Join APRSISCE@groups.io to automatically receive all group messages.