Re: Not receiving RF after a while


Lynn Deffenbaugh
 

Are you sure that transmit was still working after the reception quits?  Have you heard the packets on another radio on the frequency or seen the transmit light illuminate on the radio or observe the packet(s) decoded on another APRS station?

Sometimes we think a station is transmitting when in fact the packets being observed are coming via the APRS-IS.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 3/3/2018 11:37 AM, michael.eckard@... [aprsisce] wrote:
Thanks, Ken.  I was not aware of those settings, but I have gone in device manager and turned that feature off with respect to each of the "hub" listings, as you suggested.  Hopefully that helps, but since APRSIS32 was still getting regular beacons, etc. out on the PK-232 after the RF received stations stopped showing up on the scroller, I'm not optimistic that will fix my problem.  In other words, if the power management is shutting off power to the USB port after a period of time or that was otherwise kicking the TNC out of kiss mode or something, wouldn't that equally affect the ability to transmit?  

But I'm eager to try in the hope that it could be a fix.  I'm working on mounting this station in a 4u rack case, so I have the TNC disconnected this morning, but I'll have it back connected and running this evening, which in turn means I should know if that fixed the issue in the morning and will update the post accordingly.

Thanks again.
Michael


Join APRSISCE@groups.io to automatically receive all group messages.