Re: PK-232


Lynn Deffenbaugh
 

Ok, that trace log shows that a KISS packet was sent to the port asking it to be transmitted.  If it didn't transmit, then either your TNC isn't wired to the radio properly or it isn't in KISS mode or the baud rate is wrong.

Are you receiving packets from the RF port?  You can tell this in multiple ways:

1) Packets in the scroller show up with * on them
2) Double-clicking the narrow vertical bar just to the right of the map shows RF-heard counts
3) View / None followed by View / RF / All shows stations (besides ME) on the map.

As for the "Move ME to center", that will not appear if you are already centered on ME.  But even saying "No" to that will still transmit your currently known location which it seems to have done.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 3/15/2017 7:40 PM, Tom T tmtlu3@... [aprsisce] wrote:
My call is N2UFM
ID...9622


  PORT LOG                                                                                                                                                                                                 
Port(1):2017-03-15T23:33:08.263 Sent[77]:b`d@`b@bd@c<03 F0>@233308h4032.51N/07410.18WlAPRS-IS for Win32
When I hit transmit a popup comes to the middle of the screen saying MOVE NE TO MIDLE OF THE SCREEN


On Wednesday, March 15, 2017 7:09 PM, "'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]" wrote:


 
Enables / Logging / Port() and enable that trace log.  Then hit Transmit and see what if anything shows up in the trace log.

If nothing shows there, then Enables / Logging / Transmit and enable that one.  Then hit Transmit again and see what it says there.

Copy/Paste the output here and we'll see where to go from there.

What is the callsign-SSID of the station in question?

Are you seeing OK in the status pane?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 3/15/2017 6:45 PM, Tom T tmtlu3@... [aprsisce] wrote:
Thank you for you help Lynn. I went to that link and I have everything set the correct way. It just seams too me that the program is not sending any commands to the TNCat all.


                                                                                                           TNX, Tom....N2UFM




On Wednesday, March 15, 2017 4:53 PM, "'Lynn W Deffenbaugh (Mr)' kj4erj@... [aprsisce]" wrote:


 

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 3/15/2017 4:36 PM, tmtlu3@... [aprsisce] wrote:
Hi I am new too APRSIS and I am having trouble getting the program to key my radio. I am using a PK-232 TNC. I have the com port parameters set correctly. It is in KISS MODE. If anyone has had the same problem I would appreciate some advice on how too correct this.

                                                                    TNX Tom.....N2UFM

                                                                                 







Join APRSISCE@groups.io to automatically receive all group messages.