Re: Hardware requirement for WM version


ta2ey <ta2ey.mustafa@...>
 

Hi Lynn,

I just joined this group and tried APRSISCE program on my device with WinCE 6.0 OS.

Unfortunately it didn't work under WinCE .
I managed to work APRS-CE without problem.

is there anything I can do to use this software under WinCE 6.0 ?

Mustafa

--- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:

David,

My build environment says Windows Mobile 6.1, but I know it runs on
5.0. As far as 2003, I suspect it won't work because I'm not sure the
GPSapi goes back that far.

The best I can suggest is to put the .EXE on the device and see if it
runs. If it does, you're good. If it doesn't, let me know what it says
and maybe I can build a version that works around the issue.

I used to have an original Toshiba e755 before I left it in a loaner
car, the dealer recovered it, put it on a shelf, and it disappeared
before I got down to pick it up. They ended up reimbursing me for it
because they knew they had it and knew they lost it. That's what paid
for my AT&T Tilt because there were no other PDAs on the market by that
time (well, there WERE PDAs available, but the Tilt with a 2 year plan
was cheaper and more functional).

Lynn (D) - KJ4ERJ

ve7mdt wrote:
I tried to look for the info but haven't been able to find it (readme, release note etc).

Which Windows Mobile versions are supported? Are WM 2003 and 2003 SE supported, for example? Or only WM 5 or above?

The reason I asked is that I have an HTC Advantage x7501, a MWg 503g, both on WM 6.x right now, but I also have Toshiba e830 and e805 which are only WM 2003 SE, but I want to make good use of them as well.

Thanks and sorry if this info is easy to find, I just haven't been able to and I tried the search as well.

73,
David
VE7MDT

Join APRSISCE@groups.io to automatically receive all group messages.