Re: Firenet servers


T W
 

Hi Lynn, here is where I got my original config info. It’s on the shape files page of the Wiki.
Configure / Ports / APRS-IS
Click Device
Change the DNS or IP to "firenet.us" (without the quotes)
Keep your port the same (14580, most likely)
Ok and Accept and APRSISCE/32 will switch to the new server.

On Nov 18, 2013, at 2:15 PM, Lynn W Deffenbaugh (Mr) <KJ4ERJ@...> wrote:


Issue is now resolved and was caused by the wrong port type.  Thomas had his firenet port as type IS-Server which causes APRSISCE/32 to act as a local server on the specified port.  When he disabled, deleted, and re-created the port as CWOP it started working as expected.  A CWOP port tells APRSISCE/32 to connect to an additional APRS-IS-type server for receiving packets only.  Nothing but filters are transmitted on CWOP-type ports.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/18/2013 1:15 PM, Thomas Hole wrote:
Let me try that one again. I was using it before and nothing was showing up.
On Nov 18, 2013, at 12:07 PM, Fred Hillhouse <fmhillhouse@...> wrote:


I have water objects. What are you using for your APRS-IS / TCP configuration?
 
Best regards,
Fred N7FMH
 
 
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of kf6kyd@...
Sent: Monday, November 18, 2013 12:42
To: aprsisce@...
Subject: [aprsisce] Firenet servers

 

Are the Firenet servers working? I created a port for them but none of the water level objects are showing up. I don't have any filters in place either.






Join APRSISCE@groups.io to automatically receive all group messages.