Re: PHG format


Greg Depew
 

Well, I figured it out. The yasues won't decode a compressed phg. I uncompressed my packet and it is now showing up correctly. KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


-----Original Message-----
From: Greg Depew
Sent: 10/5/2012 2:12:05 PM
To: aprsisce@... , aprsisce@...
Subject: Re: [aprsisce] PHG format
 

n3zud running aprsis32, kb3wno-7, kf8yk-1, n3bxl-11 , w3erc. Those are some of which show of the ftm 350. not near the vx8 right now so I can't say. KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


-----Original Message-----
From: Lynn W Deffenbaugh (Mr)
Sent: 10/5/2012 1:50:37 PM
To: aprsisce@...
Subject: Re: [aprsisce] PHG format
 

What specific "other stations" show PHG correctly on your Yaesus?  I'd like to check out their raw packets to see what they're doing.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 10/5/2012 9:49 AM, Greg Depew wrote:
I also have phg configured as earlier mentioned and it does not show up correctly in either of my yasues the vx8g or ftm 350. however other stations do show up correct. KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


-----Original Message-----
From: Adam Mahnke
Sent: 10/5/2012 11:46:13 AM
To: aprsisce@...
Subject: RE: [aprsisce] PHG format
 
I think this is odd behavior. I have both two full time instances up and running and they have the configured PHG information in place. They have the PHGnnnn and then a space and they both work fine, and display properly on my D700s and D710.

Although, perhaps I added the space manually, I don't remember now. 

Adam
KC2ANT


To: aprsisce@...
From: helge@...
Date: Fri, 5 Oct 2012 08:56:04 +0000
Subject: [aprsisce] PHG format

 
Hi folks, hi Lynn,

I think I found a small item on the PHG output format.

When calculating your personal PHG value for the first time within APRSIS it is automatically integrated in the comment line (see GENERAL).

But the automation misses to set a '/' after PHG1234 so the result is that from your previous (manual) inserted text the first 2 characters are getting lost (well in my case).

After simply putting a / manually the complete text is available again but 'PHG1234' is still (as wished) hidden and just doing its job on where ever receiving device needs it (aprs.fi on the map & Kenwood radios interpretation correct etc.)

So if possible the program needs a check that whatsoever after PHG1234 the first think you wonna see is a / and the full output after calculation within the program is 'PHG1234/' iso 'PHG1234'.

Hope the that was not only a leak of understanding on my side...

73
Helge, DF8LS



Join APRSISCE@groups.io to automatically receive all group messages.