Re: PHG format


Greg Depew
 

I also have phg configured as earlier mentioned and it does not show up correctly in either of my yasues the vx8g or ftm 350. however other stations do show up correct. KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


-----Original Message-----
From: Adam Mahnke
Sent: 10/5/2012 11:46:13 AM
To: aprsisce@...
Subject: RE: [aprsisce] PHG format
 

I think this is odd behavior. I have both two full time instances up and running and they have the configured PHG information in place. They have the PHGnnnn and then a space and they both work fine, and display properly on my D700s and D710.

Although, perhaps I added the space manually, I don't remember now. 

Adam
KC2ANT


To: aprsisce@...
From: helge@...
Date: Fri, 5 Oct 2012 08:56:04 +0000
Subject: [aprsisce] PHG format

 
Hi folks, hi Lynn,

I think I found a small item on the PHG output format.

When calculating your personal PHG value for the first time within APRSIS it is automatically integrated in the comment line (see GENERAL).

But the automation misses to set a '/' after PHG1234 so the result is that from your previous (manual) inserted text the first 2 characters are getting lost (well in my case).

After simply putting a / manually the complete text is available again but 'PHG1234' is still (as wished) hidden and just doing its job on where ever receiving device needs it (aprs.fi on the map & Kenwood radios interpretation correct etc.)

So if possible the program needs a check that whatsoever after PHG1234 the first think you wonna see is a / and the full output after calculation within the program is 'PHG1234/' iso 'PHG1234'.

Hope the that was not only a leak of understanding on my side...

73
Helge, DF8LS


Join APRSISCE@groups.io to automatically receive all group messages.