Re: aprs stop working, callsign box is yellow


Greg Depew
 

If the scroller was only yellow with your callsign that means that you were not receiving any stations either because none were heard on rf or your internet connection was down. I do believe that firenet is down last I checked at 1300 eastern. KB3KBR Greg Sent from my Droid Charge on Verizon 4G LTE


-----Original Message-----
From: KEITH BOYER
Sent: 9/12/2012 8:11:23 PM
To: aprsisce@...
Subject: Re: [aprsisce] aprs stop working, callsign box is yellow
 

Lynn,  


My only answer is this: the scroller screen was yellow with my callsign only.  I restarted the computer, software, changed servers and all is fine.  I really have not used the buddy option so I really have no reply there.  

Also, not sure how, but I am now a wx station.  I have a problem with the wxnow.txt file.  It was showing data from 2011.  I guess the computer restart corrected that.

Thank you as always.  I will put this email in my aprs-is archive.

Keith :)  

On Wed, Sep 12, 2012 at 3:43 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
 

The packet scroller colors are defined at http://aprsisce.wikidot.com/scroller which says:

Background Color

Yellow - Other APRSISCE/32 users have a yellow background unless something else overrides the color (like buddy).

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 9/12/2012 3:19 PM, KEITH BOYER wrote:
Hi Lynn,

Welcome back.  Actually it was #1 scroller that is yellow.  I have no message pending.  I am guessing that firenet is currently down.  So from Fred's last suggestion, I can go to aprs fl?  What will that port # ?

Or what do you suggest Lynn?

Thanks,

Keith 

On Wed, Sep 12, 2012 at 2:59 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:
 

If you're referring to the box in the upper left corner being yellow, that indicates that there's an unacknowledged APRS message still trying to send.  You can see what it is via Messages / Pending Messages (which will be disabled if there are no pending messages).

If that's not what you mean by "my station callsign box" being yellow, please see http://aprsisce.wikidot.com/doc:screen-elements and let us know which component you're referring to.  (I'm assuming it was #2, Message Notifier which is detailed at http://aprsisce.wikidot.com/message-notifier)

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 9/12/2012 2:31 PM, KEITH BOYER wrote:
To whom can help,

I was attempting to make my station a wx station, it did not work again (that will be another email). But when I restarted aprsis, I do not have any stations on my screen and my station callsign box is yellow with my callsign only? 

Any ideas?

Thanks,

--
Keith Boyer N4TRN
Orange County Communication Auxiliary
Skywarn Orange County (Technical Advisor)
www.w4mco.org








--






--
Keith Boyer N4TRN
Orange County Communication Auxiliary
Skywarn Orange County (Technical Advisor)
www.w4mco.org




Join APRSISCE@groups.io to automatically receive all group messages.