Re: TH-D72A Sending Wrong Position ??


kc2nyu <eckerpw@...>
 

Well - that didn't seem to work. Not receiving or sending msgs on the HT or the laptop. When I tried the below sequence in APRSIS32 - got a msg saying - call sign changed. Can't see how to change it back.

Paul

--- In aprsisce@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@...> wrote:

Excellent!

A GPS into the laptop directly can keep APRSIS32 centered on your location.
Messages will be a bit easier with -8 as well.
Try this for messages: Check Toolbar => Configure => Messages => My
messages.
Any messages to your HT will be picked up on your laptop.

Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 16:13
To: aprsisce@yahoogroups.com
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




Fred- I believe you solved my problem with the reading assignments. I failed
to realize that APRSIS32 running on the laptop was going to report its
position, along with the TH-D72A reporting its position. So the "wrong"
position being seen on the laptop, was solved by giving the laptop its own
SSID (KC2NYU-8) and then doing a transmit centered on ME. It moved the
laptop icon to right position on the laptop screen.
-- the TH-D72A is transmitting it's position but not the laptops position,
which I think is ok.
-- my goal is to use the laptop in the car hooked to the HT and have
APRSIS32 running on the laptop.

73 Paul

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

Unfortunately I don't have a D72, so other users will need to pipe up
here.
Here is a link to port configuration on the WIKI.
http://aprsisce.wikidot.com/port-configuration

I recommend reading this as well:
http://aprsisce.wikidot.com/port:kenwood-tm-d710

It will be similar. It explains more than I know.

Certainly use a different SSID for the radio and APRSIS32. Not only is
this
HIGHLY recommended, it can help debugging.

Best regards,
Fred, N7FMH





_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 15:41
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




-Radio is in APRS12 mode.
-I am using AGW PE because I thought I needed it. Am running the same duo
on
the main pc. Never tried APRSIS32 without the PE. How do I set up KISS
mode?
-HT is still running. although I just noticed its time is off by an hour.

73 Paul KC2NYU

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

What mode is the D72 in? How old is the data you see for your HT?

The curious in me is asking why are you suing AGWPE? Can't you connect
the
HT directly to APRSIS32? If the HT is in PACKET mode, can you use KISS
in
APRSIS32 and have it work?

I haven't seen a packet from your HT in awhile. Is it still running?

Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 15:09
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




Fred- sorry for confusion, I meant in the APRSIS32 program I am running
on
the laptop, that the TH-D72A is plugged into. It still is showing wrong
position on the laptop APRSIS32.

Paul

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

I looked at your -7 on my instance of APRSIS32. And, APRS.FI has it
correct
according to George.

When you originally said "APRSIS",what did you mean?

In APRSIS the position for the HT, KC2NYU-7 is being reported as 31
47.00N
81 26.30W.
Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 14:50
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




Radio is connected via usb port to com 3. I am running AGW Packet
engine
on
the laptop. SSID for HT is KC2NYU-7, not sure which radio settings to
list.

But what's interesting is as George noticed, kc2nyu-7 is reported
correctly
in APRS FI. And when I look at APRSIS32 that I am running on main PC
(KC2NYU-1), the position for the HT is also correct. So it has
something
to
do with the laptop.

Paul

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

Describe your ports, radio settings, SSIDs and anything else that
might
make
it less cryptic for the rest of us.

Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of George D. Nincehelser
Sent: Thursday, May 10, 2012 14:31
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
Subject: Re: [aprsisce] TH-D72A Sending Wrong Position ??




I looked on aprs.fi and it shows your correct position per your HT.


Yet you're seeing it wrong locally on APRSIS?


On Thu, May 10, 2012 at 1:14 PM, kc2nyu <eckerpw@> wrote:





I have my HT TH-D72A hooked to my laptop (Win 64) running APRSIS32
2012/04/06. The GPS on the HT says my position is 31 56.94N 81
02.03W

In APRSIS the position for the HT, KC2NYU-7 is being reported as 31
47.00N
81 26.30W.

I can't figure what is causing the difference. Any ideas?

Thanks & 73
Paul
KC2NYU

Join APRSISCE@groups.io to automatically receive all group messages.