Re: repeater and link


Lynn Deffenbaugh
 

Thanks Fred, for a station that I can show the new *Issue*:



*MOffset* means that the offset is specified as +0.6M instead of the specified +060 (which is in 10KHz units).

James - you might want to add this to your testing list (along with +0.3M and/or +0.9M to be sure) to determine if/which radios might honor this.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:39 PM, Fred Hillhouse wrote:
Was Gene talking about his object K9ORU/R or your station? His object does have a box around it (see below). Your station, N9SZV, looks fine.
 
Maybe his is what he meant.
 
Best regards,
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:24
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Never mind about this one. I am correct but the wrong station. Sorry!
 
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:21
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

My WAG is you mean, K9ORU, the offset is incorrect. Try 060. 600 = 6MHz.
 
Best regards,
Fred, N7FMH
 
PS. WAG = Wild Ass Guess


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Join APRSISCE@groups.io to automatically receive all group messages.