Re: TH-D72A Sending Wrong Position ??


kc2nyu <eckerpw@...>
 

Just turned off AGW PE and restarted APRSIS32 and radio is communicating fine with HT it seems, but still wrong position seen in laptop app.

Paul

--- In aprsisce@yahoogroups.com, "kc2nyu" <eckerpw@...> wrote:

-Radio is in APRS12 mode.
-I am using AGW PE because I thought I needed it. Am running the same duo on the main pc. Never tried APRSIS32 without the PE. How do I set up KISS mode?
-HT is still running. although I just noticed its time is off by an hour.

73 Paul KC2NYU

--- In aprsisce@yahoogroups.com, "Fred Hillhouse" <fmhillhouse@> wrote:

What mode is the D72 in? How old is the data you see for your HT?

The curious in me is asking why are you suing AGWPE? Can't you connect the
HT directly to APRSIS32? If the HT is in PACKET mode, can you use KISS in
APRSIS32 and have it work?

I haven't seen a packet from your HT in awhile. Is it still running?

Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 15:09
To: aprsisce@yahoogroups.com
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




Fred- sorry for confusion, I meant in the APRSIS32 program I am running on
the laptop, that the TH-D72A is plugged into. It still is showing wrong
position on the laptop APRSIS32.

Paul

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

I looked at your -7 on my instance of APRSIS32. And, APRS.FI has it
correct
according to George.

When you originally said "APRSIS",what did you mean?

In APRSIS the position for the HT, KC2NYU-7 is being reported as 31
47.00N
81 26.30W.
Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of kc2nyu
Sent: Thursday, May 10, 2012 14:50
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
Subject: [aprsisce] Re: TH-D72A Sending Wrong Position ??




Radio is connected via usb port to com 3. I am running AGW Packet engine
on
the laptop. SSID for HT is KC2NYU-7, not sure which radio settings to
list.

But what's interesting is as George noticed, kc2nyu-7 is reported
correctly
in APRS FI. And when I look at APRSIS32 that I am running on main PC
(KC2NYU-1), the position for the HT is also correct. So it has something
to
do with the laptop.

Paul

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> , "Fred
Hillhouse" <fmhillhouse@> wrote:

Describe your ports, radio settings, SSIDs and anything else that might
make
it less cryptic for the rest of us.

Best regards,
Fred, N7FMH



_____

From: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> ] On
Behalf
Of George D. Nincehelser
Sent: Thursday, May 10, 2012 14:31
To: aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com>
Subject: Re: [aprsisce] TH-D72A Sending Wrong Position ??




I looked on aprs.fi and it shows your correct position per your HT.


Yet you're seeing it wrong locally on APRSIS?


On Thu, May 10, 2012 at 1:14 PM, kc2nyu <eckerpw@> wrote:





I have my HT TH-D72A hooked to my laptop (Win 64) running APRSIS32
2012/04/06. The GPS on the HT says my position is 31 56.94N 81 02.03W

In APRSIS the position for the HT, KC2NYU-7 is being reported as 31
47.00N
81 26.30W.

I can't figure what is causing the difference. Any ideas?

Thanks & 73
Paul
KC2NYU

Join APRSISCE@groups.io to automatically receive all group messages.