Re: FTM-350 FREQ OBJ problem?


James Ewen
 

On Tue, May 8, 2012 at 4:41 PM, Greg Depew <goatherder_4891@hotmail.com> wrote:

435.075MHz t186 146.555rx sets the radio @ 435.075 correct tone
  but still no 2m. 435.075MHz T186 146.555MHzrx did the same and
i did not see any visible difference between T186 and  t186
Here's a little tidbit... if you are just trying to figure out how all
this works, and have little to no clue what is supposed to happen,
take a step back and wait for a bit. I know you're trying to learn,
and are doing a good job of it, but hang on for a bit.

You are trying to figure out what works with your radio. We are trying
to correct a discrepancy between the specification and the
implementation.

To be able to play in the hypothetical world, you need to really be on
top of what's going on. It is going to be very confusing if you don't
have a solid grasp on what we are discussing. I have to spend a lot of
time making sure what I am trying to say is accurate, and to try and
covey the information in a manner that can be understood by others. I
don't always succeed.

Then there's the fact that we all need to beat our heads together
until we all come to a consensus of what is currently happening, and
what it is we want to happen.

Having you attempting to manipulate packets and make other errors just
throws some extra noise in there. I'm not trying to be condescending
or "mightier than thou", just trying to make sure that we can hash
this out without being thrown a red herring now and then. You have the
right idea, and are headed towards the target, it's just that we are
trying to nail down the target currently.

This is fairly far beyond "normal user issues", and into the guts of APRS.

Hang onto your hat for a bit while this whirlwind spins around!

--
James
VE6SRV

Join APRSISCE@groups.io to automatically receive all group messages.