Re: Closing the application


kc2kjq <kc2kjq@...>
 

If this is a first time install,...See my Axim X51 posts...
It might be similar.

Search for Axim X51 should also show the other messages in that thread.

Brian.


Re: Axim X51...?


I got APRSISCE working...
I had to copy the XML from My Documents on X51, then edit on computer to disable
GPS and APRS-IS, (I also enabled DEV upgrades)...then I had to save a copy as
the SAFE file also...

Then recopied back to the My Documents folder on X51.
All seems ok now...
But it does not save the created files (logs and such) in the same folder as the
EXE? (everything goes to the My Documents folder)
Any way to change this?

This is the 1st time I've tried the CE version.
Brian.




--- In aprsisce@..., "kc2kjq" <kc2kjq@...> wrote:

anyone know of an APRS program for "Dell Axim X51"?
It has Windows Mobile v5.0 (and Intel PXA270 processor)

APRSISCE will only run the initial start-up screen that asks for call sign,
then displays main screen for a second then disappears.

Brian.



--- In aprsisce@..., "sq3nqe" <sq3nqe@...> wrote:

After updating the application to the Versions Users of June, the application window closes on startup. The following log:

===========================LOG=======================================

Timer:WinMain:2011-05-22T06:27:07 hwndUnknown:MainWindowProc(7C07D4C0 WM_SIZE 00000000 012600F0) took 0.1sec (previous 0.0sec)
Activity:WinMain:2011-05-22T06:27:07 GetDeviceCaps(DriverVersion)=262145 (0x40001)
Activity:WinMain:2011-05-22T06:27:07 GetDeviceCaps(Technology)=RASDISPLAY or 1 (0x1)
Activity:WinMain:2011-05-22T06:27:07 GetDeviceCaps(ShadeBlendCaps)=*Unknown* or 23 (0x17)
Config:WinMain:2011-05-22T06:27:08 LoadConfiguration FAILED, Defining Default
Config:WinMain:2011-05-22T06:27:08 Prompting for Configuration
Config:WinMain:2011-05-22T06:27:35 SaveXmlConfiguration(&#92;My Documents/APRSISCE.xml) User:General
Config:WinMain:2011-05-22T06:27:35 VerifyOSMPath[Original](OSMTiles/)/APRSISCE6P.osm
Config:WinMain:2011-05-22T06:27:35 Try[0] Probe OSM(OSMTiles/APRSISCE6P.osm) Worked!
Config:WinMain:2011-05-22T06:27:35 OSMPath(OSMTiles/) Contains ONLY OSM Data
Config:WinMain:2011-05-22T06:27:35 SaveXmlConfiguration(&#92;My Documents/APRSISCE.xml) Loaded:Changed
IGateEnabled:WinMain:2011-05-22T06:27:35 ***** IGate Disabled Bi-Directional *****
APRS-IS:WinMain:2011-05-22T06:27:35 Starting APRS-IS
APRS-IS:APRS-IS:2011-05-22T06:27:35 TcpReader Running on @rotate.aprs2.net or rotate.aprs2.net:14580 (0 OpenCmds, 0 CloseCmds)
IGateEnabled:WinMain:2011-05-22T06:27:35 ***** IGate Disabled Bi-Directional *****
Activity:WinMain:2011-05-22T06:27:35 ***** Enabling GPSapi
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:TriggerTelemetry(GetSystemPowerStatus) took 0.1sec (previous 0.0sec)
Config:WinMain:2011-05-22T06:27:36 VerifyOSMPath[Original](OSMTiles/)/APRSISCE6P.osm
Config:WinMain:2011-05-22T06:27:36 Try[0] Probe OSM(OSMTiles/APRSISCE6P.osm) Worked!
Config:WinMain:2011-05-22T06:27:36 OSMPath(OSMTiles/) Contains ONLY OSM Data
Activity:WinMain:2011-05-22T06:27:36 Loaded 0 RFPorts
Activity:WinMain:2011-05-22T06:27:36 ***** PaintMainWindow:New ShadowMap(0xDE0450) 240 x 268 (t:0 240x268 w:480 pl:1 bpp:16)
OSM:WinMain:2011-05-22T06:27:36 OSMRegisterTileServer:NEW[0][] http://tile.openstreetmap.org:80//0/0/0.png into OSMTiles/
OSM:WinMain:2011-05-22T06:27:36 OSMIsTileSetCompatible:NULL ts
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:CirclePaint(OSM(c0):235x203=FAIL) took 0.0sec (previous 0.0sec)
OSM:WinMain:2011-05-22T06:27:36 OSMMakeTileBitmap:Expanded bigCount to 1
OSM:WinMain:2011-05-22T06:27:36 OSMGetTileInfo:Growing Cache To 16 (Max 0)
OSM:WinMain:2011-05-22T06:27:36 OSMGetTileSet Took 122.00msec for 3/9 Tiles (1 Built) (Max 0.00msec)
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[0] = 110.173.226.33
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[1] = 188.165.133.253
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[2] = 193.1.193.156
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[3] = 193.138.215.224
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[4] = 202.62.137.85
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[5] = 62.69.192.233
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[6] = 69.109.110.8
APRS-IS:APRS-IS:2011-05-22T06:27:36 rotate.aprs2.net[7] = 84.92.198.21
APRS-IS:APRS-IS:2011-05-22T06:27:36 Connecting(rotate.aprs2.net[0/7]) or 110.173.226.33:14580
APRS-IS:APRS-IS:2011-05-22T06:27:36 Connected(rotate.aprs2.net)[0/7]=>110.173.226.33:14580
APRS-IS:APRS-IS:2011-05-22T06:27:36 Firing NewConnection
APRS-IS:APRS-IS:2011-05-22T06:27:36 Back from NewConnection
OSM:WinMain:2011-05-22T06:27:36 OSM(g0):235x203@0=1/0/0/3 B:0.1(S:0.0) W:0.3 (NULL ts)
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:CirclePaint(OSM(g0):235x203@0=1/0/0/3 B:0.1(S:0.0) W:0.3 (NULL ts)) took 0.5sec (previous 0.0sec)
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:CirclePaint(OSM(c+g)[0]:235x203=1/0/0/3) took 0.5sec (previous 0.0sec)
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:rcPaint(Circle:235x203) took 0.5sec (previous 0.0sec)
CPU:WinMain:2011-05-22T06:27:36 New Thread: 1254835182(WinMain) Up: 31sec
CPU:WinMain:2011-05-22T06:27:36 New Thread: 720588374(APRS-IS) Up: 1sec
CPU:WinMain:2011-05-22T06:27:36 New Thread: -356218154(OSMMonitor) Up: 0sec
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:Paint(RCs) took 0.6sec (previous 0.0sec)
Timer:WinMain:2011-05-22T06:27:36 hwndUnknown:MainWindowProc(7C07D4C0 WM_PAINT 00000000 00000000) took 0.7sec (previous 0.1sec)
Version:WinMain:2011-05-22T06:27:36 winMain:Running APRSISCE6P(2011/05/17 18:27)
Activity:WinMain:2011-05-22T06:27:36 SetPortStatus: wp[8765] APRS-IS Start
Activity:WinMain:2011-05-22T06:27:36 SetPortStatus: wp[8765] APRS-IS Init
Activity:WinMain:2011-05-22T06:27:37 SetPortStatus: wp[8765] APRS-IS Resolve
Activity:WinMain:2011-05-22T06:27:37 SetPortStatus: wp[8765] APRS-IS Connect
APRS-IS:WinMain:2011-05-22T06:27:37 APRS-IS SubStatus 110.173.226.33:14580
Activity:WinMain:2011-05-22T06:27:37 SetPortStatus: wp[8765] APRS-IS OpenCmd
APRS-IS:WinMain:2011-05-22T06:27:37 Filter #filter m/80 r/0.00000/0.00000/80
Filter:WinMain:2011-05-22T06:27:37 #filter m/80 r/0.00000/0.00000/80
Activity:WinMain:2011-05-22T06:27:37 SetPortStatus: wp[8765] APRS-IS OK

================================END LOG=============================

This device is ASUS A696 with Windows Mobile 5.0.

Join APRSISCE@groups.io to automatically receive all group messages.