Strong Carrier without Audio #ANYTONE-878 #bluetooth


James <tegatai@...>
 

Have any of you Gentle People experienced the following issue with your AT878UV Plus?

  • Transmitting on 2 meters (either via simplex or a repeater)
  • Using a Bluetooth Headset (either with the remote BT PTT or the built-in PTT)
  • Other operators report "dead air" i.e. the radio is broadcasting a string carrier without audio
  • The issue is intermittent, but can be cleared by turning the radio off and on again


NJ6F
 

I only ran across using an older Bluetooth unit , not a 5.0 version where my audio was distorted etc.   On BT I use a 5.0    $9.95 - $15 dual ear piece with mic on e-Bay 10 hr operation, the one with Version 5.0 and picture of ear piece backs being magnetic and stuck together back to back for wearing around neck and not falling off..  Works excellent, cannot tell the difference between it , hand mic or 878.

I am using 1.17 version and hear 1.19 firmware version is good.   1.18 may have had some problems. 

Rich

NJ6F

 

From: ANYTONE-878@groups.io [mailto:ANYTONE-878@groups.io] On Behalf Of James
Sent: Saturday, July 4, 2020 11:49 AM
To: ANYTONE-878@groups.io
Subject: [ANYTONE-878] Strong Carrier without Audio #ANYTONE-878 #Bluetooth

 

Have any of you Gentle People experienced the following issue with your AT878UV Plus?

  • Transmitting on 2 meters (either via simplex or a repeater)
  • Using a Bluetooth Headset (either with the remote BT PTT or the built-in PTT)
  • Other operators report "dead air" i.e. the radio is broadcasting a string carrier without audio
  • The issue is intermittent, but can be cleared by turning the radio off and on again


James <tegatai@...>
 

Thanks Rich :)  I am using 1.17 too.  I am waiting for 1.19 to be released via BridgeComm's website before I update.

I'd be grateful if you would tell me the BT software version your 878 is using.  Mine is ET12_AQQX_V10031

James
KN4VZE


NJ6F
 

Mine says ET12_AQQX_V10024

https://www.ebay.com/itm/273987278133

 

Above link is the head phones that work perfectly.  Do not try to work with any existing headphones ….waste of time.   For $10 you get a new perfect unit that operates 10 hours or so.

 

I had this same distortion problem in BT using an older device I had, that was not 5.0 BT…. Major difference…

 

Rich

NJ6F

 

From: ANYTONE-878@groups.io [mailto:ANYTONE-878@groups.io] On Behalf Of James
Sent: Saturday, July 11, 2020 11:41 AM
To: ANYTONE-878@groups.io
Subject: Re: [ANYTONE-878] Strong Carrier without Audio #ANYTONE-878 #Bluetooth

 

Thanks Rich :)  I am using 1.17 too.  I am waiting for 1.19 to be released via BridgeComm's website before I update.

I'd be grateful if you would tell me the BT software version your 878 is using.  Mine is ET12_AQQX_V10031

James
KN4VZE


garrobo1951
 

1.19 is on there it has been so for some time now. I updated a couple of
weeks ago. For some reason 1.18 is in bold but above it you will see a
small link to 1.19. Cleans up some funnies...

On Sun, Jul 12, 2020 at 8:44 AM James <tegatai@...> wrote:
Thanks Rich :)  I am using 1.17 too.  I am waiting for 1.19 to be released via BridgeComm's website before I update.

I'd be grateful if you would tell me the BT software version your 878 is using.  Mine is ET12_AQQX_V10031

James
KN4VZE



--
Chirp + Editcp + MD380Tools on Linux
Celestial!!!
Chuck -- KP4DJT